Jump to content
Sign in to follow this  
amirzoev

МП и Firefox 26

Recommended Posts

Товарищи, подскажите пожалуйста поддерживает ли МП 26 версию огненной лисы? У меня в данный момент установлена 24 версия браузера и Crystal 3 (13.0.2.558). Все плагины работают, так что боюсь обновлятся. Как говорится: Лучшее враг хорошего. ))

Share this post


Link to post

Нет не поддерживает обновитесь до версии 25.01 работает все на ура!

Share this post


Link to post

Не знаю у кого как, а у меня FF26 поддерживает плагин менеджера паролей и анти-баннер. А большего от МП и не надо!

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.