Jump to content

Recommended Posts

Bei mir wird dieser "Hotfix" ebenfalls gerade heruntergeladen, aber in einem beispiellosen Schneckentempo. Das Update läuft jetzt seit ca. 1,5 Stunden; in dieser Zeit wurden gerade einmal 2,9 MB heruntergeladen. Für 1994 vielleicht im Normalbereich, zwanzig Jahre später sollte es aber doch etwas zügiger gehen. Wird wohl eine lange Nacht werden; bis zum Morgengrauen wird dieser Patch auch hier angekommen sein. ZZZZZZ

Edited by Buddel

Share this post


Link to post

Du kannst das Update abbrechen und später neu starten. Möglicherweise geht es dann schneller.

Share this post


Link to post

Danke für den Hinweis. Ich werde es aber doch lieber durchlaufen lassen. Wer weiß, wie lange es beim nächsten Versuch dauern würde.

Share this post


Link to post
Danke für den Hinweis. Ich werde es aber doch lieber durchlaufen lassen. Wer weiß, wie lange es beim nächsten Versuch dauern würde.

N'Abendt Buddel,

 

gleiche Situation wie bei Dir. Mehrere MB 'rauschten' mit 1.200 - 1.500 Bit/s hier rein. Habe ich dann abgebrochen, neu gestartet und nach gefühlten 30 Sekunden (könnte aber auch länger gewesen sein, weil ich zeitweise abgelenkt war) war die Sache erledigt.

 

Der Tipp von JanRei ist praktikabel.

 

Bye.

KM

Share this post


Link to post
EDIT: im gegenteil ich würde sagen es ist schlimmer als vorher :-(((((((((((((((((

 

Das Gefühl habe ich bei manchen Seiten, wie z.B. N24, auch.

 

Ich kann zumindest keine positive Änderung feststellen. Muss aber auch betonen, dass ich im Vergleich zu KIS 2013 keine Einbußen hatte.

Share this post


Link to post
Nach dem Stand des Updateservers beurteilt dürfte die Verteilung an die ersten User begonnen haben.

Schönen Abend! Also bei mir ist Patch d schon drauf!

Lg.

sportlerin

Share this post


Link to post

Ich habe jetzt doch den Download abgebrochen; mit einem Neustart ging es dann tatsächlich wesentlich flotter. Nochmals danke für den Tipp. Jetzt habe ich aber ein neues Problem. Die Addons in FF sind nun aktivierbar. Ich habe die Erweiterungen "Dangerous Websites Blocker" und "Kaspersky URL Advisor" aktiviert. Wenn ich nun die Schaltfläche "Einstellungen" neben der Erweiterung "Kaspersky URL Advisor" anklicke, passiert nichts, überhaupt nichts. Stattdessen friert FF ein und es geht nichts mehr. Ich kann dann FF nur noch über den Task Manager schließen. Wie kann ich die Einstellungen der Erweiterung "Kaspersky URL Advisor" vornehmen, ohne dass FF einfriert? Vorab vielen Dank für Eure Hilfe.

Edited by Buddel

Share this post


Link to post

Ja, Neustart wurde nach dem Update ausgeführt. Die Kaspersky-Addons waren dann auch aktivierbar. Die Schaltfläche "Einstellungen" zum Addon "Kaspersky URL Advisor" lässt jedoch keine Einstellungen zu, sondern friert FF ein, so dass der Browser nur noch über den Task Manager geschlossen werden kann. Ich werde wohl ohne die Kaspersky-Erweiterungen im Firefox auskommen müssen.

Share this post


Link to post

Du kannst die Link-Untersuchung über das Hauptfenster anpassen (unter Einstellungen -> Web-Anti-Virus -> Erweiterte Einstellungen).

Edited by JanRei

Share this post


Link to post
Du kannst die Link-Untersuchung über das Hauptfenster anpassen (unter Einstellungen -> Web-Anti-Virus -> Erweiterte Einstellungen).

Sicher? Ich dachte, diese Einstellung wäre für die Erweiterung "Dangerous Websites Blocker", nicht jedoch für die Erweiterung "Kaspersky URL Advisor". Wie sehen denn die Einstellungsmöglichkeiten in der FF-Erweiterung "Kaspersky URL Advisor" aus? Hat vielleicht jemand einen Screenshot parat? Ich kann mir diese Einstellungen bekanntermaßen nicht ansehen. :unsure:

Edited by Buddel

Share this post


Link to post

Das Add-on öffnet lediglich die erweiterten Einstellungen des Web-Anti-Virus. Ich habe beschrieben, wie du sie ohne das Add-on finden kannst.

 

Für "Dangerous Websites Blocker" gibt es keine Einstellungsmöglichkeiten.

Share this post


Link to post

OK, danke für die Antwort. Dann werde ich wohl gut damit leben können, dass die Schaltfäche "Einstellungen" - warum auch immer - zumindest bei mir nicht funktioniert.

Share this post


Link to post

Noch eine Frage zum "Kaspersky URL Advisor". Müsste dieser "Advisor" mir nicht in Google mitteilen, welche der gefundenen Seiten gut sind und welche nicht?

Share this post


Link to post

Wenn der URL Advisor aktiviert ist, müssten die Suchergebnisse auf der Google-Seite durch farbliche Symbole gekennzeichnet werden.

Share this post


Link to post

Der Advisor ist aktiviert, jedoch werden auf der Google-Seite keine farblich gekennzeichneten Symbole angezeigt. Irgendetwas stimmt hier nicht. Hm...

Share this post


Link to post

Problem gelöst. Es lag an der Datei klwtblfs.exe, die nicht so funktionierte, wie sie sollte. Jetzt funktionieren die FF-Erweiterungen tadellos.

Share this post


Link to post

Jetzt habe ich doch noch eine Ungereimtheit festgestellt. Vielleicht kann das jemand von Euch reproduzieren.

Wenn ich in Google nach einem Begriff suche, stehen neben den Suchergebnissen farblich hervorgehobene Kaspersky-Symbole. Wenn ich mit der Maus auf eines dieser Symbole gehe, bekomme ich den Hinweis, dass es sich bei dem Suchergebnis um eine sichere Webseite handelt. Wenn ich in diesem Hinweisfenster auf "Zusatzinformationen" klicke, öffnet sich nicht etwa ein neuer Tab im Firefox, sondern der Internet Explorer. Wenn ich mit FF unterwegs bin, sollte sich doch nicht der Internet Explorer öffnen, wenn ich diese Zusatzinformationen lesen möchte, oder?

 

PS: Im Internet Explorer wird übrigens die Seite http://ksn.kaspersky.com/en geöffnet.

 

PPS: Ein Rechtsklick auf den Link "Zusatzinformationen" bringt leider auch nichts. Die Option "In neuer Registerkarte öffnen" ist ausgegraut. Es stehen nur die Optionen "Öffnen" und "In neuem Fenster öffnen" zur Verfügung; beide Optionen öffnen dann den Internet Explorer, obwohl ich mit FF unterwegs bin und dies auch mein Standard-Browser ist.

Edited by Buddel

Share this post


Link to post

Der Link "Zusatzinformationen" öffnet stets den Internet Explorer. Dies ist (derzeit) so beabsichtigt.

Share this post


Link to post

Danke für die Information. Also doch kein Bug. Na ja, so oft werde ich mir diese Zusatzinformationen wohl nicht durchlesen. Kann also ganz gut damit leben, dass diese Informationen unbedingt im IE statt im Standardbrowser geöffnet werden sollen. Finde ich zwar merkwürdig, aber wenn es so gewollt ist ...

Share this post


Link to post
Wenn ich nun die Schaltfläche "Einstellungen" neben der Erweiterung "Kaspersky URL Advisor" anklicke, passiert nichts, überhaupt nichts. Stattdessen friert FF ein und es geht nichts mehr. Ich kann dann FF nur noch über den Task Manager schließen. Wie kann ich die Einstellungen der Erweiterung "Kaspersky URL Advisor" vornehmen, ohne dass FF einfriert? Vorab vielen Dank für Eure Hilfe.

 

Hab ich auch das Problem...

 

Bei mir friert aber nicht der Firefox ein... Die Einstellungen funktionieren nur nicht.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.