Jump to content
Sign in to follow this  
spam

Sicherer Zahlungsverkehr

Recommended Posts

Hallo,

zur Bezahlung oder Banking nutze ich die Funktion "sicherer Zahlungsverkehr"

Leider funktioniert bei geöffneten Browser in sicherer Umgebung das "@" nicht, brauch es zum einloggen.

Mein Betriebssystem Win7 Home Premium SP1, Kaspersky IS 14.0.0.4651©

Kennt jemand dieses Problem und kann mir helfen?

 

Vielen Dank schon einmal im vorraus.

Share this post


Link to post

Du könntest probieren die virtuelle Tastatur zu verwenden. Beim deutschen Tastaturlayout klicke dazu nacheinander die Tasten Strg, Alt und Q an.

Share this post


Link to post

oder Du gehst in die Add-On-Einstellungen vom IE und deaktivierst das "Virtual-Keyboard-Plugin" - alles andere aber eingeschalten lassen

 

gruß

Share this post


Link to post

Die Eingabe von Sonderzeichen im Sicheren Browser ist aus mir nicht bekanntem Grund nicht mit den allgemein üblichen Tastenkombinationen möglich.

 

Mit meinem Tastaturlayout (Deutsch, Schweiz) kann ich die auf den Zifferntasten jeweils rechts stehenden Sonderzeichen wie folgt eingeben:

Ctrl + Alt + <zifferntaste>

Beispiel für Zeichen @: Ctrl + Alt + 2

 

Die Eingabe funktioniert sowohl im FF 24.0 als auch im IE 10, auch bei deaktiviertem Add-on "Virtuelle Tastatur".

 

Share this post


Link to post

Hallo,

 

danke für eure Antworten. Die von euch gemachten Vorschläge brachten aber keinen Erfolg.Zur Zeit helfe ich mir, in dem ich die benötigte e-mail Adresse in Word schreibe und anschließend rein kopiere. Vielleicht bringt ja ein zukünftiges Update eine Verbesserung oder ein anderer Leser findet eine Möglichekeit zur Eingabe des "@"

Share this post


Link to post

Hallo,

ich habe auch kein @ Zeichen in Passwortfelder mehr. Beim FF EXR 24.

Habe dazu die Virtual-Keybord Ad On deaktiviert.

 

Alle anderen PC im Hause habe damit KEIN Problem.

 

Horst

 

EDIT: Im Eingabegebietsschema habe ich als 1. Tastatur Deutschland>>> Deutsch und warum auch immer 2. Englisch USA >>>>US ????

Edited by HorstG

Share this post


Link to post

Hi,

 

habe selbiges Problem mit Google Chrome 31.0.1650.

 

Wollte mich im sicheren Browser auf www.paypal.com anmelden. Beim "@" macht's dann nur bing, das Zeichen wird jedoch nicht geschrieben.

 

Verwende eine deutsche Tastatur (Deutschland) mit Einstellung "DE" in der Taskleiste.

 

OS: Win7 Ultimate 64bit

 

 

holymoly

Edited by holymoly

Share this post


Link to post

In Anlehnung an Galileos Vorschlag:

 

kannst Du das "@" mit <Strg><Alt><q> (statt <AltGr><q>) eingeben?

Share this post


Link to post
In Anlehnung an Galileos Vorschlag:

 

kannst Du das "@" mit <Strg><Alt><q> (statt <AltGr><q>) eingeben?

 

<Strg><Alt><q> funktioniert tatsächlich um ein "@" zu erzeugen :ay:

 

Danke nochmal für den Tipp, ist auf jeden Fall ein sehr brauchbarer Workaround!

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.