Jump to content
SSenk

SSL connection error for google chrome

Recommended Posts

This seems to be an ongoing issue with Kaspersky products. Things were fine until I was informed a new version of Kaspersky Pure installed and that I needed to restart for all changes to take affect. After the restart, I am again experiencing the same SSL connection error in Google Chrome. I cannot get any Google product to work in chrome but all else seems to work. I cant even get my Gmail using chrome. But when I access Google using MS Internet Explorer, I have the link in the upper right hand corner of the window and can get right in. It is possible I am wrong but this seems to confirm that Kaspersky is the cause for this issue.

Share this post


Link to post

This issue has been solved.

 

Running PURE normally, everything worked and I did not have any issues getting to Google through HTTPS. When I clicked on "Install Certificate", that issue raised it's ugly head and I could not get to Google.

 

My Solution:

 

Step 1: Remove Kaspersky PURE from your computer, saving license info, password vault data, and encrypted content.

Step 2: Reboot

Step 3: Reinstall Kaspersky PURE

 

Following those steps will leave you with a fresh install of Kaspersky. Your license will be preserved as well. Google once again works correctly. This was the only way I could find to remove that certificate and restore full web access.

 

I have the following settings:

 

Always scan encrypted connections - enabled

Use HTTP instead of SPDY protocol - disabled

 

FYI SPDY only works over HTTPS. Trying to pull SPDY over HTTP will fail. Not all websites will offer plain http anymore. Google uses https for just about everything now.

Edited by Sekhemre

Share this post


Link to post
I have the following settings:

 

Always scan encrypted connections - enabled

Use HTTP instead of SPDY protocol - disabled

 

FYI SPDY only works over HTTPS. Trying to pull SPDY over HTTP will fail. Not all websites will offer plain http anymore. Google uses https for just about everything now.

 

After doing an update, I found a similar issue again. New settings which work:

 

Always scan encrypted connections - disabled

Scan encrypted connection when using parental control - enabled

 

The issue did not give an error, instead it just tried to download the page instead of displaying the page. The above settings restore browser functionality to normal.

 

 

Share this post


Link to post

I am new to Kapersky, but I have this Google chrome error all the time. Where do I find settings? I can find account settings, but not "In the main Kaspersky window go to «Settings» – click on the brown cardboard box icon – «Network» – uncheck «Scan encrypted connections» and click «Apply». " When I open Kapersky from the tray in the lower right corner, I can ScAN, SAFE MONEY, UPDATE OR PARENTAL CONTROL. No settings that I can see. If I log iinto My Kapersky, I only see account settings. How do I find the settings?

Share this post


Link to post

Welcome. That depends on this: Please pass your mouse cursor over the red K tray icon and tell us the full, complete name and version number of your Kaspersky product.

Share this post


Link to post

When you open the main Kaspersky window from the tray in the lower right corner, please see the little gear icon located in the lower left corner of the main Kaspersky window.

 

 

Kaspersky window > Settings > Additional > Network > Do not scan encrypted connections.

 

Any better after that?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.