Jump to content
Sign in to follow this  
cbn07

basegui.ppl hatası

Recommended Posts

servera kaspersky small office security 2 kurunca basegui.ppl hatası veriyor file security çalışmıyor. internetten yenisini yuklemek istiyorum fakat kaspersky com tr de en eski versiyonu var. globaldan indirmeye çalışınca yarıda kalıyor. yardımcı olabilirmisiniz.

Share this post


Link to post

Kenan bey altta dediklerim sizin içindir.

Firewall aygıtının yazılımı etkiliyor olabilir. Yazılım sürümü eski 11.9 sürümü var gözüküyor sitesinden kontrol ediniz. Yakın zamanda çıkan hertbird açığını kapatmamışsınız kullandığınız sürüm ile. SSL sertifikasından doğan bu sorun bilgisayarlarınızı etkiliyor olabilir.

Kaspersky'ın bunu indirip kurun:

http://products.kaspersky-labs.com/product...233aen_5918.exe

Yanlız kurmadan önce şunu güvenli modda uygulayın:

http://media.kaspersky.com/utilities/consu.../kavremover.exe

Ayrıca java sürümünüz güncel değil güncelleyin buradan:

http://javadl.sun.com/webapps/download/AutoDL?BundleId=90223

___

Sisteminizin firmware ve Bıos'u güncel değil güncellerseniz iyi olur:

Bıos linki

Firmware linki

Edited by Murat5038

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.