Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
dushyantsahni

KIS 2014 fails to load application on Windows 8.1

Recommended Posts

Hi,

 

I recently installed KIS 2014 on my Windows 8.1 after assistance from richbuff (http://forum.kaspersky.com/index.php?showtopic=276555). However, I see that KIS 2014 is slowing down my system. Further analysis shows that it fails to load properly and eats-up lot of startup time. Task manager shows KIS is eating up a lot of Disk. Several times the application has failed to load and a pop-up saying "previous application Load failed" comes. When I try sending system info along with data collected for analysis (72.46MB), every time data sending fails. Request for assistance.

 

System Info file available @ http://www.getsysteminfo.com/read.php?file...eda9d6746124948

 

-Dushyant

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×