Jump to content
Sign in to follow this  
derxyz

Консоль KSC10 некорректно работает плагин для KES10

Recommended Posts

Добрый день!

 

Windows 8, установлена консоль администрирования KSC10, установлены плагины для KES10 и WSEE8.

 

При запуске консоли с правами пользователя:

1) Для инсталляционного пакета KES10 в свойствах не отображается раздел "Параметры"

2) Для политики защиты отображаются только разделы "Общие" и "События", в событиях ничего не отображается.

 

При запуске консоли с правами администратора все работает корректно.

 

Для плагина WSEE8 подобных проблем нет.

Share this post


Link to post
Добрый день!

 

Windows 8, установлена консоль администрирования KSC10, установлены плагины для KES10 и WSEE8.

 

При запуске консоли с правами пользователя:

1) Для инсталляционного пакета KES10 в свойствах не отображается раздел "Параметры"

2) Для политики защиты отображаются только разделы "Общие" и "События", в событиях ничего не отображается.

 

При запуске консоли с правами администратора все работает корректно.

 

Для плагина WSEE8 подобных проблем нет.

 

Здравствуйте, проверьте на сервере адм-я, в разделе security права для учетки. Помогает ли добавление учетки в KL\Admins?

Share this post


Link to post

Запуск консоли от имени пользователя (права пользователя компьютера), а подключение к серверу администрирования с учетной записью администратора (в группе KLAdmins).

При этом и возникают проблемы с отображение политик и т.п. для KES10.

 

Добавил пользователя в KLAdmins, для KES10 все параметры отображаются, и при подключении к серверу администрирования с учетной записью администратора и при подключении с учетной записью пользователя.

 

Хотелось бы, конечно, чтобы первый вариант корректно работал.

Share this post


Link to post
Запуск консоли от имени пользователя (права пользователя компьютера), а подключение к серверу администрирования с учетной записью администратора (в группе KLAdmins).

При этом и возникают проблемы с отображение политик и т.п. для KES10.

 

Добавил пользователя в KLAdmins, для KES10 все параметры отображаются, и при подключении к серверу администрирования с учетной записью администратора и при подключении с учетной записью пользователя.

 

Хотелось бы, конечно, чтобы первый вариант корректно работал.

 

Тут явно проблема с правами, правильным способом является предоставление прав аккаунту, который запускает консоль. Если нужны другие права, можно воспользоваться, например, KL\Operators.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.