Jump to content
Sign in to follow this  

Read the other posts, still VNC gets removed.

Recommended Posts

Hello --


I have a VNC program that I'm trying to copy to a server folder, but KAV8 (wsee) deletes it immediately and reports "Threat detected: Riskware not-a-virus:RemoteAdmin.Win32.WinVNC.tr. Object name: E:\Software\_IT_Tools\LSRemote\lsremote.exe//UPX//data0085.res"


I already have the default exclusion "not-a-virus:RemoteAdmin*" in the policy and I've tried adding an exclusion on the target folder where I'm trying to copy the file. Still no good. I've read thru relevant posts here, but I can't seem to figure it out.


Can anyone offer a suggestion as to what I could be missing here?


Thank you.

-- michael~



Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.