helzapopin

safe money, plugins not working

35 posts in this topic

when I open a web page for banking safe money is not working. I checked the settings and the box is ticked run auto any clues

Share this post


Link to post
Share on other sites
when I open a web page for banking safe money is not working. I checked the settings and the box is ticked run auto any clues

 

The only way I have been able to get Safe Money working without crashing browsers (Chrome, Firefox or Internet Explorer) is to approach Safe Money from a totally different angle.

 

First open Kaspersky Internet Security 2013 (I assume this is what you are running) click Settings > Safe Money and then Create Shortcut, this adds a Shortcut to Safe Money to your Desktop.

 

OK then look down to the the section entitled Bank and Payment system websites

Here you need to ADD the URL's of the websites you intend to use Safe Money on.

 

Then when you want to visit one of these websites, instead of launching your browser, click the Safe Money Shortcut you created earlier and select the website the list of URL's you have listed there.

 

This will open the website in a protected browser and should work flawlessly. :)

 

 

Share this post


Link to post
Share on other sites

I have got it working that way you said but just one site it comes up saying this page can't be displayed. last week this page was working fine with me just typing its address in the search bar and safe money was coming up automatically, I am stuck now don't know what to do

Share this post


Link to post
Share on other sites
I have got it working that way you said but just one site it comes up saying this page can't be displayed. last week this page was working fine with me just typing its address in the search bar and safe money was coming up automatically, I am stuck now don't know what to do

 

 

Double check you have entered the URL for that site correctly in Safe Money. Have you tried clearing your Browser History, Cache (Temporary Internet Files) and Cookies?

Edited by Gniblett

Share this post


Link to post
Share on other sites

I have run Kaspersky tools to clear browser history,cache and cookies. still no good.

Share this post


Link to post
Share on other sites

helzapop

what is the exact URL?

Which version of KIS and browser do you have?

Share this post


Link to post
Share on other sites

www.lloydstsb.com, Kaspersky 2013, ie10.

Edited by helzapop

Share this post


Link to post
Share on other sites
www.lloydstsb.com, Kaspersky 2013, ie10.

Please, download and install the latest Kaspersky 2014:

 

1. Download the latest 2014 version of Kaspersky

2. Uninstall the older version like so

3. Install the 2014 version and activate it with your 20-symbol activation code.

 

Safe money works on my PC with 2014 and this online bank

Share this post


Link to post
Share on other sites

do I use the English (usa/canda] for England. I just log on to barcleys bank and safe money works so I don't no why Lloyds tsb does not.

Share this post


Link to post
Share on other sites

Yes, US/Canada.

Did you add this webpage into Safe money list manually?

Share this post


Link to post
Share on other sites

I have got it working I was not typing in all of the address for Lloyds tsb in safe money. will down load Kaspersky 2014 at a later date thanks for your help

Share this post


Link to post
Share on other sites
I have got it working I was not typing in all of the address for Lloyds tsb in safe money. will down load Kaspersky 2014 at a later date thanks for your help

You're welcome. Inform us about the result.

Share this post


Link to post
Share on other sites
I have got it working I was not typing in all of the address for Lloyds tsb in safe money. will down load Kaspersky 2014 at a later date thanks for your help

 

Pleased to hear its working now .... :)

Share this post


Link to post
Share on other sites

hi guys update on safe money kas2013 its been working ok until today and it would not work. so I have installed kas2014 and safemoney is working the only thing I cant see is if secure keyboard is working and I cant find the virtual keyboard. they are both enabled in manage add-ons. also is there documentation for kas 2014 to download.

Share this post


Link to post
Share on other sites
hi guys update on safe money kas2013 its been working ok until today and it would not work. so I have installed kas2014 and safemoney is working the only thing I cant see is if secure keyboard is working and I cant find the virtual keyboard. they are both enabled in manage add-ons. also is there documentation for kas 2014 to download.

I have just found this on Kaspersky help pages. click on settings/additional/secure data path. and it come up with. to enable secure data input, it is required to reboot your computer. I have done that but its still the same.

Share this post


Link to post
Share on other sites

Hi-helzapop: I'm a user like you, with a similar malfunction, with the "Kis-14" Virtual keyboard-Ultimately I'm able to enter #s in the data fields, but can't type letters. Hope the patch "b" address this error. U said that one of Ur Banks(URL) work Ok but a 2nd doesn't, review Ur (URL) Remember the [ https:// ] protocol is already entered by default 'N it's to be followed by [.www] plus the rest of the (Banks' address)

 

You've configured the (Safe$+Secure Input Data-Properly) got the "Add-Ons" enabled, but can't display the [Virtual/Keyboard] First of all make sure that, you've the (VKboard/grey/icon) in Ur Google toolbar if not add it by clicking in the [Wheel tool icon >Add-Ons >Pointo Toolbars >click-Customize. You'll see a left column, with inactive "Add-Ons" Look for (VKboard/icon) click it & add+ close window. The VKboard will appears in the Gtoolbar or try the key combination [Ctrl+Alt+Shift+P] If displayed you're ready to enter data in the fields.. Report to Forum if problem/solved. CU-Later-Kasperskian <INDIO>

Share this post


Link to post
Share on other sites

Hi Indio I have got secure keyboard working and I have got the virtual keyboard icon in the sign in/ password boxes, but I have the same issue has you. using the virtual keyboard click on the 1st letter that goes into the sign box / click on the 2nd letter and it will not enter into the sign box.

Share this post


Link to post
Share on other sites

One frustrating thing about Safe Money is that it is not consistent across Browsers. It will kick in when not asked for on some sites rendering them useless as something triggers the Safe Money page "Learn More" and from then on you are stumped, the original page is unworkable and "Learn More" goes nowhere.

 

Accessing payment sites by entering the URL in the Safe Money App within KIS 2013 has fixed it for most sites for me, but there are still some that become unusable when using Google Chrome, for example, as the "Learn More" Window really mucks things up big time. But a copy and paste of the URL into Firefox works perfectly. A fine example is when trying to download the latest version of iTunes from Apple. Impossible using Chrome, but works like a dream in Firefox! others will work in Chrome but not in Firefox .....

 

This is a frustration and a time consuming annoyance. I appreciate that with constant Browser updates for security reasons it could make things tricky for Kaspersky to keep abreast of things at times, but this day and age one would have hoped these niggles would be ironed out fairly quickly.

Edited by Gniblett

Share this post


Link to post
Share on other sites

I have removed kas 2014 and gone back to kas2013 which at the moment is working ok. kas 2014 was also slow on start up, I will wait for the new patch for 2014 when its released later this month. found that out in this forum, I would be lost without your replys so thanks evryone

Share this post


Link to post
Share on other sites

I am using windows 8.1 and Kaspersky 2014 all my Kaspersky plugins are incompatible, I know they are looking at a fix for this but is it safe to use my pc for internet banking.

also what about the fix for the virtual keyboard I had to go into the display and change it from 125% to 100% to get to work with windows8 will it work with 8.1

Share this post


Link to post
Share on other sites

You've got to be kidding. The trial version of Kaspersky seemed to be working so well, especially the safe money feature, that I went ahead & subscribed for 3 years. Now I discover that this product is not even consistent. This is just shameful.

Share this post


Link to post
Share on other sites
You've got to be kidding. The trial version of Kaspersky seemed to be working so well, especially the safe money feature, that I went ahead & subscribed for 3 years. Now I discover that this product is not even consistent. This is just shameful.

It works. Which browser do you use?

Share this post


Link to post
Share on other sites
It works. Which browser do you use?

 

I use IE10 although it does not work in Chrome either. It does not work when launching from within Safe Money. I've uninstalled KIS2013 & installed KIS2014. I've added the URL manually by copying & pasting. In IE it hangs, in Chrome it brings me to my home page, not the bank URL.

http://www.getsysteminfo.com/read.php?file...7c0919c4d240c84

 

Share this post


Link to post
Share on other sites

Please, remove Intel AT Service from McAfee.

 

Please refer to this guide to locate and clean Windows temporary folders

Any better?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now