Sign in to follow this  
Followers 0
Loisi

Rescue disk 10 don't boot in UEFI PC

5 posts in this topic

Latest version 10 is ready for windows8, but boot in Sony PC with windows8 and UEFI boot is not possible. Efi bootloader is missing. Creating USB stick with

the Kaspersky tool is successful in BIOS PC only.

What can be done to use the Rescue disk with UEFI. Any suggestions?

Loisi

Share this post


Link to post
Share on other sites
Latest version 10 is ready for windows8, but boot in Sony PC with windows8 and UEFI boot is not possible. Efi bootloader is missing. Creating USB stick with

the Kaspersky tool is successful in BIOS PC only.

What can be done to use the Rescue disk with UEFI. Any suggestions?

Loisi

 

Open UEFI configuration and check for option "Legacy boot" or something similar. This will let you boot from USB.

Share this post


Link to post
Share on other sites

Most likely the option "Fast Startup" is enabled on your Win8 computer. If the KRD is launched by pressing the power button after previous shut-down, then the KRD will not recognize the disks. This is caused by the fact that Win8 sends the computer in the hibernate state instead of the real shut-down state as long as "Fast Startup" is enabled. On my Win8 computer with "Fast Startup" disabled, the KRD boots correctly and recognizes all disks, even the GPT disk.

 

System control > Power Options > Choose what the power buttons do > Change settings that are currently unavailable > Turn on fast startup (recommended)

Share this post


Link to post
Share on other sites
Latest version 10 is ready for windows8, but boot in Sony PC with windows8 and UEFI boot is not possible. Efi bootloader is missing. Creating USB stick with

the Kaspersky tool is successful in BIOS PC only.

What can be done to use the Rescue disk with UEFI. Any suggestions?

Loisi

 

 

In bios-settings of Uefi-bios (at start before booting you can read which key to press to get into bios-modus - mostly 'F2' or 'F1' or 'F12' depends on manufactorer) :

 

there is enabled "uefi" - disable uefi and enable "efi" instead ! goto "exit and safe settings". Then hit "enter" and reboot with rescue disc 10.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0