Jump to content
hzarabet

Database updates run, hit 100% then say out of date

Recommended Posts

New problem with Pure 3b. Started around 10:45 AM EDT. Database update runs, hits 100% then goes back to saying databases are out of date.

 

Gotta say, after using antivirus and web security software for well over 15 years, I expect it be invisible. Just let it do its thing. Unfortunately my 4 months with Pure 3.0 has been anything but that. More unfortunately, I have a 3 year license.

 

If this were my first time using Kaspersky I would never use them again.

Edited by Square1

Share this post


Link to post
New problem with Pure 3b. Started around 10:45 AM EDT. Database update runs, hits 100% then goes back to saying databases are out of date.

 

Gotta say, after using antivirus and web security software for well over 15 years, I expect it be invisible. Just let it do its thing. Unfortunately my 4 months with Pure 3.0 has been anything but that. More unfortunately, I have a 3 year license.

 

If this were my first time using Kaspersky I would never use them again.

 

 

I'm having the same problem as Square1. I have tried using the "Kaspersky Lab Update Servers" and the Beta Test Server ''http://dnl-test.kaspersky-labs.com/test/ap''. Both will attempt to download updates, sometimes getting to 100% downloaded, sometimes not, but the program always says that the databases are out of date.

Share this post


Link to post

There are no more updates on the beta server. To switch back to regular servers:

 

Notice:

- Sometimes unchecking the test update server does not result in updating from the default one. In this case you need to make additional steps to return to the default update servers. Manually update the product from any of usual servers for example http://dnl-01.geo.kaspersky.com/ and then uncheck all sources except "Kaspersky Lab update servers".

 

Share this post


Link to post
There are no more updates on the beta server. To switch back to regular servers:

 

The only item I have checked is "Kaspersky Lab update servers" and I am still having this issue

 

Share this post


Link to post
There are no more updates on the beta server. To switch back to regular servers:

 

 

I only have "Kaspersky Lab Update Servers" ticked as well.. Still saying databases are out of date.

Share this post


Link to post
Please attach your update report:

 

http://support.kaspersky.com/9491#

 

Did as you recommended. Got a canned email back:

 

Open Kaspersky PURE.

Click on 'Settings'.

Click on the word 'Restore' in the lower left.

Click 'Next'.

Uncheck all boxes except for 'Update Center'.

Click the plus to the left of 'Update Center' and then check 'Sources'.

Follow the prompts to finish the reset.

Then start a new update.

 

This didn't fix the issue. It is also happening on my other PC using this license. Sounds like the problem is on the Kaspersky side.

 

Share this post


Link to post

Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

Settings > Additional > View > Animate taskbar icon > Apply>ok.

 

If your license is a managed subscription, please click Licensing, located at lower left of the main Kaspersky window,

then click the "Update subscription status" button.

 

If still no go, attach the update report.

Computer Protection > upper right > reports > Lower right > Detailed report > lower left > Update Center > then lower left > Save, save it somewhere and attach it

to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Share this post


Link to post

ok, being the computer illiterate numpty that I am, I didn't read schulte's post above properly.

 

So in update settings I had to add http://dnl-01.geo.kaspersky.com/ and unchecked everything else. Manually updated from there and then went back and checked kaspersky lab servers again. All seems good for the moment. Hopefully this has solved the issue.

 

Note to self......read instructions!

 

Share this post


Link to post

I am the original poster with this issue. It went away for a couple of weeks but returned twice in the last month. There are problems with Pure 3.0. It is a flawed product and does not work as specified. I would like my license changed to a comparable product that works.

 

Right now I need to exit Kaspersky and restart Kaspersky whenever this happens. Every time it exits I get a pop up stating that I have 15 to 20 connections open that need to be closed.

Edited by Square1

Share this post


Link to post

Where is, uhm, like you know, your Update Report?

 

Please attach it here.

 

Go ahead and toss in the GSI report, too.

 

 

 

Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

Settings > Additional > View > Animate taskbar icon > Apply>ok.

 

If your license is a managed subscription, please click Licensing, located at lower left of the main Kaspersky window,

then click the "Update subscription status" button.

 

If still no go, attach the update report.

Computer Protection > upper right > reports > Lower right > Detailed report > lower left > Update Center > then lower left > Save, save it somewhere and attach it

to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

If the issue continues after that, then please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Where is, uhm, like you know, your Update Report?

 

My, uhm, update report? Like the one I submitted for the same exact problem on this thread back on 7/30? All of these things you are asking have all been done.

 

Yet I will do it all over again.

 

Share this post


Link to post

I could not find your older/original log, but that is ok/fine.

 

Issue is file corruption.

 

Please post your gsi report link. Instructions are located in the fifth (5th) Important topic.

Share this post


Link to post

Your update log contains only info about September, 3. Please create a log for a whole period.

Please submit Kaspersky Update report:

 

In the main Kaspersky window go to 'Reports' (big green button to the right) -> 'Detailed Reports' (top right corner), in the top left corner select 'UPDATE' and click the 'Save icon, located in the rop right corner, next to the search field. Save it (Update.txt) and send it to us.

 

 

Also your GSI contains different dates in System Info and in Event log. Please, check the date correctness in BIOS settings.

 

And also it shows DNS resolution issues. Please, reset DNS settings. Thanks.

Share this post


Link to post
Your update log contains only info about September, 3. Please create a log for a whole period.

Please submit Kaspersky Update report:

 

In the main Kaspersky window go to 'Reports' (big green button to the right) -> 'Detailed Reports' (top right corner), in the top left corner select 'UPDATE' and click the 'Save icon, located in the rop right corner, next to the search field. Save it (Update.txt) and send it to us.

Also your GSI contains different dates in System Info and in Event log. Please, check the date correctness in BIOS settings.

 

And also it shows DNS resolution issues. Please, reset DNS settings. Thanks.

 

Monthly log is attached. BIOS date is correct. GSI above is from a few hours ago. Not sure what to do about DNS. When this problem occurs and I try to exit and restart Kaspersky, Kaspersky just hangs on the "loading" window and never goes further.

Kaspersky_925.zip

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.