Jump to content
dlinds

Kaspersky Privilege Control question [MR1] [Pf116] [Solved]

Recommended Posts

We are also seeing the <b> </b> % on the application privilege control window where it asks do you trust this application but no app name is listed.

We are running 10.1.0.867 with a KAS security center on a server.

 

Please create an incident in CompanyAccount so the patch can be provided to you.

Let us know the incident number.

 

Thank you.

Share this post


Link to post
Hello,

 

Could you please PM me the required patch?

 

Thank you !

 

Hello.

 

Private fixes can only be provided via CompanyAccount request, indicating issue details and product versions.

If you experience the problem discussed in this topic, create an incident and let us know its number.

Thank you.

Share this post


Link to post
Can you provide us with a patch?

 

Case number: INC000003259938

Hello!

Please kindly consider upgrading to MR1 version as well.

Thank you!

Share this post


Link to post
Hello!

 

Patch was sent in the private message.

 

Thank You!

 

Today I face this issue in my network please send me also

Share this post


Link to post
10.1..249

 

Hi,

 

What version of KES are you using?

 

Thank You!

Share this post


Link to post
KES 10.2.1.23

 

Pf116 is for version 10.1.0.867 that resolves Application Startup Control corrupt message issue. Could you please tell what kind of issue do you experience exactly in details?

 

Thank You!

Share this post


Link to post
Also experiencing the issue...INC000003444870.

 

Hello.

 

It appears that you also have KES 10.2.1.23 (from the info you stated in the incident).

This issue has only currently been investigated for KES 10.1.0.867. Please describe the symptoms in more detail.

Share this post


Link to post

Same issue as reported by cllemke on previous page. Received link for pf_359 within Incident and deploying to test system.

Share this post


Link to post
Same issue as reported by cllemke on previous page. Received link for pf_359 within Incident and deploying to test system.

 

Thanks for clarifying. Please let us know of the test results afterwards.

Share this post


Link to post
Hello!

 

Patch was sent in PM.

 

Thank You!

 

 

hi, i have the same issue with KES10. Please send me the patch. Thanks

Share this post


Link to post
hi, i have the same issue with KES10. Please send me the patch. Thanks

 

Hello.

 

To receive the patch, please create an incident in CompanyAccount, stating versions of your sofware along with the problem description.

Then please let us know the incident number.

Share this post


Link to post
Hello.

 

To receive the patch, please create an incident in CompanyAccount, stating versions of your sofware along with the problem description.

Then please let us know the incident number.

 

 

Hi,

 

I have created a case with the company account and teh reference case number is - INC000003634554

KES version is - 10.0.1.867 and attached snapshot is the error that the end user is receiving in regular intervals.

post-477674-1413550445_thumb.png

Share this post


Link to post
Hi,

 

I have created a case with the company account and teh reference case number is - INC000003634554

KES version is - 10.0.1.867 and attached snapshot is the error that the end user is receiving in regular intervals.

 

Thank you.

The patch has been sent.

Share this post


Link to post
Thank you.

The patch has been sent.

 

I havent received it yet in my PM.

 

Please send me the download link to bijun@fakhro.com

Share this post


Link to post
I havent received it yet in my PM.

 

Please send me the download link to bijun@fakhro.com

 

It was sent to the email you stated while registering in CompanyAccount, te...4pu.com

Share this post


Link to post
It was sent to the email you stated while registering in CompanyAccount, te...4pu.com

 

ok. Is there any specific procedure to install it or could we just install it normally.

 

It was sent to the email you stated while registering in CompanyAccount, te...4pu.com

 

ok. Is there any specific procedure to install it or could we just install it normally.

Share this post


Link to post
ok. Is there any specific procedure to install it or could we just install it normally.

ok. Is there any specific procedure to install it or could we just install it normally.

 

Hi,

 

Please refer to this guide.

 

Thank You!

Share this post


Link to post
It was sent to the email you stated while registering in CompanyAccount, te...4pu.com

 

 

still not received it by te....p4u.com. Pleasee see its p4u instead 4pu.

 

regards,

BJU

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.