Jump to content
will.russell

Back up Administration Server Task

Recommended Posts

On about the 15th of this month, the automated backup task stopped working for me in KSC10.

 

When I try to manually run it, it says there is no list of computers for the specified task and fails to run. As far as I can find, there is no way to specify hosts on this task, nor can I create a new 'backup admin server' task to take this one's place.

 

Manually running a backup via klbackup works fine, I'd just prefer to have the automated one work again if possible... has anyone had a similar issue?

Share this post


Link to post
On about the 15th of this month, the automated backup task stopped working for me in KSC10.

 

When I try to manually run it, it says there is no list of computers for the specified task and fails to run. As far as I can find, there is no way to specify hosts on this task, nor can I create a new 'backup admin server' task to take this one's place.

 

Manually running a backup via klbackup works fine, I'd just prefer to have the automated one work again if possible... has anyone had a similar issue?

 

Hi,

 

Was anything changed prior starting this issue to happen, any upgrade, config change? Under what account are you running klbackup that is successful?

Share this post


Link to post
Hi,

 

Was anything changed prior starting this issue to happen, any upgrade, config change? Under what account are you running klbackup that is successful?

 

No changes, other than the occasional windows updates. The user account for the successful manual backup was the same I always use for day-to-day admin tasks; a local administrator on the server (but not full Administrator).

Share this post


Link to post
No changes, other than the occasional windows updates. The user account for the successful manual backup was the same I always use for day-to-day admin tasks; a local administrator on the server (but not full Administrator).

 

In this case we would need to investigate security center trace logs (http://support.kaspersky.com/9323 , see $klserver-1093.log). I'd suggest you to submit a ticket with our tech. support and provide the trace along with GSI () and event logs. Please collect trace while reproducing the issues, both automatic and manual attempt.

Share this post


Link to post
In this case we would need to investigate security center trace logs (http://support.kaspersky.com/9323 , see $klserver-1093.log). I'd suggest you to submit a ticket with our tech. support and provide the trace along with GSI () and event logs. Please collect trace while reproducing the issues, both automatic and manual attempt.

 

 

INC000001859720

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.