Jump to content

Recommended Posts

Для 2013 (f) - нигде.

Последняя версия - 2013 (G), и в настоящее время уже вовсю тестируется 2013 (h).

Share this post


Link to post

Ну и как обновиться до G ? Да и вообще , что за идиотство каждый раз переставлять вместе с лисой KIS. Нужен конкретный плагин. Где его взять ?

У вас же даже в настройках программы есть пункт обновлять антивирусные базы и модули приложения. Почему он не работает ?

Edited by Evil2010

Share this post


Link to post
Ну и как обновиться до G ?

Как и всегда последние лет семь - обновить базы да перезагрузится.

 

Да и вообще , что за идиотство каждый раз переставлять вместе с лисой KIS.

Ни боже мой. Не переставляйте. Это действительно идиотсво, мне бы оно и в голову не пришло.

 

Нужен конкретный плагин. Где его взять ?

Придет при обновлении, вместе с последним хофиксом.

Если не пришел - значит его нет в природе.

 

 

Share this post


Link to post

Причём ещё интереснее... он показыает уже версию G , но всё равно ничего не меняется. Отстаёте уже от API той же лисы.

Share this post


Link to post

И главное , в настройках плагинов у лисы пробую найти ваши плагины которые нужны как обычно это делается через поиск , а там... там нет ни одного результата по запросу плагинов от Kaspersky , в настройках плагинов так же.

Share this post


Link to post
Причём ещё интереснее... он показыает уже версию G , но всё равно ничего не меняется. Отстаёте уже от API той же лисы.

Ну значит отстают. Честно скзаать не помню, чтобы обещали обгонять, да хоть и вровень идти.

Share this post


Link to post
И главное , в настройках плагинов у лисы пробую найти ваши плагины которые нужны как обычно это делается через поиск , а там... там нет ни одного результата по запросу плагинов от Kaspersky , в настройках плагинов так же.

Зря пробуете.

Плагины приходят с обновлением антивируса, и никак иначе.

Share this post


Link to post

Так ЛК же призваны нас защищать , а тут получается часть средств защиты которые способен задействовать FF жёстко отстаёт от интеграции в FF. Такого почему-то нет даже на каком-то вшивом Flash Player-е.

Share this post


Link to post

Че поделать...

Невозможно выпустить плагин для браузера, не имея этого браузера. ;)

 

Ставьте FF 17 ESR, и на ближайшие полгода у вас проблем не будет.

Share this post


Link to post

Но ведь API же наверное на 2x.xx предсказуемое же... неужели нельзя сделать запрос со времён выхода FF 20 и написать плагины под API FF серии 2x.x ?

Share this post


Link to post

Было бы предсказуемое - Мозилла бы убрала механизм отключения плагинов, не соответсвующих версии браузера.

Share this post


Link to post
Так ЛК же призваны нас защищать , а тут получается часть средств защиты которые способен задействовать FF жёстко отстаёт от интеграции в FF.

блокировать вредоносные сайты kis будет и без плагинов.

Share this post


Link to post
блокировать вредоносные сайты kis будет и без плагинов.

И не только вредоносные сайты, отсутствие плагинов на защите ни как не сказывается.

Share this post


Link to post
И не только вредоносные сайты, отсутствие плагинов на защите ни как не сказывается.

Формально: сказывается на работе безопасного банкинга.

 

Реально: я сильно сомневаюсь в необходимости лазить в этот онлайн-банкинг с моего обычного, загаженного профиля.

 

Если уж человека заботит сохранность его денег, я не вижу причин, почему бы не использовать для этих целей как минимум специальный профиль пользователя с настройками по-умолчанию (а по-умолчанию будет IE, а не что-то другое), а в идеале - вообще отдельную машинку прикупить, благо даже простейший нетбук за 7 тыс. рублей вполне способен с этой задачей справиться.

Share this post


Link to post
И не только вредоносные сайты, отсутствие плагинов на защите ни как не сказывается.

Уважаемый Drru, в контексте Вашего ответа подскажите пожалуйста - разумно ли отключить эти плагины, например, и в IE10 для того, чтобы не усложнять работу браузера без надобности?

Share this post


Link to post

Я согласен с тем, что написано выше, в сообщении № 15. А дальше, дело вкуса. Ни в коем случае ни кому не навязываю своё мнение, но у меня все плагины отключены, в том числе и в Internet Explorer 10 (я иногда его использую). Жена всё равно не знает, что с ними делать (она использует "лису") зачем ей голову забивать? А я обычно сижу на другом (Maxthon), он не так популярен, там нет ни каких плагинов и новые версии выходят не так часто. Есть небольшие глюки (или недоработки), но ничего, меня вполне устраивает.

 

Share this post


Link to post
Я согласен с тем, что написано выше, в сообщении № 15. А дальше, дело вкуса. Ни в коем случае ни кому не навязываю своё мнение, но у меня все плагины отключены...

Спасибо! Мне важно было составить свое мнение о целесообразности плагинов от KIS, уже не в браузере дело. Я длительное время пользовался парой FF & KIS. С каждой новой версией FF очень не хватало работающего антибаннера от KIS. По этой причине позже перешел на FF ESR. Сейчас нравится работать в IE10. А учитывая все прежние волны разговоров о работе плагинов в FF, задумался - а нужны ли они мне в любом другом браузере. Безопасные платежи, действительно, можно осуществлять и в другой учетке, и с другого железа. Еще раз спасибо за ответ.

Share this post


Link to post

Посмотрел я FF ESR и увидел что он мне не подойдёт хотя бы потому что в нём приватный просмотр работает как перключение между режимами , а в FF 21.0 он работает как просто дополнительно открытый браузер. Это удобнее намного.

Share this post


Link to post
Посмотрел я FF ESR и увидел что он мне не подойдёт хотя бы потому что в нём приватный просмотр работает как перключение между режимами , а в FF 21.0 он работает как просто дополнительно открытый браузер. Это удобнее намного.

Не подойдет так не подойдет. Всем мил не будешь.

 

Share this post


Link to post

Что такого сложного? В about:config прописать extensions.checkCompatibility.версия заданая логической переменной False, либо установить дополнение Nightly Tools или Skip Addon Compatibility Check, либо иные.

Лично у меня, хоть и выключеный из-за несовметимости все дополнения от KIS-а, анти-баннер всё-равно работает, в других не нуждаюсь!

Share this post


Link to post
Что такого сложного?
Сложно не сложно так не делается, должно работать все из коробки или не работать совсем. А все изыски в обход предусмотренного разработчиками функционала в том числе как и использование не совместимого с вашим ПО, ПО, считаются нарушением лицензионного соглашения и в этом случае производитель ПО имеет полное право сложить ручки крестиком и вежливо вас побрить отказом, на купленный вами ранее сервис и как следствие возможные иски о материальном, моральном ущербе тоже не будут приняты к рассмотрению.

Единственное что может делать потребитель в данном случае, это воспользоваться Законом РФ "О защите прав потребителей", при условии выполнения всех требований разработчиков ПО. :)

Edited by evaxp

Share this post


Link to post
Для 2013 (f) - нигде.

Последняя версия - 2013 (G), и в настоящее время уже вовсю тестируется 2013 (h).

Пришёл сегодня хотфикс h.

Поддержки Firefox 21 по прежнему нет. :angry:

Share this post


Link to post
Пришёл сегодня хотфикс h.

Поддержки Firefox 21 по прежнему нет. :angry:

 

Установите ESR если нужны рюшечки

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.