Jump to content
Sign in to follow this  
aLEXX_on_kav

KIS 2013 обновляется но пишет "Базы устарели"

Recommended Posts

Помогите, проблема с KIS 2013. Обновление проходит нормально, по логу видно что базы обновляются. Но постоянно пишет что "базы устарели".

Недавно переводил время на компе, туда-сюда... Возможно после этого и полезла ошибка.

Кто-нибудь знает как это исправить?

Share this post


Link to post

Твою мать, третий день живу на сутки вперёд, думал пятница сегодня.... Вот я пролетел :(

Главное синхронизировал же время с pool.ntp.org, он часы выставил правильно а дату нет.

Все тема закрыта....

Share this post


Link to post
третий день живу на сутки вперёд,

Зато, за эти три дня, у тебя появился дополнительный день в году - 32 мая. этот день Тот самый Мюнхгаузен хотел всем людям подарить.

Share this post


Link to post

аналогичная проблема дата стоит правильно, но ... imqeu3iB.png

подскажите плиз чем лечить

 

Share this post


Link to post
подскажите плиз чем лечить

Попробуйте это.

Share this post


Link to post

ну мониторинг активности у меня по умолчанию включён, соответственно не помогло

Edited by aluraevskiy

Share this post


Link to post
Поставьте правильную дату. Сегодня тридцатое мая 2013 года.

А сегодня 2 июня 2013 г. Последнее обновление 4 часа назад. Время на компе - 11:26

Установил KIS2013 вечером 1 июня. Соответственно сразу обновил базы.

Обнаружил, что "Базы и программые модули сильно устарели"

Отложил на утро - выполнил обновление снова - тот же эффект, даже если обновление закончилось 5 мин назад.

Дату не трогал. Когда нашел эту тему на форуме - попробовал менять время - не помогло.

Отменял-назначал перевод стрелок в винде - не помогло.

ХР SP3 Обновление поставлено ручное.

Вопросы: 1.Где еще искать причину?

2. Влияет ли это на работоспособность KIS2013 ?

Edited by UPSец

Share this post


Link to post

Отчет обновления и дату баз (в "поддержке") покажите.

Edited by Maratka

Share this post


Link to post

В настройках BIOS дату проверьте на всякий случай.

Share this post


Link to post
В настройках BIOS дату проверьте на всякий случай.

Зачем?

Share this post


Link to post
В настройках BIOS дату проверьте на всякий случай.

Дата-время в BIOS совпадают с системными

Share this post


Link to post
Отчет обновления и дату баз (в "поддержке") покажите.

извините, за 5 лет мануал к форуму так и не прочел :(

Сохранил отчет текстовым файлом и послал письмом.

Это вообще оно или все перепутал и опошлил?

Share this post


Link to post

Сохраните отчет, и выложите его тут.

Информацию по текущим базам - тоже.

Edited by Maratka

Share this post


Link to post
Сохраните отчет, и выложите его тут.

Информацию по текущим базам - тоже.

спасибо за участие, я тупо не понимаю, как сюда всунуть 265Кб текста.

Не говоря уж про "Информацию по текущим базам"

Share this post


Link to post

Заархивировать да всунуть.

Не лезет - выложить на файлообменнике.

Share this post


Link to post
Заархивировать да всунуть.

Не лезет - выложить на файлообменнике.

Вложил заархивированный отчет обновления (obn.zip) и скриншот состояния баз (почему-то числятся февральскими :( )

obn.zip

post-146957-1370194868_thumb.jpg

Share this post


Link to post

Отключите защиту, и обновите базы.

Если не поможет - удалите антивирус, проверьте диск на ошибки встроенными средствами в систему, установите антивирус заново.

 

Либо обращайтесь в техподдержку - возможно они подскажут решение без манипуляций из списка выше. Для ускорения ответа желательно сразу заготовить трассировку, и в запросе трижды указать, что Вы ее приложили.

Share this post


Link to post
Зачем?

У меня когда-то из-за устаревшей даты в BIOS ( 24.08.2007, его дата рождения) не просто базы решительно не обновлялись, сама Windows удивляла капризами и загадками. Оказалось, дата в BIOS была 2007г ( после обнуления), а на дворе - май 2013. Что интересно, у самой Wind отображалась текущая 2013 дата.

Share this post


Link to post
дата в BIOS была 2007г ( после обнуления), а на дворе - май 2013. Что интересно, у самой Wind отображалась текущая 2013 дата.

Такого быть не может ни при каких условиях. Изменение даты в БИОС приводит к изменению даты в Системе. и обратное - изменение даты в Системе приведет к изменению даты в БИОС.

 

PS простите, но пропустить и промолчать при таком вашем бреде я не смог проигнорировать. другие ваши посты проигнорировать помогает успокаивающий аутотренинг или падение от смеха с кресла на пол.

Share this post


Link to post
У меня когда-то из-за устаревшей даты в BIOS ( 24.08.2007, его дата рождения) не просто базы решительно не обновлялись, сама Windows удивляла капризами и загадками. Оказалось, дата в BIOS была 2007г ( после обнуления), а на дворе - май 2013. Что интересно, у самой Wind отображалась текущая 2013 дата.

Бред. Винда из биоса получает дату и время

Share this post


Link to post
Отключите защиту, и обновите базы.

Если не поможет - удалите антивирус, проверьте диск на ошибки встроенными средствами в систему, установите антивирус заново.

Либо обращайтесь в техподдержку - возможно они подскажут решение без манипуляций из списка выше. Для ускорения ответа желательно сразу заготовить трассировку, и в запросе трижды указать, что Вы ее приложили.

До техподдержки, слава всевышнему, не дошло ;)

Обновление с отключенной защитой не помогло. Снес KIS2013 через винду, проверил диск(нет ошибок), дефрагментировал (87% было свободно)

Запустил удалялку, которая год назад убирала KIS2011.

А потом залез в реестр и тупо выдрал как будто бы удаленные (!!) упоминания о KIS2012.

Установил, активировал - почему-то не спросили ключ к 2012, как это было с первым экземпляром установки (на ноуте)

Обновил базы. Перезагрузил - пока полет нормальныый ;)

СПАСИБО! :bravo:

ЗЫ каждый раз проблемы с удалением предыдущей версии - давно пора убрать из меню

пункт деинсталляции - все равно не работает, а проблем создает кучу :(

Share this post


Link to post
..........

ЗЫ каждый раз проблемы с удалением предыдущей версии - давно пора убрать из меню

пункт деинсталляции - все равно не работает, а проблем создает кучу :(

Как раз у многих проблемы из-за того, что они не пользуются стандартным способом при удалении, а придумывают неизвестно что, а потом ещё чистят реестр разными чистильщиками.

Share this post


Link to post
Как раз у многих проблемы из-за того, что они не пользуются стандартным способом при удалении, а придумывают неизвестно что, а потом ещё чистят реестр разными чистильщиками.

Мне в этот раз пришлось сносить трижды. И в первый раз - именно штатным деинсталлятором 2012.

(Кстати - вообразите, что приходилось бы каждый раз сносить предыдущую версию браузера?)

После этого запустил установку 2013 - она отработала (что-то, неизвестно что !!!! удалив) почти до конца,

потом сообщила что-то про какой-то мешающий файл и установка откатилась назад.

После этого попытался удалить 2012 через винду - опять всплыл тот же самый файл и процесс откатился назад.

И только после этого пришлось начать ковыряться.

Только чистильщик реестра не применялся - ибо я им не доверяю

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.