Jump to content
Adams_family

How do I install Utility 2.0 for Kaspersky Anti-Virus 2013?

Recommended Posts

I am having issues with Kaspersky Anti-Virus updating. It sometimes gets to 15% and then stops and will not correctly update and go back to green. It stays at a yellow warning. I found this Update Utility 2.0 and thought this might work to solve my problem. I downloaded the zip file BUT I have not found any instructions on what to do after you download the zip and extract it. Mind you I extracted this to the Kaspersky folder on my hard drive. I did not put it into the sub-folder labeled Kaspersky Anti-Virus 2013. Just in the main Kaspersky folder.

 

I had this issue happen once before and I updated the entire Anti-Virus to the latest version and it solved my problem. Now I am getting this issue again and I have no clue why it is doing this. Please help! It will be greatly appreciated.

Share this post


Link to post

Welcome. Two things: First: Your installed Kaspersky product has an update issue, and second: How to use the Update Utility.

 

Let's take a look at the first thing first, that is, your installed Kaspersky product update issue:

 

Reboot, then check system date/time correct, then Settings > Update > Update source > Proxy server > uncheck proxy server > ok>ok>ok.

And Settings > fourth icon (cardboard box) > Appearance > enable Animate taskbar icon > ok.

 

If still no go, attach the update report.

Upper right of Kaspersky window, Reports > lower right > Detailed report, lower left > Update, then lower left > Save, save it somewhere and attach it to your next post.

If the file is too large to upload, then zip it (right click, send to > compressed zipped folder) and upload the zip.

 

Please post your GetSystemInfo report link, instructions are located in the sixth (6th) Important topic, of the Home User section of this forum.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

 

So, today Kaspersky tells me that my subscription activation update was not working and I needed to update it manually. So I did that and took care of that red flag. Then it goes back to the yellow warning, so I try the update again that originally was failing. Surprisingly it completed the entire update and went back to green. So apparently Kaspersky fixed itself. I have attached the report as well as the GetSystemInfo stuff for your reference.

 

GetSystemInfo

Kaspersky_Report.txt

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.