Jump to content
Sign in to follow this  
dwoolstencroft@gmail.com

Unable to "enable" Kaspersky 2013 on Startup in Windows 8

Recommended Posts

Hi there,

 

I am unable to enable Kaspersky Internet Security 2013 on Startup on my laptop.

 

When I go to Task Manager - Startup, the Kaspersky application status for start up shows as disabled. When I click on it and select 'enable' (either by right clicking or selecting from the bottom of the screen) nothing happens. The link on my desktop that was installed also doesn't seem to open. I am able to start Kaspersky manually by opening it from the apps page in 'start.

 

I have Windows 8 and IE10 installd if that makes any difference.

 

I have attached a screenshot.

 

Cheers

 

Monkz

post-470902-1369730042_thumb.jpg

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Please post your GetSystemInfo report link, instructions are located in the sixth (6th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Share on other sites
richbuff   

1. Make sure you have your Activation Code handy.

 

2. If you can, disable Kaspersky self defense, located in the Settings. If you can't, skip this step.

 

3. If you can, right click the red K icon and Exit. If you can't, skip this step.

 

4. If you can, uninstall Kaspersky normally > reboot. If you can't, skip this step.

 

5. Run the removal tool in Safe mode (tap F-8 key when booting up to get to Safe mode) http://support.kaspersky.com/faq/?qid=208279463 Select what specific product is shown.

When the tool completes, don't reboot. Instead, run the removal tool again. Select All known products this time, if a specific product is not shown. Reboot after running the tool for the final time.

 

6. Download a fresh distributive of the Kaspersky installer from links contained in the Important topics. Save the installer to your Desktop. Right click the installer, and select Run as administrator. Update databases > reboot after install, and then repeat with another databases update and another reboot.

 

7. If still no go after that, run the GetSystemInfo utility again, to create a new gsi report, and then please post the link to the new gsi report.

Share this post


Link to post
Share on other sites
richbuff   

If you start Kaspersky manually by opening it from the apps page in Windows Start, is the Launch Kaspersky box checked, located in the Kaspersky settings?

Share this post


Link to post
Share on other sites

Hi Richbuff,

 

I have sent your tech support guys a request 5 days ago (call number 314587531) as you had asked however they have not replied to me at all.

 

If I don't receive a reply and solution from them within three more days I would my money back.

 

Cheers

 

Monkz

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×