Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
Sign in to follow this  
t0m3kk

Web Anti Virus = langsames Internet

Recommended Posts

Hallo. Ich habe folgendes Problem. Ich nutze Windows 8 und Kaspersky Internet Security 2013. Leider ist meine Surf- und Downloadgeschwindigkeit sehr schlecht. Ich habe viel getestet und bin zu dem Ergebnis gekommen, dass das Modul Web Anti Virus von Kaspersy meine Surf- und Downloadgeschwindigkeit verringert. Bei Downloads habe ich ohne das aktivierte Modul ca. 1,6 Mbit/s Downloadspeed. Bei aktivem Modul sind es lediglich 500 kb/s und Webseiten werden teilweise gar nicht aufgebaut oder falsch dargestellt. Woran könnte dies liegen? Es handelt sich um die Version 13.0.1.4190 (g) alle Updates sind Installiert (auch Windows).

 

Vielen Dank. :-)

Share this post


Link to post

N'Abendt t0m3kk,

 

Du benutzt wahrscheinlich einen Anschluss des Typs 'Kabel-DSL' von Kabel Deutschland. Hier traten schon mit früheren Versionen von KIS stärkere 'Bremswirkungen' auf. Von daher würde ich vorrangig ein Ticket beim KL-Support aufmachen (--> http://www.kaspersky.com/de/homekontakt ), damit KL die Ursache des Problems gemeinsam mit Dir analysieren und eine spezifische Lösung erarbeiten kann.

 

Abhilfe könnte es bringen, wenn Du den Port 80 aus der Untersuchung ausschließt (Einstellungen --> erweiterte Einstellungen --> Netzwerk --> Abschnitt 'Kontrollierte Ports' --> Radiobutton 'Nur ausgewählte Ports überwachen' --> Button [Auswählen] --> Port 80 deaktivieren). Da dies relativ unspezifisch ist - HTTP wird von vielen Anwendungen verwendet - könntest Du auch einzelne Anwendungen (z.B. den von Dir genutzten Browser) von der Untersuchung des Netzwerkverkehrs ausnehmen (Einstellungen --> Schutz-Center --> Programmkontrolle --> Button [Programme] --> in der Liste die Anwendung suchen und doppelklicken --> Register 'Ausnahmen' --> 'Netzwerkverkehr nicht untersuchen aktivieren).

 

Den Kontakt mit dem KL-Support würde ich aber dennoch für sinnvoll halten, damit die genaue Ursache geklärt und grundsätzlich abgestellt werden kann.

 

Aus der im GSI-Log enthaltenen Ereignisanzeige (Systemeigenschaften --> Ereignisbericht) ergibt sich, dass Probleme mit dem Bluetoothadapter sowie möglicherweise mit einem Brother-Drucker bestehen. Schau Dir das mal an und versuche die Ursache zu beseitigen.

 

Bye.

KM

Share this post


Link to post

Hallöchen! Also erstmal vielen Dank für die ganzen Tips. Ich war wohl etwas voreilig und habe die Schuld zu schnell auf Kaspersky geschoben. Ich habe ein wenig getestet und selbst bei völlig deaktiviertem Kaspersky habe ich schlechten Downloadraten. Der Fehler muss wo anders liegen, mit meinem anderen Notebook (windows 7) funktioniert es tadellose, ebenso bei meinen Mitbewohnern!

Share this post


Link to post

Hi t0m3kk,

 

ich verweise auf meinen Beitrag #4: sollte der (mutmaßliche Brother)-Drucker über LAN / WLAN und nicht über USB an Deinen Rechner angeschlossen sein, könnten die in der Windows-Ereignisanzeige im Sekundentakt ausgeworfene Fehlermeldung "WDLMW BrtWDLMW: [2013/05/15 16:16:15.433]: [00005352]: lperrcode->api = 1 , lperrcode->code = 2", Quelle "Brother BrLog", Ereignis-ID 1001, Indiz einer erhöhten Last im LAN sein. Dein Rechner fragt beim Drucker an, bekommt keine Antwort (oder nicht die erwartete), protokolliert das, fragt wieder an ... und beansprucht damit einen größeren Teil der im LAN bzw. der Netzwerkkarte verfügbaren Bandbreite. Dies hätte dann natürlich Auswirkungen auf die Möglichkeit des Systems, eine Internetverbindung mit hoher Bandbreite zu halten.

 

Bye.

KM

Edited by KleinerMuck

Share this post


Link to post

Hey, also danke nochmal für den Tip. Es handelt sich um einen usb Drucker ohne wlan. Ich hab noch ein wenig herum probiert und Fehler gesucht aber es hat alles nichts geholfen. Da ich das Notebook oft brauche, habe ich nun einfach Windows 7 installiert und bisher funktioniert es auch so wie es soll. Vielen dank für die schnellen antworten.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×