Jump to content
Sign in to follow this  
cutefix

System restore corruped Kasperky internet security 2012

Recommended Posts

Hello folks

Recently due to problems with the windows I conducted a system restore for my laptop but upon restoration the kaspersky internet security got corrupted and the leigitmate license that i paid for it last year become blacklisted which says

Blacklist of licenses is either missing or corrupted" Pleaase run the update to continue the operation.. I updated it but the Kaspesky but it says some protection components are corrupted

and web antivirus is disabled

Does somebody knows what is best to do for this situation?

As currently I am on travel overseas I don't have the original disk for instalation and its license code..

 

Share this post


Link to post

Hello folks

Recently due to problems with the windows I conducted a system restore for my laptop but upon restoration the kaspersky internet security got corrupted and the leigitmate license that i paid for it last year become blacklisted which says

Blacklist of licenses is either missing or corrupted" Pleaase run the update to continue the operation.. I updated it but the Kaspesky but it says some protection components are corrupted

and web antivirus is disabled

Does somebody knows what is best to do for this situation?

As currently I am on travel overseas I don't have the original disk for instalation and its license code..

Is there anayway I can recover my license code in my PC?

Thank You!

 

The original disk and license code I mean is for KIS 2012 i bought last year in my country

Edited by cutefix

Share this post


Link to post

hello

your license was not blacklisted, the blacklist is corrupted. in this case you should uninstall and reinstall with the same activation code.

Share this post


Link to post
hello

your license was not blacklisted, the blacklist is corrupted. in this case you should uninstall and reinstall with the same activation code.

 

Thanks .. may I know how can I retrieve my activation code...?

Share this post


Link to post
If you registered your product, you may be able to retrieve the activation code (XXXXX-XXXXX-XXXXX-XXXXX) by clicking My Kaspersky Account on the Kaspersky main screen.

 

If you purchased a boxed version of the product, check the CD envelope for the code.

 

If you purchased the product from Kaspersky’s online store, the code should have been e-mailed to you.

 

Otherwise, you will need to contact Support. The activation code is not recoverable from your PC.

 

Unfortunately I may have forgotten to register this latest one as I was travelling at that time overseas when I bought the box and its left at home in another country..

So I can't retrieve it..

Is there any other way I can get through this thing..?

Share this post


Link to post
Unfortunately I may have forgotten to register this latest one as I was travelling at that time overseas when I bought the box and its left at home in another country..

So I can't retrieve it..

Is there any other way I can get through this thing..?

 

 

May I know what are the protection components missing in my KIS 2012 if I just keep it this way?

Thanks

Share this post


Link to post

About the same. You can install v2013 with the same key as v2012 though.

Share this post


Link to post
About the same. You can install v2013 with the same key as v2012 though.

 

 

So this means this red warning by Kaspersky is just cosmetic ? I can still scan my files and update the database anytime.. I am worried if I uninstal and reinstal the recently downlloaded KIS 2013 version I will lose the remaining 76 days of license in my KIS 2012,, as I can't activate it..

Do you have any suggestions that might help?

 

Share this post


Link to post

Just uninstall and during the uninstall keep the activation info which is an option you can choose, after the reboot install 2013, it will recognize the key already there, just don't forget to keep the activation info.

Share this post


Link to post
You say you are traveling overseas right now. I'm not sure this would apply in your case but there are regional restrictions concerning activation. If a code is purchased in one country, it's possible that the code cannot be used to activate in another country.

 

Perhaps a moderator or another member can shed more light on this but you might wait for more info before you try the uninstall-reinstall.

 

Also, if you choose to uninstall 2012 and install 2013, you can keep activation data during the process (this option will appear in a screen during uninstall). This should auto-transfer your existing license info to the newly installed 2013. The activation is automatic in this case and you shouldn't lose any days. You would not need your activation code in this case.

 

You could do the same thing with 2012 (uninstall 2012 and reinstall 2012) but I'm not sure where you can get the 2012 installer.

 

 

Thanks for your suggestions..!

But still waiting if somebody had another idea for this as I am wary indeed of this uninstal- reinstall proposal.. if they are certain that this proposal is safe to do then I will go for it.. :unsure:

Share this post


Link to post

Quote: "But still waiting if somebody had another idea for this..."

 

That special somebody posted here: http://forum.kaspersky.com/index.php?s=&am...t&p=2036206

 

Just uninstall and during the uninstall keep the activation info which is an option you can choose, after the reboot install 2013, it will recognize the key already there, just don't forget to keep the activation info.

 

It looks like dh27564 posted at almost the same time that Don posted. :)

 

Share this post


Link to post
Okey thanks!

 

 

 

Hello guys..

I was just surprised lately.... the corrupted KIS 2012 just self corrected itself... ! :o:huh:

 

it happened several minutes ago..

 

i don't see the red warning that usually comes with a problem in Kaspersky security..

Does it mean that..... it had its own facility for self repair.... or the automatic updates just sorted this off..?

Yesterday it kept prompting me to uninstal and reinstal ... Now its gone... :supercool:

 

May I know if there is an explanation for this surprising behavior?

Edited by cutefix

Share this post


Link to post

If the dashboard is all green you are now good to go. There are certain cases where simply updating the virus definitions can fix the broken modules too.

Edited by Whizard

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.