Jump to content
Sign in to follow this  
Anti-Everything

Changing the Language Permanently

Recommended Posts

Hi,

 

I have installed Kaspersky Antivirus 2013. I suppose I've said that wrong, my good friend installed Kaspersky Antivirus 2013 on my computer for me. He's not much of a tech, but I didn't think he could mess up the install. And I suppose he didnt really mess it up, he just set the language to spanish (his idea of a joke, probably to see if I could fix it). Well a quick search turned up that pressing shift+f12 toggles the language to english - great! Except that upon reboot, the language changes to spanish again. Also, I notice other things are still in spanish even after toggling, such as the tray icon's hover text and the notices that pop up. I wouldnt mind so much, except that it is getting a little annoying to not know what it is saying when it pops up (it could be any kind of notification, so that worries me). I read that this is possible with the 2011 version, via changing some language value from sp to en or something to that effect, but I was unable to find the registry location in this version, so perhaps it has moved?

 

If anyone could help me out with this, it would be much appreciated. Thanks!

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Please see the second Important topic. From there, you can download the English installer. Uninstall the Spanish version > reboot, then install the English version > update databases > reboot. Activate with your current activation code.

Share this post


Link to post
Share on other sites
Welcome. Please see the second Important topic. From there, you can download the English installer. Uninstall the Spanish version > reboot, then install the English version > update databases > reboot. Activate with your current activation code.

 

I take it then that there is no *supported* way to fix this without reinstalling? Like a workaround? I am completely fine going the *un* supported route lol if you are allowed to tell me to fiddle with my registry..

Share this post


Link to post
Share on other sites
richbuff   

We don't post registry modifications on this forum. :)

 

If you installed the Urdu version, and you want the Swahili version instead, then please uninstall the Urdu version and then install the Swahili version.

Share this post


Link to post
Share on other sites

(: Well thanks for the help, Ill just go ahead and do the reinstall.

 

Though I'm sure Ill never hear the end of it from my buddy about how I couldnt fix it lol oh well he doesnt need to know i reinstalled it now does he?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×