Jump to content

Recommended Posts

После автоматического обновления КИС 2013 до патча "g" в IE10 перестало работать автозаполнение форм и паролей.

Ни старые пароли не восстанавливаются, ни новые не предлагает сохранить. Временное отключение КИС не дает никакого эффекта, только полное удаление утилитой kavremover.

Кто что скажет?

Edited by alex-mlt

Share this post


Link to post
После автоматического обновления КИС 2013 до патча "g" в IE10 перестало работать автозаполнение форм и паролей.

Ни старые пароли не восстанавливаются, ни новые не предлагает сохранить. Временное отключение КИС не дает никакого эффекта, только полное удаление утилитой kavremover.

Кто что скажет?

Может стоит выкинуть в топку IE 10 для начала ? Я лично IE не верю ..... Последний IE который я использовал в жизни - это был IE 6.0 . Было это при освоении компьютера ...:)

Share this post


Link to post
После автоматического обновления КИС 2013 до патча "g" в IE10 перестало работать автозаполнение форм и паролей.

Ни старые пароли не восстанавливаются, ни новые не предлагает сохранить. Временное отключение КИС не дает никакого эффекта, только полное удаление утилитой kavremover.

Кто что скажет?

Здравствуйте!

 

Уточните, а что насчет других браузеров, есть ли возможность протестировать этот функционал?

Рекомендую также создать запрос в техподдержку по этой проблеме

Share this post


Link to post
Может стоит выкинуть в топку IE 10 для начала ? Я лично IE не верю ..... Последний IE который я использовал в жизни - это был IE 6.0 . Было это при освоении компьютера ...:)

 

Напрасно ! Лаконичный и понятный браузер, им легко управлять. В отличии от Google , изобилующий Java-приложениями, не растекается по всей ОС. Плюс, будучи одним из "ключевых" компонентом системы, на особом положении. IE - "истина" системы Windows. IE 6.0 не знаю, но IE 8, 9, 10 - заслуживают внимания. У меня на Wind8 KIS + IE прекрасно сочетаются.

Share this post


Link to post
После автоматического обновления КИС 2013 до патча "g" в IE10 перестало работать автозаполнение форм и паролей.

Ни старые пароли не восстанавливаются, ни новые не предлагает сохранить. Временное отключение КИС не дает никакого эффекта, только полное удаление утилитой kavremover.

Кто что скажет?

Менеджер паролей исправит ситуацию, например Kaspersky Password Manager

Установите пробную версию, все будет ОК.

Есть и бесплатные решения.

У меня все прекрасно работает, и KIS 2013 и IE10, давно отказался от сохранения паролей в браузере.

Share this post


Link to post
Может стоит выкинуть в топку IE 10 для начала ? Я лично IE не верю ..... Последний IE который я использовал в жизни - это был IE 6.0 . Было это при освоении компьютера ... :)

 

 

А еще можно перейти на Linux и избавиться как от IE так и Windows.

Share this post


Link to post
А еще можно перейти на Linux и избавиться как от IE так и Windows.

А еще, можно пойти в монахи и отказаться от всего

Share this post


Link to post
alex-mlt

 

Аналогичная проблема. Удалось решить?

 

Как советовали здесь, отказываться от IE10 не хочу, хотя бы потому, что это 64-разрядный браузер (у меня 7-ка х64). Да и он таки реально очень сильно интегрирован в винду. Это, как говорят в Одессе: давят туфли - сидите дома.

Решение - снес каспера 2013 и вернул 2012.

Share this post


Link to post

Аналогичная проблема. Удалось решить?

 

На форуме пользователей IE10 по другой проблеме видел рекомендацию временного перехода на IE9, IE8. Для этого необходимо:

1) Зайти на веб-страницу, нажать F12.

2) В открывшемся окне нажать кнопку "Режим браузера" и выбрать IE9 (IE8).

3) Нажать кнопку "Режим документов" и выбрать IE9 (IE8).

4) Для возврата в режим IE10 выполнить пункты 2-3 с выбором режима IE10.

Поможет ли в данном случае - не знаю (пока использую KIS-12)

Share this post


Link to post

alex-mlt

Жестко)))))

 

млин ну до патча то всё работало т.е. не в браузере дело.

Share this post


Link to post

Необходимо всего-навсего удалить обновление для IE, именно это обновление превратило IE9 в IE10. Это обновление потом можно вновь скачать с сайта MS. Открываете Журнал Установленных Обновлений, находите искомый параметр и аккуратно удаляете. На Форуме есть ссылка с подробной инструкцией ( И от MS включительно), сейчас попытаюсь найти.

Edited by KkisS.

Share this post


Link to post
После автоматического обновления КИС 2013 до патча "g" в IE10 перестало работать автозаполнение форм и паролей.

Ни старые пароли не восстанавливаются, ни новые не предлагает сохранить. Временное отключение КИС не дает никакого эффекта, только полное удаление утилитой kavremover.

Кто что скажет?

Войдите в надстройки браузера, отключите "Virtual Keyboard Plugin", перезагрузите браузер и всё у вас заработает.

Edited by deniska5555

Share this post


Link to post
Может стоит выкинуть в топку IE 10 для начала ? Я лично IE не верю ..... Последний IE который я использовал в жизни - это был IE 6.0 . Было это при освоении компьютера ...:)

 

Ну что ж... вылезайте из танка, ибо IE10 очень даже неплох! Скажу больше - он хорош, даже очень.

Edited by Marques

Share this post


Link to post

Здравствуйте!

Ребята у меня не было ни какого проблемы до этого. Пользуюсь с 5 го версии Антивируса Касперского.

У меня так: проблема с завершением работы или переходом в спящий режим или гибернацию после установки на чистую систему (Windows 8 x64 Корпоративный) Kaspersky Internet Security 2013 13.0.1.4190 (g) с свежими обновлениями (у Kaspersky CRYSTAL 13.0.2.558 тоже так было) Монитор выключается, но система продолжает работать...

Помогает только выключение с нажатием кнопки питании на 3-5 сек.

Потом после загрузки Вин 8 напишет про проблему который перезагрузился комп.

У меня ноутбук HP Pavilion dv6 / Intel Core i7-3610QM / 8GB DDR3 / 1TB Hard Drive / nVidia GeForce GT630M 1Gb...

Заранее спасибо!

Share this post


Link to post
У меня так: проблема с завершением работы или переходом в спящий режим или гибернацию после установки на чистую систему (Windows 8 x64 Корпоративный) Kaspersky Internet Security 2013 13.0.1.4190 (g) с свежими обновлениями (у Kaspersky CRYSTAL 13.0.2.558 тоже так было) Монитор выключается, но система продолжает работать...

Помогает только выключение с нажатием кнопки питании на 3-5 сек.

Потом после загрузки Вин 8 напишет про проблему который перезагрузился комп.

У меня такая хреновина с гибернацией была вследствие проблемы с древним Wi-Fi роутером. Скорее всего, Касперский тут не при чем.

Share this post


Link to post
У меня такая хреновина с гибернацией была вследствие проблемы с древним Wi-Fi роутером. Скорее всего, Касперский тут не при чем.

Говорю же, именно после установки KIS2013 и обновлении баз так случается... :dash1:

Share this post


Link to post
Здравствуйте!

Ребята у меня не было ни какого проблемы до этого. Пользуюсь с 5 го версии Антивируса Касперского.

У меня так: проблема с завершением работы или переходом в спящий режим или гибернацию после установки на чистую систему (Windows 8 x64 Корпоративный) Kaspersky Internet Security 2013 13.0.1.4190 (g) с свежими обновлениями (у Kaspersky CRYSTAL 13.0.2.558 тоже так было) Монитор выключается, но система продолжает работать...

Помогает только выключение с нажатием кнопки питании на 3-5 сек.

Потом после загрузки Вин 8 напишет про проблему который перезагрузился комп.

У меня ноутбук HP Pavilion dv6 / Intel Core i7-3610QM / 8GB DDR3 / 1TB Hard Drive / nVidia GeForce GT630M 1Gb...

Заранее спасибо!

 

Здравствуйте!

 

Рекомендую вам создать запрос в техподдержку по этой проблеме

Share this post


Link to post
Войдите в надстройки браузера, отключите "Virtual Keyboard Plugin", перезагрузите браузер и всё у вас заработает.

 

Реально помогло, 3 дня искал решение проблемы, обновил KIS с 2012 до 2014 и юзеры взвыли, что в некоторые места не помнят учётных данных, кучу сайтов просмотрел, спасибо!

Share this post


Link to post

патч убрали? мне не приходит сегодня поставил KIS 2014 14.0.0.4651(e) обновлял, перезагружал компьютер как был е так и остался.

Share this post


Link to post

Система новая, поставил KIS 2014(d), обновил, перезагрузил, получил KIS 2014(d).

Вопрос?:

До всего этого стоял KIS 2014(f), где эти патчи (e,f) ну и (g)?

Share this post


Link to post

Пожалуйста, выполните следующие действия:

 

1) Откройте главное окно программы

2) Нажмите кнопку "Настройка" в правом верхнем углу

3) Нажмите на иконку планеты (Закладка "Обновление")

4) Нажмите кнопку "Источник Обновления"

5) Нажмите кнопку "Добавить"

6) В настройках обновления в источнике пропишите следующий адрес http://195.222.17.41 и нажмите "ОК"

7) Щёлкните правой кнопкой мыши по источнику "Серверы обновлений ''Лаборатории Касперского'" и выберите опцию "Выключить"';

8) Запустите процесс обновления баз и модулей приложения.

 

Сообщите о результате.

Share this post


Link to post
Пожалуйста, выполните следующие действия:

 

1) Откройте главное окно программы

2) Нажмите кнопку "Настройка" в правом верхнем углу

3) Нажмите на иконку планеты (Закладка "Обновление")

4) Нажмите кнопку "Источник Обновления"

5) Нажмите кнопку "Добавить"

6) В настройках обновления в источнике пропишите следующий адрес http://195.222.17.41 и нажмите "ОК"

7) Щёлкните правой кнопкой мыши по источнику "Серверы обновлений ''Лаборатории Касперского'" и выберите опцию "Выключить"';

8) Запустите процесс обновления баз и модулей приложения.

 

Сообщите о результате.

 

Спасибо. Патч (g) прилетел.

В источнике обновлений оставить как есть( http://195.222.17.41) или вернуть по дефолту (серверы ЛК)?

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.