Jump to content
airzyk

server klnagent.exe 100% cpu

Recommended Posts

On our KSC 10 server the klnagent.exe process consumes 100% of the cpu. It just recently started doing this early last week. I've checked and there are no tasks currently running while the cpu is saturated. Any ideas?

Share this post


Link to post
On our KSC 10 server the klnagent.exe process consumes 100% of the cpu. It just recently started doing this early last week. I've checked and there are no tasks currently running while the cpu is saturated. Any ideas?

 

 

Hi,

 

Do the below steps,

 

Remove your Network agent 10 policy from administration server and remove network agent on target computer.

Then create again network agent policy & in that policy Wizard UN tick all tick in Repositories and complete it.

Re install Network agent to target computer

 

find the status...

 

Regards,

Sahan Marga

Share this post


Link to post
Hi,

 

Do the below steps,

 

Remove your Network agent 10 policy from administration server and remove network agent on target computer.

Then create again network agent policy & in that policy Wizard UN tick all tick in Repositories and complete it.

Re install Network agent to target computer

 

find the status...

 

Regards,

Sahan Marga

 

The target computer as in the administration server itself? Just to be clear the cpu is maxing out on the server itself with the klnagent.exe process not the client computers.

Share this post


Link to post
Hello!

 

Please kindly check if you have auto-patch b installed?

https://support.kaspersky.com/9330

 

Thank You!

 

For the installation of autopatch B, I see that klcsagt.dll and klcsstd2.dll in C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center have been updated to 10.0.3375. To propogate those updates to the network agents is all I need to do is delete the installation packages and create new ones? Because the nagent10.kud file in C:\ksc 10.0\en\Server\Packages\NetAgent_10.0.3361 still says version 10.0.3361.

Share this post


Link to post

Hello,

 

we have the same problem on a KSC10 with installed patch B, but just on one of our 2 Admin-Server. What could be the reason for the cpu cosumption?

 

What could we do to solve the problem?

 

Thanks

Jan

 

Share this post


Link to post
Hello,

 

we have the same problem on a KSC10 with installed patch B, but just on one of our 2 Admin-Server. What could be the reason for the cpu cosumption?

 

What could we do to solve the problem?

 

Thanks

Jan

 

Had this issue also and it was found to be in the network agent policy. Had to uncheck the "Download updates through Update Agents only" under the settings menu. Issue resolved, but now don't just get it from the agent....

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.