Jump to content
Mystery4u

Data Encryption Failur on computer

Recommended Posts

Hi,

I install the encryption module on one computer in my testing lab. During installation I follow the following steps.

 

 

1- Select the Encryption of files and folders and Encryption of hard drives options are enabled in the package settings in the Properties section

2- Copy the .msi installation file aes_encryption_module.msi into the exec folder of the created installation package for Kaspersky Endpoint Security 10 for Windows on the Administration server.

C:\Program Files (x86)\Kaspersky Lab\Kaspersky Security Center\Share\Packages\<package_name>\exec\

 

3- Install the created package for Kaspersky Endpoint Security 10 for Windows installation on the workstations.

4- Create the installation package using the encryption module .msi file aes_encryption_module.msi.

5- Create and run the task of installing the module on the workstations and the Administration Server.

 

After doing all the above mentioned steps the KSC dashboard show that " Data Encryption failure on 1 Computer"

and when I click on that system in Managed Computer group its status description show " Data encryption has switched to the status specified in the criteria"

 

Any suggestion what can i do ? :dash1:

Share this post


Link to post

I was told by support that you must buy an upgraded license to activate the encryption module. If you have a normal license then this is the error you will see in Security Center.

Edited by JKCSI

Share this post


Link to post
I was told by support that you must buy an upgraded license to activate the encryption module. If you have a normal license then this is the error you will see in Security Center.

 

Hi,

I have Total Space Security NFR License Which is for 1 year.

Share this post


Link to post

Mystery4u,

 

Please take a look at http://support.kaspersky.com/9593.

 

Oncle you have installed the KES10 + encryption_module (and agent, of course) on a workstation, make sure encryption is working:

 

1. Check the license status on the workstation

2. Try to create for example an encypted archive on workstation http://support.kaspersky.com/9598.

 

If everything is ok then you can enable encyption settings in the policy http://support.kaspersky.com/9355 and go to the encryption settings.

 

 

 

Share this post


Link to post
Mystery4u,

 

Please take a look at http://support.kaspersky.com/9593.

 

Oncle you have installed the KES10 + encryption_module (and agent, of course) on a workstation, make sure encryption is working:

 

1. Check the license status on the workstation

2. Try to create for example an encypted archive on workstation http://support.kaspersky.com/9598.

 

If everything is ok then you can enable encyption settings in the policy http://support.kaspersky.com/9355 and go to the encryption settings.

 

Mikhail Kolobashkin

I already read and follow these steps. But computer status show in KSC 10 that " Data encryption Failure on 1 computer. See attached files.

Although the FDE is working perfectly.

post-402091-1366364447_thumb.jpg

post-402091-1366364465_thumb.jpg

post-402091-1366364472_thumb.jpg

Share this post


Link to post

Ok I see it.

 

Can you perform the following:

 

1. switch to the workstation. current logged-in-user has to get a password request from KSC

2. set the password.

3. reboot the workstations

4. login to the authentication agent with the following credentials: a domain / workstation user name and a password you set on the step 2.

5. login to OS with domain credentials

Share this post


Link to post
Ok I see it.

 

Can you perform the following:

 

1. switch to the workstation. current logged-in-user has to get a password request from KSC

2. set the password.

3. reboot the workstations

4. login to the authentication agent with the following credentials: a domain / workstation user name and a password you set on the step 2.

5. login to OS with domain credentials

 

yes, I had do all the above steps, which you mentioned.

Share this post


Link to post

it might seem not obvious, but you can check the encyption disk status by doing the following:

 

1. Open properties of workstation

2. Select the Application section.

3. Select the Kaspersky Ednpoint Security 10 for Windows (that is running)

4. Click on button Statistics.

5. Check the FDE: Encryption of devices section

 

If the disk is successfully encrypted then the status should be 100 % is encrypted.

Also this status gives the realtime status of the encrypting process.

 

Here is the screenshot. Dont pay attention it shows 100 % decrypted (it is my case). The screenshot just gives the general view of the steps to make.

 

post-244951-1366620865_thumb.png

 

As for the critical status you have posted above it is a known issue and is being investigated now. It may happen. Decrypt the hard drive and encrpt it again. I have managed to reproduce this issue and in my case decrypting and encrypting once more has solved the problem.

Share this post


Link to post
it might seem not obvious, but you can check the encyption disk status by doing the following:

 

1. Open properties of workstation

2. Select the Application section.

3. Select the Kaspersky Ednpoint Security 10 for Windows (that is running)

4. Click on button Statistics.

5. Check the FDE: Encryption of devices section

 

If the disk is successfully encrypted then the status should be 100 % is encrypted.

Also this status gives the realtime status of the encrypting process.

 

Here is the screenshot. Dont pay attention it shows 100 % decrypted (it is my case). The screenshot just gives the general view of the steps to make.

 

post-244951-1366620865_thumb.png

 

As for the critical status you have posted above it is a known issue and is being investigated now. It may happen. Decrypt the hard drive and encrpt it again. I have managed to reproduce this issue and in my case decrypting and encrypting once more has solved the problem.

 

Dear Mikhail,

 

I have same problem,

can you please send me the correct steps of Files & Folder Encryption

 

Regards

Sahan Marga

Share this post


Link to post

Hi,

 

Thank you for information, i will check and reply you what is the feedback

 

Thanks

Sahan Marga

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.