Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.
Gos

Compatibility of KIS2013 MP1 and Windows Update

Recommended Posts

Gos   

Colleagues!

 

We need your help!!

 

We have an info that after installation of Windows Update KB2823324, which was released yesterday (9.04.2013), there may be a problem with license on some of our products.

 

We want you to check this case on KAV/KIS 2013 MP1 and 2012

 

For this:

0. Enable traces.

1. Install the update (KB2823324)

2. Check the product license

3. Reboot OS and check the license again.

 

About all problems write in this topic.

 

We need info As Soon As it Possible!

 

Thanks and Regards.

 

UPD: Check 2012 too.

Share this post


Link to post
Share on other sites

Windows 7 Ultimate SP1 (64 bit), IE 9, KIS 13.0.1.4190g (patch version 4306)

 

License prior to Win Update (6 updates, including KB2823324):

Status active, type commercial for 3 computers for 456 days, activation 09.10.2012, expiration 08.01.2014

 

License after Win Update: valid, unchanged

 

License after restart of Win 7: valid, unchanged

 

Share this post


Link to post
Share on other sites
biaerh   

KIS 13.0.1.4190f on Win7 Professional SP1 (64 bit)

 

Installed update and rebooted twice. No issues over here. License is still valid.

Edited by biaerh

Share this post


Link to post
Share on other sites
Jowi   

Win7 Ultimate SP1 x64, KIS 13.0.1.4190g (4306)

 

Installed yesterday the updates from the MS patchday (including the KB posted above) and rebooted since then many times - no problems. Licence shows correct date and no warning or a problem.

Share this post


Link to post
Share on other sites

W7SP1x86 (VirtualBox, sorry no VMWare systems available now) + KIS2013 MP1 patch f + 161 days available in license.

 

Just installed that update, reboot the system and no problems ...

 

Regards.

Share this post


Link to post
Share on other sites

Windows 8 Pro (32 bit), IE 10, KIS 13.0.1.4190g (patch version 4306)

 

Obviously KB2823324 is not distributed to Win 8 systems. Anyway, after installation of today's Win update the license ist still valid.

 

Share this post


Link to post
Share on other sites
Caos   

Windows 7 SP1 x64 with patch g (beta)

 

No problems, but same process this morning in two computers with Windows 7 Sp1 x64 with KAV WKS v6.0.4.1611, one no problem, but the other lost its license ??

I reactivate with the key and solved.

 

Regards

Edited by Caos

Share this post


Link to post
Share on other sites
rudger79   

Windows 7 x64 MP1 Patch G beta. Had other updates, installed only mentioned one. No license issue.

 

However, Previous application launch failed message upon reboot but 0 dumps.

 

I missed the added traces on request that had been added. Will proceed with other updates and traces and report back.

 

Update: No license issues with remaining updates either.

Edited by rudger79

Share this post


Link to post
Share on other sites
Gos   

Colleagues,

 

please who is able to check the same case on 2012.

 

Thanks and regards

 

PS: Don't forget about traces.

Share this post


Link to post
Share on other sites

KAV 12.0.0.374(l), Windows XP SP3 two systems, Windows Vista Home Premium SP2 x64 two systems, Windows 7 Ultimate SP1 x64 one system

 

No license problems created after installing all available updates from yesterday's releases.

Share this post


Link to post
Share on other sites
pratty   

KIS 2013 MP1 with Win 7 64-bit

 

Updated yesterday. Since then, about 4-5 restarts, one disk check included. No license problem. Showing the right days left.

Old laptop, KIS 2012 .374 L Win 7 32-bit

 

No license problem here also.

 

 

Regards.

Share this post


Link to post
Share on other sites
Gos   

Colleagues,

 

Please also pay attention to new bugs appeared after Windows Update installed.

Please, check GUI, Reports, Settings, etc.

 

Regards

Share this post


Link to post
Share on other sites
daledoc1   

FYI -- this seems to be related to the problematic KB 2823324 patch from Patch Tuesday (see screen shot).

 

MS has pulled it and is now recommending that users UNINSTALL KB 2823324:

http://support.microsoft.com/kb/2839011

http://www.zdnet.com/microsoft-pulls-patch...fix-7000013942/

 

I have had no issues on any of my 3 rigs with KB 2823324 installed, nor did I experience any of the KL "license not valid" problems on any rig (all running KIS 13.0.1.4190(f)).

 

I will probably take their advice and uninstall this patch, though.

 

HTH, MM

post-261768-1365781757_thumb.png

Share this post


Link to post
Share on other sites
pratty   

Had two window BSOD's caused by ntoskrnl.exe when shutting down.

 

Had to uninstall this update. Even now KIS 2013 is working fine.

 

Regards.

Share this post


Link to post
Share on other sites
pratty   
Had two window BSOD's caused by ntoskrnl.exe when shutting down.

 

Had to uninstall this update. Even now KIS 2013 is working fine.

 

Regards.

 

I am having an bsod at shutdown every 3-4 days with something called "critical_object_termination"....

 

Online forums and microsoft techs tell me that it is because of KIS 2013. And i have to believe them as i have another net book with window 7 & all the updates and it doesn't have any bsod's because it doesn't have KIS 2013 installed.

 

Is KIS 2013 really not compatible with new kernel updates?

 

Share this post


Link to post
Share on other sites
pratty   
I am having an bsod at shutdown every 3-4 days with something called "critical_object_termination"....

 

Online forums and microsoft techs tell me that it is because of KIS 2013. And i have to believe them as i have another net book with window 7 & all the updates and it doesn't have any bsod's because it doesn't have KIS 2013 installed.

 

Is KIS 2013 really not compatible with new kernel updates?

 

My system crashed with "critical_object_termination" error again at welcome screen. Fortunately i have KIS traces as i turned it on during shutdown. I have the dumps from windows too. If you guys want i can upload it too.

 

Here are the traces: ftp://shukla10@data8.kaspersky-labs.com/K...od%20traces.rar

 

Now please confirm - is KIS 2013 MP1 really not compatible with win updates... :unsure:

 

Does KIS have anything to do with these BSOD's at regular interval? :unsure:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×