Jump to content
Sign in to follow this  
kennyken1

Activation impossible kaspersky security mac

Recommended Posts

Bonjour, voila il se passe quelque chose de bizarre depuis mon renouvellement pour kaspersky security pour mac je m'explique: j'achète l'année dernière un pack avec kaspersky antivirus pour mac 2011 + kasoersky antivirus 2012 pour windows (je suis en dual boot seven+snow 10.6.8). J'installe les deux et tout fonctionne à merveille jusqu'à expiration. A l'expiration donc, je décide de prolonger les licences ( seven+snow ) pour un an / 1poste. Je réinstalle le tout et de nouveau tout fonctionne. Lors de l'installation sur snow le logiciel se connecte au kaspersky lab et me demande ma clé (logiciel acheté sur internet avec code activation), je rentre cette dernière mais dans un premier temps l'interface m'indique que ma licence est limité à 13 jours, puis toujours sur l'interface principale le gros rond kaspersky devient vert et me dit que ma licence est ok pour un an. Le logiciel est installé depuis environ 1 semaine jusqu'à ce que je rallume le mac et là PROBLEME l'interface principal m'indique cette fois que mon logiciel est limité à 13 jours. Premier reflexe je clique sur la petite clé qui me permet de rentrer mon n0 d'activation mais la rien ne se passe aucune fenêtre ne s'ouvre, dans le menu deroulant en haut de l'écran idem si je vais dans protection licence. Si je ferme la fenêtre principale et que je selectionne dans le menu déroulant de l'icone kaspersky (en haut à droite) et que je choisi directement centre de protection, une fenetre s'ouvre et là j'ai le choix entre acheter une licence (j'en ai deja une) ou activer le logiciel. Mais là encore si je clique sur activer rien ne se passe.....sniff. J'ai alors parcouru le forum et aide kaspersky mais rien ne correspond à mon problème. J'ai bien verifié ma date et l'heure en rapport avec le serveur kasper, essayé sans le pare-feu, désinstallé le logiciel, le réinstallé ( se qui est bizarre c'est que à aucun moment de l'install il me demande un code d'activation) Voila je ne sais plus trop quoi faire, j'ai écris au service technique qui ne m'a toujours pas répondu. Parfois la solution est évidente mais là je sèche. Merci pour votre aide

Share this post


Link to post

Bonjour Thierry, et oui c'est bien la dernière version 13.0.2.458, par contre je ne vois pas, ou ne sais pas comment, par le KSM supprimer une licence pour la réinjecter ensuite. Le problème principal est que je n'arrive par aucun moyen à obtenir une fenêtre me permettant de taper tout simplement mon code d'activation. Je suis preneur de la démarche en se qui concerne la suppression de licence. Merci

Share this post


Link to post

Sauf erreur, à partir de l'interface principale un clic sur la petite clé et ensuite via la fenêtre ci-dessous en cliquant sur la croix en haut à droite :

 

images_fr_8334d22-173961.jpg

 

 

Share this post


Link to post

Voila Thierry nous sommes en plein dans mon problème : si j'ouvre l'interface et que je clique sur la petite clé rien ne se passe, aucune fenêtre ne s'ouvre je n'ai pas accès à cette fenêtre que j'ai déja vu lors de l'install suite à mon achat. De même si je vais dans le menu déroulant : Protection/licence rien ne se passe.... la seule fenêtre que j'arrive à avoir c'est lorsque je ferme l'interface et que je vais cette fois-ci dans le menu déroulant de l'icone kaspersky en haut à droite ( à coté de l'icone volume son) et que je choisi centre de protection une fenêtre s'ouvre en me proposant soit d'acheter une licence (soit-dit en passant si je clique là dessus j'ai un message d'erreur de safari) soit d'activer de logiciel mais la aussi rien ne se passe.... AU passage j'en profite pour te dire que j'ai aussi little snitch mais que j'ai laissé KAV autoriser connexion entrantes et sortantes....la question est pourquoi mon interface ne répond pas quand je clique sur la clé alors que la fonction scan fonctionne et mises à jour aussi (avec 12 jours maintenant)...incompréhensible

Share this post


Link to post

Oui j'ai désinstallé KAV via son l'utilitaire de désinstallation. Je ne suis pas informaticien mais je bidouille un peu sur mac et donc ma question n'y a t-il pas un fichier à effacer dans Bibliotheque/application support/kaspersky lab/KAV/ pour remettre l'appli à zéro; n'y a t-il pas eu un fichier corrompu, mal effacé....le pire dans tout ça c'est que j'ai aussi un portable et je viens de tenter l'install et ça fonctionne.... sur mon mac de bureau le mystère reste entier. Ca me ferais mal de retourner chez virus barrier pour mon poste fixe. Ps : j'ai désinstallé la version sur mon portable.

Share this post


Link to post

Oui c'est possible mais n’étant pas utilisateur de mac je ne peux malheureusement pas d'aider plus.

De quand date ta demande au support technique et es-tu en possession d'un n° de ticket ?

Share this post


Link to post

Ma demande date d'avant hier et j'ai cru comprendre que ce service ne répondait pas tout de suite voila pourquoi je me suis tourné vers le forum. N'étant pas Mac je comprend que tu ne puisse m'aider plus loin je vais me retourner vers le service technique. Je te remercie pour ton aide, te souhaite une bonne journée et ne manquerait pas de fournir une réponse au forum si j'en trouve une, afin de faire partager mon expérience. A bientôt

Share this post


Link to post

Du moins pas de réponse à attendre avant mardi le lundi de pâques étant férié.

Bonne journée également :)

 

Share this post


Link to post

hello,

 

De mon coté la version 13.0.2.458, ne fonctionne pas sur mon Imac OSX 10.8.3

J'ai échangé avec le support depuis février et la seule solution proposée pour le moment est de réinstaller la version ultérieure Anti-Virus 2011...

Donc c'est loin d'être satisfaisant.

 

cdt

Share this post


Link to post

Bonjour, je reviens sur le forum pour vous faire part de l'issue de mon histoire. Le service technique m'a répondu en 24H (sans compter bien sûr le week-end). Dans leur réponse ils reprennent la procédure de désinstallation puis celle de l'installation ( que je connaissait et que j'ai plusieurs fois essayé ). Seul changement il m'ont envoyé un lien pour télécharger la dernière version de "security mac" qui a l'air de différer dans l'intitulé : ma version achetée et téléchargée sur le site avais comme intitulé : KSMAC (dernière version)+le diminutif des langues proposées. Sur celui téléchargé avec le lien du "service support" idem sauf qu'il y avait moins de langues (est-ce réellement une différence?). Dans tous les cas, j'ai installé cette version et là magie le logiciel me demande ma clé. Au premier essai KSMAC me dit : "clé non valide". Je décide de redémarrer le mac et j'entre la clé ( au passage j'indique que cette fois-ci j'ai accès aux options de licence ) et là ça fonctionne impec. Depuis RAS. Voila, je ne m'y connais pas assez (hardware/software/html...) pour décortiquer mon ancien problème en détail et faire profiter aux autres utilisateurs d'une solution qui marcherait à chaque coup. Pourquoi mon logiciel acheté sur le site n'a jamais voulu me donner accès aux licences sur mon poste fixe alors que sur portable ça a fonctionné parfaitement....le mystère reste entier. Bon courage à ceux qui rencontre des problèmes et bonne journée à toutes et à tous.

Share this post


Link to post

Bonjour,

 

Je suis content que cela fonctionne de votre coté, est ce une variante de la version 13.0.2.458 ?

De mon coté j'ai eu droit à une enquête de satisfaction de la part de Kaspersky, action louable ... Et comme vous pouvez vous en douter je n'étais pas satisfait.

Depuis aucun retour de la marque ni sur un correctif me permettant d'exploiter pleinement la nv version que j'ai payée, ni un geste commercial pour continuer à exploiter la version 2011...

Cela est donc décevant, car à quoi servent ces services de support tech, forum, enquête de satisfaction ... si ils ne sont pas pris en compte ds la gestion la relation client.

 

Cdt

 

Share this post


Link to post

Salut tout le monde,

 

Alors mon problème est légèrement différent mais je poste ici, car la résolution sera sûrement la même.

Alors j'ai acheté Kaspersky Security for mac 2013 en décembre 2012, je l'ai installé pas de problème majeur.

Mais depuis 5-6 jours, l'application ne se lance pas... du moins il est écrit lancement en cours.

 

Après quelques reboot, j'arrive enfin a voir la fenêtre activation du logiciel mac, avec une invitation soit à essayer l'app, soit valider mon activation, soit acheter l'app.

Bref je clique sur activer... mais là hop erreur mac, et autant de fois que j'essaye... même après redémarrage. :dash1:

 

Histoire de rechercher la solution sur le net, et contacter le support je quitte Kav. Mais a intervalle régulier, mon mac se fige avec impossibilité de fermer l'application qui plante même avec "forcer à quitter" obligé de redémarrer à la sauvage.

 

Alors je vais sûrement désinstaller le logiciel en attendant la réponse du support... mais que de problème. Moi qui était un fervent partisan sous PC... l'app sous mac me semble de plus en plus limite.

Share this post


Link to post

Oh je viens de m'apercevoir de quelque chose:

La version de mon Kav était 13.0.2.458

Mais maintenant c'est: 13.0.2.458a.b

 

Hum... il doit y avoir un lien dans tout ça.

 

Mais comment contacter le support ? Exactement... je n'y arrive pas. La clarté de la démarche laisse à désirer :D

Share this post


Link to post
Salut,

 

A partir de Mon Espace Personnel tu pourras contacter le support.

 

Merci Thierry, en faite c'était tout en bas qu'il fallait choisir email... oui... mais entre temps il y avait 2 ou 3 liens à lire... donc de quoi se perdre :D

Leena t'es trop forte.

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.