Jump to content
Sign in to follow this  
oxychucky

KES 8 For Windows

Recommended Posts

Hi all,

 

i'm from malaysia and i need some advice for my Kaspersky Security Center 9 and Kaspersky Endpoint Security 8.

 

i have 2 different segment of ip in my office, 1st ip that Kaspersky Security Center running is 138.128.8.1 and i have client that stay in different segment which is 10.0.1.1

 

so, in early installation, i 've already route ADD the ip from the Kaspersky Security Center ip (138.128.8.50) to 10.0.1.1 (route -p ADD 10.0.1 mask 255.255.255.0 138.128.8.25) segment and it's working..about few weeks later, Kaspersky Security Center detect that the client (10.0.1.254) didn't connect for a long time. i router ADD one more time with the same ip that i use in early installation but nothing happen.

 

(route -p ADD 10.0.1.254 mask 255.255.255.0 138.128.8.25)

(route -p ADD 10.0.1.1 mask 255.255.255.0 138.128.8.25)

 

 

both of this i've already route it. but still didn't work

 

so any expert can advice me about this?...help! help!

 

(sorry for my bad English)

 

thank you

 

p/s: .25 is the gateway for ip 138

.254 is the ip for client that run Kaspersky Endpoint Security 8

.50 is the ip for Kaspersky Security Center

Share this post


Link to post
Hi all,

 

i'm from malaysia and i need some advice for my Kaspersky Security Center 9 and Kaspersky Endpoint Security 8.

 

i have 2 different segment of ip in my office, 1st ip that Kaspersky Security Center running is 138.128.8.1 and i have client that stay in different segment which is 10.0.1.1

 

so, in early installation, i 've already route ADD the ip from the Kaspersky Security Center ip (138.128.8.50) to 10.0.1.1 (route -p ADD 10.0.1 mask 255.255.255.0 138.128.8.25) segment and it's working..about few weeks later, Kaspersky Security Center detect that the client (10.0.1.254) didn't connect for a long time. i router ADD one more time with the same ip that i use in early installation but nothing happen.

 

(route -p ADD 10.0.1.254 mask 255.255.255.0 138.128.8.25)

(route -p ADD 10.0.1.1 mask 255.255.255.0 138.128.8.25)

both of this i've already route it. but still didn't work

 

so any expert can advice me about this?...help! help!

 

(sorry for my bad English)

 

p/s: .25 is the gateway for ip 138

.254 is the ip for client that run Kaspersky Endpoint Security 8

.50 is the ip for Kaspersky Security Center

 

 

 

Hi,

 

 

Did you check ping from 138.128.8.50 to 10.0.1.1 . if the both side ping is ok reinstall net agent to one pc manually and connect it to SC from using KLMOVER commend then check what is status & send the feedback. ( must be disabled windows firewall)

 

Regards

Sahan Marga

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.