Jump to content
Okashi

[pf106]Window 8 won't boot after installing Kaspersky Endpoint security 10 [Solved]

Recommended Posts

.... more time i have to waste dealing with your product. if i have to put in a incident just for a freaking patch that you guys wont just push out then i might as well use this as my last straw with your product...

 

I'm moving to Sophos

Share this post


Link to post
.... more time i have to waste dealing with your product. if i have to put in a incident just for a freaking patch that you guys wont just push out then i might as well use this as my last straw with your product...

 

I'm moving to Sophos

 

Hi,

 

In case you provide us an incident number we can provide you with the patch straight away.

Share this post


Link to post

Hi,

 

Please could you send Me a copy of the Patch. Same issue on a Samsung series 5 laptop

 

 

Share this post


Link to post
Hi,

 

Please could you send Me a copy of the Patch. Same issue on a Samsung series 5 laptop

 

Hello.

 

Please contact tech support and create an incident. Post incident here, we will send you the requested patch via incident.

Share this post


Link to post
Hello.

Patch pf106 was sent in PM.

 

Patch not received. Incident ID INC000002152670 raised via support@kaspersky.com.au

Share this post


Link to post
Hi,

 

I've sent you the patch (pf106) in PM.

 

hi

 

please send the patch... how can i install.. before installing the KES10, we have to install the patch or what??

 

y becuase.. means.. after installing the kes10 itself.. the system not booting..

Share this post


Link to post

Hello,

 

I want to deploy KES 10.1.0.867 on a Samsung 700T1C with Windows 8.

Do I need this patch 106 ?

If yes, can you send it to me, please.

 

Thanks

Share this post


Link to post
Hello,

 

I want to deploy KES 10.1.0.867 on a Samsung 700T1C with Windows 8.

Do I need this patch 106 ?

If yes, can you send it to me, please.

 

Thanks

Hello,

 

Yes, likely you will need this patch. You need to submit support incident to get this patch

Share this post


Link to post
hi

 

please send the patch... how can i install.. before installing the KES10, we have to install the patch or what??

 

y becuase.. means.. after installing the kes10 itself.. the system not booting..

You need first to install KES, then prior to reboot install patch, with /when now key

Share this post


Link to post
Hello,

 

Yes, likely you will need this patch. You need to submit support incident to get this patch

 

The incident ? If it is possible, I'd rather avoid the incident.

Does a preventive patch exists ?

Share this post


Link to post
send at PM

 

Hello I have the same issue in 24 Samsung notebooks, I urgently need the Patch pf106

 

thank you very much

Share this post


Link to post
Hello I have the same issue in 24 Samsung notebooks, I urgently need the Patch pf106

 

thank you very much

Hello.

 

Please contact techsupport via companyaccount, create an incident, then post the number of the incident here - we will send you the patch via incident.

Share this post


Link to post
Hello.

 

Please contact techsupport via companyaccount, create an incident, then post the number of the incident here - we will send you the patch via incident.

 

I try to register to companyportal but I have always this error :

502 - Web server received an invalid response while acting as a gateway or proxy server.

 

There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.

I have also an account for the partner portal but also with this I cannot login to the partner portal, I try to reset the password, I receive the email for resetting it, I follow the link, reset the password succesfully but I still have no access to the partner portal, it says "autentication failed" my username is: Renato Mansutti

 

I need urgently the patch...

Share this post


Link to post
I try to register to companyportal but I have always this error :

502 - Web server received an invalid response while acting as a gateway or proxy server.

 

There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.

I have also an account for the partner portal but also with this I cannot login to the partner portal, I try to reset the password, I receive the email for resetting it, I follow the link, reset the password succesfully but I still have no access to the partner portal, it says "autentication failed" my username is: Renato Mansutti

 

I need urgently the patch...

Hello.

 

I just checked the site availability - everything is ok. Please try to enter the companyaccount using IE, or through direct internet connection, not via proxy. Sorry, but according to the new rules we are unable to send you patches via PM, only via incident.

Share this post


Link to post
Hello.

 

I just checked the site availability - everything is ok. Please try to enter the companyaccount using IE, or through direct internet connection, not via proxy. Sorry, but according to the new rules we are unable to send you patches via PM, only via incident.

 

I try with firefox and it works, here my incident number INC000002162882

Share this post


Link to post
We are having this problem too.

I would like do receive the patch as well.

 

Thank you.

 

Hi,

 

Now it is necessary to submit a ticket with our tech. support for this purpose. Once you provide us a ticket number we'll provide you the patch requested straight away.

Share this post


Link to post

I have submitted a request via CompanyAccount: INC000002174707

 

How long is the expected turnaround for this? We have 2 machines which need to be deployed today.

Share this post


Link to post

I have also submitted a request via company account: INC000002201711.

 

Please help asap.

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.