Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
Sign in to follow this  
snakemail123

storage.conduit. virus?

Recommended Posts

Ok I just moved from using internetexplorer to chrome and torch.I just noticed that when I went back to use the IE broswer there are these two things that show up in my browsing history even after I clean it out.They are MAM v1.4.3 and Search App - Embedded .

On the upper right toolbar MAM v1.4.3 looks like a present.Don't know what the hell that is for.Also sometimes I get this "CB" thingy that pops up offering coupons or something.I've provided pics.Please let me know what this is.I ran microsoft security essentials and found nothing

 

 

 

app.mam.conduit.com/getapp/CT1060933/mam.html?ctid=CT1060933

 

storage.conduit.com/ps/SearchApp/embedded.html

 

 

Yet these things don't appear at all when I use torch and chrome?Should stick with that?It's frustrating because I've been getting a lot of ad videos that make it annoying to surf sites like youtube and it's worse with chrome and torch.Is these a way to disable these ads?I'm not talking about the ads on youtube videos before the vid starts but on the right side on the video and on other websites.It's annoying.

post-459852-1363996472_thumb.jpg

post-459852-1363996504.jpg

post-459852-1363996514_thumb.jpg

post-459852-1363996522_thumb.jpg

Share this post


Link to post

Welcome. Settings > Advanced settings (cardboard box icon) > Threats and exclusions > Detection types > Settings > enable Other > ok>ok, and do a scan.

 

After that, please uninstall any and all junk toolbars > reboot, and uninstall/disable any and all junk browser add-ons and extensions, then remove any and all junk

search providers in your browsers, then if need be, change your home page.

 

If still no go, please see: Kaspersky Lab Forum > English User Forum > Virus-related issues > the first Important topic. There, you will find instructions for logs.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×