XtraManiaGamer

Kaspersky PURE 3.0 - Deinstallation unmöglich

7 posts in this topic

Hallo Community,

 

ich habe derzeit große Probleme mit meinem neu gekauften Kaspersky PURE 3.0.

Ich kann das Produkt weder installieren, noch deinstallieren noch mit dem KAVRemover entfernen.

 

Jetzt aber von vorne:

Ich habe vor wenigen Tagen Kaspersky PURE 3.0 auf meinem Rechner installiert, hatte allerdings noch keinen gültigen Lizenzcode.

Heute hab ich die Software dann aktiviert. Es wurden direkt Updates heruntergeladen, und ich erhielt die Meldung, dass die Datenbanken beschädigt seien und ich das Produkt neu installieren müsse.

Gesagt getan:

Ich habe den Deinstallationsvorgang gestartet, bin dann für ein par Minuten weg gewesen, und als ich wieder kam war das Setup verschwunden. (In der Liste aller Programme war es aber noch eingetragen.)

Daraufhin hab ich das Setup nochmal neugestartet, und bekam nach ca. 5 Sekunden diesen Hinweis:

 

2jV63.png

 

Den Fehler bekomme ich bis heute noch.

Ich hab den Rechner - auf dem nebenbei Windows 8 64-bit läuft - mehrmals im Safe Mode rebootet, und dann den KAVRemover ausgeführt.

Der unterstützt laut offiziellem Support-Artikel aber noch kein PURE 3.0, trotzdem hab ich es probiert. Die Logs sind über 10 Mb groß, also glaub ich kaum dass sich jemand die Mühe macht die zu lesen.

Trotzdem hab ich sie mal in meine Dropbox hochgeladen: http://db.tt/xKlArHUH

Installieren geht auch nicht da sagt der Setup-Assistent jedesmal dass bereits ein Produkt installiert ist.

Übrigens meldet das Programm AppRemover dass kein AV-Programm da sei.

 

--> Ich weiß jetzt nicht mehr weiter. Die von mir erworbene Lizenz ist fürn Ars**, wenn ich keine Lösung finde.

 

Hoffentlich hat jemand ne Idee :|

 

Danke für eure Aufmerksamkeit und Liebe Grüße

Tobias

Share this post


Link to post
Share on other sites

N'Abendt Tobias K.,

 

hast Du schon einmal probiert, das System mittels der Systemwiederherstellung auf einen Wiederherstellungspunkt entweder vor der erstmaligen Installation von KPure oder vor der gescheiterten Deinstallation zurück zu setzen?

 

Bye.

KM

 

Share this post


Link to post
Share on other sites

So jetzt hab ich das ganze mal nach der Anleitung gemacht: http://forum.kaspersky.com/index.php?showt...p;#entry1435054

Danach bekomme ich den Fehler:

 

2jXH2.png

 

Weiter bin ich leider noch nicht -.-

 

Nochmal kurz meine System-Daten:

 

Windows 8 Pro x64 [mit Media Center]

Prozessor Intel® Core i7-3770K CPU @ 3.50GHz

Arbeitsspeicher (RAM) 16,0 GB

Grafik NVIDIA GeForce GTX 660 Ti

 

Der Computer ist selbstverständlich komplett Up to Date, und virenfrei (Laut G-Data/Kaspersky).

 

Grüße

Tobias

Share this post


Link to post
Share on other sites
N'Abendt Tobias K.,

 

hast Du schon einmal probiert, das System mittels der Systemwiederherstellung auf einen Wiederherstellungspunkt entweder vor der erstmaligen Installation von KPure oder vor der gescheiterten Deinstallation zurück zu setzen?

 

Bye.

KM

 

Schon mal danke für deine Antwort :)

 

Das geht aber leider nicht da ich immer recht schnell meine Restore-Points lösche.

Derzeit hab ich irgendwie gar keinen, obwohl ich eigentlich darauf acht einen über zu lassen.

 

Nur zur Erklärung:

Ich nehme recht aktiv mit Dxtory/Fraps auf und hab deswegen immer nur stark begrenzt Speicher. --> Je weniger Speicher desto langsamer ist der PC.

Restore-Points sind ja meist über 8GB groß...

Werds mir aber für die Zukunft merken.

 

LG

Tobias

Edited by Tobias K.

Share this post


Link to post
Share on other sites

Hast du noch Zugriff auf die Pure3? Falls du noch in die Einstellungen reinkommst, dann deaktiviere mal bitte den "Selbstschutz" (Einstellungen - Selbstschutz). Danach beim deinstallieren den Prozess "avp" im Taskmanager beenden. Die deinstallation sollte sich nun fortführen lassen. Und wenn die stpass vom Passwortmanager noch läuft, dann kannst du diese auch beenden.

Share this post


Link to post
Share on other sites
Hast du noch Zugriff auf die Pure3? Falls du noch in die Einstellungen reinkommst, dann deaktiviere mal bitte den "Selbstschutz" (Einstellungen - Selbstschutz). Danach beim deinstallieren den Prozess "avp" im Taskmanager beenden. Die deinstallation sollte sich nun fortführen lassen. Und wenn die stpass vom Passwortmanager noch läuft, dann kannst du diese auch beenden.

 

Zuerstmal Danke für deine Antwort!

Ich hab leider weder Zugriff auf PURE 3 noch läuft einer der von dir genannten Prozesse.

Das ist ja das Problem. Der Programmordner existiert nicht mehr.

Share this post


Link to post
Share on other sites

Ok, Problem gelöst. :D

Ich hab jetzt in über 1 Stunde Handarbeit jeden einzelnen Kaspersky-Key aus der Registry entfernt, somit hat sich das Programm jetzt auch erneut installieren lassen und alles läuft perfekt.

 

#Closed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now