Jump to content
SEVss

KES 10 тормозит вся сеть, kes 10 klagent 10 ksc 10

Recommended Posts

примерно с начала недели начались тормоза по всей сетке,

 

проявляется в виде задержки 5-15 секунд при запуске любой программы, даже запуск утилитки пинг в командной строке замирает и исполняется после паузы в 10 секунд.

 

проблема актуальна для ВСЕХ компов в сети (это windows xp windows 7 windows 8)

 

после приостановки защиты програмки грузятся без тормозов.

 

 

Диспетчер задач не показывает большой загрузки памяти и процессора по процессам avp klagent

 

 

Свойства политики не менял, средствами политики ksc Отключены компоненты: Защита от сетевых атак, мониторинг уязвимостей, шифрование.

Share this post


Link to post

если отключить контроль активности программ помогает?

или мониторинг активности?

Share this post


Link to post

Та же самая проблема. Причем так же неделю. Точнее как, до этого стоял просто антивирус касперского 6.0, так же сетевой с политиками..

Обновили лицензию, поставили KES 10. И такая же беда. Полные тормоза, отключили и контроль запуска и контроль работы программ. Результатов ноль.

Причем процессор не используется даже на 50% про память то же самое свободной полно. Диски то же не очень сильно загружены на чтение/запись.

 

Share this post


Link to post

SEVss, EvilBoris

 

Файловые операции не по сети выполняются с нормальной скоростью?

Если удалить агент администрирования, тормоза по сети остаются?

Если не устанавливать сетевые компоненты и ndis драйвер замедления в работе также наблюдаются?

 

Рекомендуем вам завести запрос в CA.

Share this post


Link to post

По сети, нормально все работает, главное дождаться загрузки среды.. допустим того де ворда или экселя.. дальше в лет работает с файлами а сетевых ресурсах, так же с браузерами.. ждем пока подгрузит браузер, а дальше все в лет.. но допустим когда в браузере вызываем службу печати опять так же ждем..

по поводу сетевого агента не пробовал пока что..

сетевые компоненты отключать пробовал но реакции ноль..

даже контроль программ отключал.. тоже нечего..

до этого стоял в сети кав 6.0 нормально все было..

Еще интересно как он допустим тот же эксель 201о грузит, файл сохранен на рабочем столе, открываем файл, эксель грузится секунд 20.. причем с отображением прогресса загрузки..

в СА запрос отправлен еще вчера вечером.. но пока тишина..

Share this post


Link to post

есть такое дело.

Доходит до того, что набираешь в командной строке ping и после нажатия Enter проходит секунд 5 до запуска.

Бред какой-то.

А на слабых машинах вообще хоть не включай. Пользователи отказываются работать. И это при отлюченной "активности, мониторе запуска"

Share this post


Link to post

Вот что сегодня я увидел на одной из машин.

устанавливал на 3 одинаковых ПК, такая лабуда только на 1, сеть отвалилась.

post-438791-1363017383_thumb.jpg

Share this post


Link to post

Посмотрел у себя такой фигни нет...

я про виртуальные сетевые контроллеры, причем не на в7 не на ХР.. но у меня и сеть то не тормозит.. с какой то радости глючат только приложения, тот же самый диспетчер устройств открывался секунд 5..

Попробую пойти отобратного, сейчас с КСЦ на своем компе отключу все.. и буду включать по одной службе.. и смотреть реакцию системы...

Кстати саппорт молчит...

Share this post


Link to post
ждем пока подгрузит браузер, а дальше все в лет.. но допустим когда в браузере вызываем службу печати опять так же ждем..

 

симптомы были абсолютно такие же.

 

суровые задержки при запуске локальных программ не связанных с сеткой никак,так и сетевых.

 

 

 

:ay: на данный момент тормоза прошли сами собой, уж не знаю с чем было связано подобное поведение kes10 на прошлой неделе.

Share this post


Link to post

В общем проблема решена.

Лайк, можно дать саппорту касперского.

Вот что нме ответили на запрос о тормозах:

Мы рекомендуем выполнить следующее:

1) создать (если отсутствует) активную политику для Агента Администрирования

2) в политике для Агента Администрирования в разделе «Обновления и уязвимости в программах» отключить параметры:

- Режим поиска обновлений Update – установить переключатель в состояние Выключено.

- Проверять исполняемые файлы на наличие уязвимостей при запуске – отключить параметр (снять флажок).

3) в политике для Агента Администрирования в разделе в разделе «Хранилища» отключить все параметры:

- Информация об установленных программах

- Информация об обновлениях Microsoft Windows

- Информация об уязвимостях ПО

4) Чтобы изменения политики применились к Агенту администрирования на клиентских компьютерах, должен быть закрыт атрибут «замок»,

Подробнее в статье по ссылке - http://support.kaspersky.ru/7416

 

Дальше есть еще кусок на случай если не поможет, но пастить не буду, там тупо мониторинг дампов выгрузка отчетов и самого дампа для передачи в стп.

Мне это помогло и очень сдорово, кстати даже при сканирование компа полном на вирусы лагов нет. (ну как нет, нормальная скорость работы при включенном антивире)

Я конечно попытался узнать в чем был баг, вот ответ:

Все что мы знаем о причинах - это циклический запуск задачи поиска уязвимостей.

 

Ну я так понимаю этот баг уже должен быть исправлен в сл, сборке.

Share this post


Link to post

Скорее всего данные проблемы вызваны именно циклическим запуском задачи поиска уязвимостей.

 

Способ устранения проблемы описан тут http://support.kaspersky.ru/9760

Share this post


Link to post

Доброго утра.

 

Аналогичная проблема. На всех машинах, где стоит 10 версия - везде залипания при открытии программ или отправки сообщений в мессенджерах. Причем не зависимо от версии Windows.

А вот машины на MP4 работают нормально.

 

Период с подвисаниями длится часа 2-3. Сегодня был с утра. Комп на ночь не выключается.

 

Провела вышеуказанные действия, но проблема осталась. Причем политика выкручена на минимум.

Share this post


Link to post

Скоро тоже будем переходить на 10-ю версию. Пока поставил пробную 10.1.0.867 на рабочую станцию. Все параметры по умолчанию. Задержка есть. Что и где надо отключить в локальной версии?

Share this post


Link to post

На локальной версии KES я так понимаю можно нечего не отключать, так как все проблемы описанные выше и те что буду еще, связаны с агентом а не с KES... и агент по ходу дела глючит капитально..

Я уже писал выше про проблему с тормозами, все сделал как как рекомендовала СТП...

и что.. через неделю буквально в этот понедельник новый баг..

Происходит следующее.. после загрузку машины .. процесс klnagent.exe начинает мучать ЦП от 40 до 70%... так примерно часа 3.. потом перестает грузить ЦП начинает жрать оперативную память, причем хорошо жрать, набирет около 1,5ГБ.. сбрасывается и опять мучает ЦП.. и так постоянно..

СТП опять понаписала кучу рекомендация.. и в конце собрать кучу дампов.. щас буду колдовать посмотрим что получится..

Share this post


Link to post
В общем проблема решена.

Лайк, можно дать саппорту касперского.

Вот что нме ответили на запрос о тормозах:

Мы рекомендуем выполнить следующее:

1) создать (если отсутствует) активную политику для Агента Администрирования

2) в политике для Агента Администрирования в разделе «Обновления и уязвимости в программах» отключить параметры:

- Режим поиска обновлений Update – установить переключатель в состояние Выключено.

- Проверять исполняемые файлы на наличие уязвимостей при запуске – отключить параметр (снять флажок).

3) в политике для Агента Администрирования в разделе в разделе «Хранилища» отключить все параметры:

- Информация об установленных программах

- Информация об обновлениях Microsoft Windows

- Информация об уязвимостях ПО

4) Чтобы изменения политики применились к Агенту администрирования на клиентских компьютерах, должен быть закрыт атрибут «замок»,

Подробнее в статье по ссылке - http://support.kaspersky.ru/7416

 

Дальше есть еще кусок на случай если не поможет, но пастить не буду, там тупо мониторинг дампов выгрузка отчетов и самого дампа для передачи в стп.

Мне это помогло и очень сдорово, кстати даже при сканирование компа полном на вирусы лагов нет. (ну как нет, нормальная скорость работы при включенном антивире)

Я конечно попытался узнать в чем был баг, вот ответ:

Все что мы знаем о причинах - это циклический запуск задачи поиска уязвимостей.

 

Ну я так понимаю этот баг уже должен быть исправлен в сл, сборке.

А можно узнать номер запроса? Спасибо.

Share this post


Link to post
На локальной версии KES я так понимаю можно нечего не отключать, так как все проблемы описанные выше и те что буду еще, связаны с агентом а не с KES...

У меня вот и на локальной с задержкой все открывается. Может агента снести?

Share this post


Link to post

Сегодня новости

 

1) компьютер на WinXP, железо не новое, 4Гб оперативки.

Нет никаких задач в работе касперского.

Версия каспера MP4. Агента - 10.

Открывают оперу, только экспресс-страница загружается, порядка 16 превью.

Выдается сообщение касперским об обнаружении фишинг-ссылки. Среагировал на превью и комп виснит. Реакции ни на что нет, даже на Ctrl+Alt+Del.

Перезагрузили в горячую. Опять открыли оперу, удалили превью страницы, на которую выдалось сообщение касперским. История повторилась: всё зависло. В логах на сервере администрирование записано, что всё обнаруженное вылечено еще перед первой перезагрузкой.

Еще раз перегрузились. Сейчас работает нормально.

 

2) компьютер на WinXP, 1Гб оперативки.

Версия KEP 10, агент 10.

Пользователь говорит, что загрузил компьютер, запустил почтовую программу и почти 30 минут она загружалась.

После моего прихода, перегрузились, так как реакции от компьютера никакой.

При загрузке Windows процесс AVP отъел 350 000 памяти и догружал процессор до 100 (то есть все свободное, что оставалось).

Share this post


Link to post
У меня вот и на локальной с задержкой все открывается. Может агента снести?

А какой смысл от агента если у тебя антивирус на одной машине стоит? Без сетевой привязки к серверу?

Share this post


Link to post

По поводу на каком железе нормально работает..

У меня KES 10+ Агент 10 работает "нормально" (точнее так что бы пользователь не жаловался) только на машине с W7 64 бит, RAID0 на 2 дисках WD Black, плюс 6ГБ оперативы..

На остальных компах ситуация примерно такая же, утром все включают компы, идут наливают кофе.. в аккурат пока кофе машина наварит всем кофе. у всех все загружается..

Ну и во время работы подтупливает.. все.. на W7 меньше на WinXP больше..

Позавчера стал тупить сервак Win 2k8 RC2

Share this post


Link to post
Доброго утра.

 

Аналогичная проблема. На всех машинах, где стоит 10 версия - везде залипания при открытии программ или отправки сообщений в мессенджерах. Причем не зависимо от версии Windows.

А вот машины на MP4 работают нормально.

 

Период с подвисаниями длится часа 2-3. Сегодня был с утра. Комп на ночь не выключается.

 

Провела вышеуказанные действия, но проблема осталась. Причем политика выкручена на минимум.

 

Здравствуйте, Олеся.

 

Запрос в поддержку делали? Если да, можно узнать номер обращения? Если нет, можете создать запрос и следовать указаниям специалиста или предоставить для анализа: отчет GetSystemInfo + трейсы KES 500-го уровня и сетевого агента 4го уровня в момент воспроизведения этих задержек при запуске + экспортированная политика + экспорт KasperskyEventLog. А также информация о том с каким именно ПО была проблема (желательно с указанием времени возникновения этой проблемы)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.