microdata

HTTPS - ERR_CONNECTION_ABORTED - Chrome

51 posts in this topic

Hi,

I have a KSC9 server + KES8 installed on client on my Company.

Since 2-3 days ago we're unable to browse https websites from our PCs by using Google Chrome.

 

The browser Google Chrome is our default Company's web browser and we want still continue to use it instead of any other one.

 

By disabling the "Web Control" into the EndPoint policy of our PCs, we "solved" the issue and we're still able to browse the https internet websites.

 

The problem is not solved, because our internal security policies says that we MUST activate that control on antivirus software.

 

How could I solve it?

 

Thanks in advance.

Max

 

 

PS: By following other threads on this forum, I was not able to solve the issue (disabling web control, doing KES update, rebooting pc)

Share this post


Link to post
Share on other sites
Hi,

I have a KSC9 server + KES8 installed on client on my Company.

Since 2-3 days ago we're unable to browse https websites from our PCs by using Google Chrome.

 

The browser Google Chrome is our default Company's web browser and we want still continue to use it instead of any other one.

 

By disabling the "Web Control" into the EndPoint policy of our PCs, we "solved" the issue and we're still able to browse the https internet websites.

 

The problem is not solved, because our internal security policies says that we MUST activate that control on antivirus software.

 

How could I solve it?

 

Thanks in advance.

Max

PS: By following other threads on this forum, I was not able to solve the issue (disabling web control, doing KES update, rebooting pc)

 

Hello, could you please try to switch your browser from SSL to TLS and check if this solves the problem? To do so you will need to go to Control Panel -> Internet options -> Advanced, there uncheck SSl and check TLS options.

Share this post


Link to post
Share on other sites
Hello, could you please try to switch your browser from SSL to TLS and check if this solves the problem? To do so you will need to go to Control Panel -> Internet options -> Advanced, there uncheck SSl and check TLS options.

 

mhmmm... are you sure to speak about chrome and not internet explorer?

I never found the "TLS, SSL, etc." options into chrome...

 

Share this post


Link to post
Share on other sites
mhmmm... are you sure to speak about chrome and not internet explorer?

I never found the "TLS, SSL, etc." options into chrome...

Yes, the Google Chrome uses the same internet settings like windows internet explorer. So try what Eduard Malakhov says.

Share this post


Link to post
Share on other sites
Yes, the Google Chrome uses the same internet settings like windows internet explorer. So try what Eduard Malakhov says.

 

May be I'm not able to found this kind of settings, but I didn't find TLS check box or similar into the latest chrome... Could you please give me some detailed instructions? I also typed "chrome://settings/cookies" or something like "chrome://settings/TLS" but nothing...

 

 

Share this post


Link to post
Share on other sites
Hello, could you please try to switch your browser from SSL to TLS and check if this solves the problem? To do so you will need to go to Control Panel -> Internet options -> Advanced, there uncheck SSl and check TLS options.

 

Hello @Eduard

I have the same problem here. I took the test on a machine disabling the SSL and TLS leaving only. It did not work.

I also getting the SSL and TLS. Also failed.

But to disable Web Control worked.

Interesting also has moments where it works, even with the web control active. Chrome closes and opens again and ready. It means something random.

Share this post


Link to post
Share on other sites
Hello @Eduard

I have the same problem here. I took the test on a machine disabling the SSL and TLS leaving only. It did not work.

I also getting the SSL and TLS. Also failed.

But to disable Web Control worked.

Interesting also has moments where it works, even with the web control active. Chrome closes and opens again and ready. It means something random.

 

Another detail is that the problem only arose after restarting the PC application because of Windows updates.

 

And even more interressante is having some websites that can pass. For example: https:\\twitter.com

Share this post


Link to post
Share on other sites

We are also experiencing this issue. Windows 7 and XP, Chrome (Version 25.0.1364.97 m), KES 8.1.0.831 (a.b.c.d). When KES is disabled no problem. I was able to add Chrome as a Trusted Application, and prevent scanning on port 443.

Edited by it's all good

Share this post


Link to post
Share on other sites

We had this issue - in particular, using chrome and google.co.uk as the home page. I added the site to the allowed list on the web control, no joy. But, I remembered another location within the policy, the "web anti-virus". Adding the site to this via settings->Trusted URL's allowed me to view the page again.

This may help you

IDM

Share this post


Link to post
Share on other sites

We're experiencing the same issue. Had to disable HTTPS (port 443) monitoring, but this is a poor solution for the long run. I have a ticket open with support.

Share this post


Link to post
Share on other sites

We are experiencing the same issues as the other users of KES8.

I hope for a quick and efficient solution from Kaspersky.

Thanks

Share this post


Link to post
Share on other sites

We are experiencing the same problem, seemingly at random. Restarting KES 8 seems to fix it for a bit.

 

Mark

Share this post


Link to post
Share on other sites

We've been experiencing this problem with a number of users with KES 8.1.0.646 and KSC9 (recently upgraded to KSC10).

 

This morning a colleague of mine discovered a fix that so far has been 100% effective at resolving the problem, obviously it's been less than a day so far so the problem may come back but fingers crossed it won't.

 

To fix the problem we have been clearing the SSL State in Internet Properties by performing the following steps:

 

1. Open Internet Properties (Chrome -> Settings -> Advanced Settings -> Change Proxy Settings)

2. Close all browsers including Firefox and IE.

3. Click the content tab.

4. Click Clear SSL state.

5. Reopen Chrome and log back into sites.

 

As stated above this has cleared the problem on every computer I've tried it on with everything looking good still after 4 - 5 hours and is definitely a lot better than adding Chrome as a trusted application and not monitoring port 443 or the current best fix on the Google product forums of "Disable Kaspersky Anti Virus"...

 

Hope this helps.

Share this post


Link to post
Share on other sites

Did someone create a ticket to CompanyAccount? Please tell me number.

Share this post


Link to post
Share on other sites
We've been experiencing this problem with a number of users with KES 8.1.0.646 and KSC9 (recently upgraded to KSC10).

 

This morning a colleague of mine discovered a fix that so far has been 100% effective at resolving the problem, obviously it's been less than a day so far so the problem may come back but fingers crossed it won't.

 

To fix the problem we have been clearing the SSL State in Internet Properties by performing the following steps:

 

1. Open Internet Properties (Chrome -> Settings -> Advanced Settings -> Change Proxy Settings)

2. Close all browsers including Firefox and IE.

3. Click the content tab.

4. Click Clear SSL state.

5. Reopen Chrome and log back into sites.

 

As stated above this has cleared the problem on every computer I've tried it on with everything looking good still after 4 - 5 hours and is definitely a lot better than adding Chrome as a trusted application and not monitoring port 443 or the current best fix on the Google product forums of "Disable Kaspersky Anti Virus"...

 

Hope this helps.

 

Hello @robuk21

It really helps. So far no problems.

Share this post


Link to post
Share on other sites
We've been experiencing this problem with a number of users with KES 8.1.0.646 and KSC9 (recently upgraded to KSC10).

 

This morning a colleague of mine discovered a fix that so far has been 100% effective at resolving the problem, obviously it's been less than a day so far so the problem may come back but fingers crossed it won't.

 

To fix the problem we have been clearing the SSL State in Internet Properties by performing the following steps:

 

1. Open Internet Properties (Chrome -> Settings -> Advanced Settings -> Change Proxy Settings)

2. Close all browsers including Firefox and IE.

3. Click the content tab.

4. Click Clear SSL state.

5. Reopen Chrome and log back into sites.

 

As stated above this has cleared the problem on every computer I've tried it on with everything looking good still after 4 - 5 hours and is definitely a lot better than adding Chrome as a trusted application and not monitoring port 443 or the current best fix on the Google product forums of "Disable Kaspersky Anti Virus"...

 

Hope this helps.

 

Hello

 

It works fine. Thank you.

 

 

Share this post


Link to post
Share on other sites
@Alexander Ilin INC000001398037

Tell me your full version of KES (It must be the latest: kes8.1.0.831_wksfswin_en.exe )

And please try to do this:

We've been experiencing this problem with a number of users with KES 8.1.0.646 and KSC9 (recently upgraded to KSC10).

 

This morning a colleague of mine discovered a fix that so far has been 100% effective at resolving the problem, obviously it's been less than a day so far so the problem may come back but fingers crossed it won't.

 

To fix the problem we have been clearing the SSL State in Internet Properties by performing the following steps:

 

1. Open Internet Properties (Chrome -> Settings -> Advanced Settings -> Change Proxy Settings)

2. Close all browsers including Firefox and IE.

3. Click the content tab.

4. Click Clear SSL state.

5. Reopen Chrome and log back into sites.

 

As stated above this has cleared the problem on every computer I've tried it on with everything looking good still after 4 - 5 hours and is definitely a lot better than adding Chrome as a trusted application and not monitoring port 443 or the current best fix on the Google product forums of "Disable Kaspersky Anti Virus"...

 

Hope this helps.

 

Share this post


Link to post
Share on other sites
We've been experiencing this problem with a number of users with KES 8.1.0.646 and KSC9 (recently upgraded to KSC10).

 

This morning a colleague of mine discovered a fix that so far has been 100% effective at resolving the problem, obviously it's been less than a day so far so the problem may come back but fingers crossed it won't.

 

To fix the problem we have been clearing the SSL State in Internet Properties by performing the following steps:

 

1. Open Internet Properties (Chrome -> Settings -> Advanced Settings -> Change Proxy Settings)

2. Close all browsers including Firefox and IE.

3. Click the content tab.

4. Click Clear SSL state.

5. Reopen Chrome and log back into sites.

 

As stated above this has cleared the problem on every computer I've tried it on with everything looking good still after 4 - 5 hours and is definitely a lot better than adding Chrome as a trusted application and not monitoring port 443 or the current best fix on the Google product forums of "Disable Kaspersky Anti Virus"...

 

Hope this helps.

 

This has had no effect for me :(

 

Share this post


Link to post
Share on other sites
This has had no effect for me :(

 

If you haven't already just try running through the steps a few times. It didn't work first time for one of our users here but he said he repeated the steps again a few times and then it started working, I don't know why.

 

Beyond that it's back to the drawing board.

Share this post


Link to post
Share on other sites

Not worked too (kes 8.1.0.831 (a.b.c.d))

Edited by scorpantar

Share this post


Link to post
Share on other sites

I am having similar problems with the same version of KES 8 (a,b,c,d).

 

INC000001370704

 

Yesterday morning I received an email from support with an email attachment (patch_pf17.bob) saying I needed to rename it to a .zip file. I have not read anything on the forums about an official patch being released to fix the Chrome HTTPS issues but I have noticed that disabling instant searching on the omnibox has fixed the https issue on most of my desktops/laptops. I'm holding off on doing anything with the file he sent me until I can verify this is a real patch.

 

Thanks

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now