Sign in to follow this  
Followers 0
cdaniel

KES 8 to 10 Fatal error.

8 posts in this topic

I'm trying to get some test machines upgraded from KES8 to KES10. I'm doing everything from KSC. I uninstalled 8 and rebooted. Then on the install task for 10 I get this message: Fatal Error during installation. In the event viewer there is this installer error: "Product: Kaspersky Endpoint Security 8 for Windows -- To install the application, you must accept the terms of the License Agreement." Doesn't make sense to me since KES8 seems to be removed.

 

Any ideas?

 

Thanks

Charlie

Share this post


Link to post
Share on other sites

Please look into the install logs under %temp% for more information.

 

Is the license key included in the installation package?

Share this post


Link to post
Share on other sites

The license key is included in the package. Here is the end section of the verbose log. Let me know if this isn't enough.

 

Error 1603 is at the end of the short log.

 

 

Property(S): ProductToBeRegistered = 1

MSI (s) (48:14) [08:29:08:621]: Note: 1: 1708

MSI (s) (48:14) [08:29:08:621]: Product: Kaspersky Endpoint Security 10 for Windows -- Installation failed.

 

MSI (s) (48:14) [08:29:08:637]: Cleaning up uninstalled install packages, if any exist

MSI (s) (48:14) [08:29:08:637]: MainEngineThread is returning 1603

MSI (s) (48:A8) [08:29:08:762]: Destroying RemoteAPI object.

MSI (s) (48:38) [08:29:08:762]: Custom Action Manager thread ending.

=== Logging stopped: 2/25/2013 8:29:08 ===

MSI © (9C:00) [08:29:08:777]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied. Counter after decrement: -1

MSI © (9C:00) [08:29:08:777]: MainEngineThread is returning 1603

=== Verbose logging stopped: 2/25/2013 8:29:08 ===

Share this post


Link to post
Share on other sites

Um, in the first post I said I "uninstalled 8 and rebooted." So right now they are all unprotected.

Share this post


Link to post
Share on other sites

I think in some of your computers KES8 still exist - so first of all you need to update KES8 programm modules (patches b,c,d) and then install KES10.

Share this post


Link to post
Share on other sites

KSC is saying No AV installed and when I log in to the computer, it's not listed in Add/Remove Programs, the service has been removed, and the KES8 folder from All Users\Application Data\Kaspersky Lab is gone. Maybe there are still registry keys that got leftover. I don't know.

 

But I'm not sure how I'm supposed to update 8 unless you mean for me to reinstall it, then update, then install 10. I've seen several recommendations to uninstall first before upgrading on these forums. At the very least it's a way to avoid the bug of that startup validation wizard that people get when upgrading.

 

Thanks

Share this post


Link to post
Share on other sites

OK, I reinstalled KES 8 and then uninstalled it and was able to install KES 10 on 1 machine. On the next few when I get to installing 10 I now get this error:

 

Product: Kaspersky Endpoint Security 10 for Windows -- Error 1714.The older version of Kaspersky Endpoint Security 10 for Windows cannot be removed. Contact Technical Support. System Error 1612.

 

Charlie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0