Jump to content
Sign in to follow this  
Arkyn

KIS 2013: Firefox Dieser Verbindung wird nicht vertraut (Zertifikatfehler)

Recommended Posts

Hallo,

 

ich habe seid heute das Problem, dass ich einige Websiten mit Https über Firefox oder InternetExplorer nicht aufrufen kann, darunter fällt z.B. auch www.paypal.com.

Firefox bringt hier immer die Meldung:

 

Dieser Verbindung wird nicht vertraut

 

www.paypal.de verwendet ein ungültiges Sicherheitszertifikat.

 

Dem Zertifikat wird nicht vertraut, weil dem Aussteller-Zertifikat nicht vertraut wird.

 

(Fehlercode: sec_error_untrusted_issuer).

 

Ich habe darauf mit unterschiedlichen Scanprogrammen sowie Kasypersky selber das System abgesucht (auch DNS Changer usw.), falls wirklich jemand versuchen sollte mich auf eine andere Website umzuleiten.

Alles jedoch ohne etwas auffälliges zu finden. Nun scheint es mir mehr so als könnte das Zertifikat einfach nicht überprüft werden, schalte ich z.B. KIS 2013 kurz ab kann ich alle Websiten normal aufrufen und werde wie z.B. bei Paypal auch auf die korrekt verschlüsselte Https website weitergeleitet.

 

mir ist der Zeit noch nicht klar welches Modul von KIS dafür verantwortlich zu seien scheint, oder wie ich es lösen kann.

 

Leider habe ich keinen in meinem Bekantenkreis der noch KIS2013 nutzt und oder ein ähnliches Problem hat, interessieren würde mich vorallem ob es noch andere gibt mit diesem Phänomen.

 

So hab es nun etwas eingekreist es ist definitive die Web Antivirus Funktion, die die Seite blockiert.

Edited by Arkyn

Share this post


Link to post

Hallo und Willkommen im Forum,

 

hat du die Untersuchung geschützter Verbindungen aktiviert? Die entsprechende Option befindet sich in den Einstellungen unter Erweiterte Einstellungen (Paket-Symbol) -> Netzwerk. Wenn dies der Fall ist, probiere bitte diese Option zu deaktivieren.

Share this post


Link to post
Hallo und Willkommen im Forum,

 

hat du die Untersuchung geschützter Verbindungen aktiviert? Die entsprechende Option befindet sich in den Einstellungen unter Erweiterte Einstellungen (Paket-Symbol) -> Netzwerk. Wenn dies der Fall ist, probiere bitte diese Option zu deaktivieren.

 

Das hat mir geholfen! :cb_punk: Danke! Ich habe die Version Kaspersky Internet Security 2015 das hat geklappt! :bravo:

Edited by JanRei
Überflüssige Schlagworte entfernt und Thema geschlossen

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.