Jump to content
Alexander Ilin

Тестирование персонального исправления для Kaspersky Endpoint Security 8 for Windows.

Recommended Posts

Друзья, в этот не лёгкий час, просим вас помочь нам и принять участие в тестирование приватного исправления для Kaspersky Endpoint Security 8 for Windows.

 

Это исправление касается только тех случаев, когда:

Наблюдается торможение системы ( и при правом клике тоже)

Не появляется значок антивируса в трее

 

Инструкции: распаковать-> запустить patch_pf80.exe из командной строки под админским аккаунтом:

Пример - "C:\Documents and Settings\user\Desktop\patch_pf80.exe"

 

Перезагрузите компьютер после установки.

 

Изменения в системе:

После установки патча добавиться индекс, pf80 в GUI продукта.

 

Версия файла изменится:

bl.ppl (8.1.0.903)

 

patch_pf80.zip

 

Если вдруг, так сложится, что по какой-то неведомой причине патч не установится то нужны будут логи (KESPatch.log и KESPatchMSI.log).

Будут находится в папках:

%allusersprofile%\Application Data\Kaspersky Lab\ для Windows XP, Server 2003

%programdata%\Kaspersky Lab\ для Windows 7, Vista, Server 2008.

Share this post


Link to post

Патч установился без дополнительных манипуляций, сразу после первой перезагрузки ПК

831(а,"b",с)

 

агента не приостанавливал, служба в auto

тормоза explorer.exe при вызове контекстного меню не наблюдаю,

тормозов ПК после двух перезагрузок не наблюдаю.

ПК находится под действием политик с KSC.

 

ОС - WinXPSP3х86

post-121658-1360719777_thumb.png

post-121658-1360719781_thumb.png

Edited by mvs

Share this post


Link to post
Патч установился без дополнительных манипуляций, сразу после первой перезагрузки ПК

831(а,"b",с)

 

агента не приостанавливал, служба в auto

тормоза explorer.exe при вызове контекстного меню не наблюдаю,

тормозов ПК после двух перезагрузок не наблюдаю.

ПК находится под действием политик с KSC.

 

ОС - WinXPSP3х86

Спасибо

Share this post


Link to post
Спасибо

 

Получилось путем остановки агента. Ура! Спасибо!

Share this post


Link to post

p18 встал глюков пока не было, без отключения службы агента

Edited by Дамир Гарипов

Share this post


Link to post

Устанавливаю патч pf80 на проблемные ПК (уже поставил на 5 компов), пока всё хорошо патч работает.

Share this post


Link to post

Доброго времени суток,

 

Попробовал данный патч на проблемном W7x64,

при попытке перезагрузиться, после установки патча, комп тормозит и можно ждать долго, пока не надоест и в итоге перезагрузить его нажав reset.

После перезагрузки система запустилась нормально, но клиент показывает версию (a.b.c) никакого намека на pf80.

Опять запускаю патч pf80, клиент обновляется, просит перезагрузиться, перезагружаемся - клиент не загружается, все по прежнему.

 

логи прилагаются.

KESPatch.log

Share this post


Link to post
Доброго времени суток,

 

Попробовал данный патч на проблемном W7x64,

при попытке перезагрузиться, после установки патча, комп тормозит и можно ждать долго, пока не надоест и в итоге перезагрузить его нажав reset.

После перезагрузки система запустилась нормально, но клиент показывает версию (a.b.c) никакого намека на pf80.

Опять запускаю патч pf80, клиент обновляется, просит перезагрузиться, перезагружаемся - клиент не загружается, все по прежнему.

 

логи прилагаются.

logs.rar

Share this post


Link to post

Поставил Патч patch_pf80 на проблемную машину Win XP SP3 c послединми обновлениями (WSUS в сети) тормоза пропали

 

в обычном режиме ставиться не захотел пришлось

 

1) грузимся в безопасном режиме отключаем службу Агента

2) грузимся в обычном, каспер стартует запускаем патч ( видно только в процессах, более никакой информации не выдает)

3) после установки патча лезем в службы и запускаем агента

4) перезагружаемся ( минут 10-15 выполнялся скрипт)

5) загружаемся как обычно, тормоза пропали, контрольная перезагрузка полет нормальный

post-453739-1360730593_thumb.jpg

Share this post


Link to post

Патч на WinXP SP3 помог. Хотя запустился не с первого раза.

До пары перезагрузок он запускаться почему-то не хотел.

Share this post


Link to post
Поставил Патч patch_pf80 на проблемную машину Win XP SP3 c послединми обновлениями (WSUS в сети) тормоза пропали

 

в обычном режиме ставиться не захотел пришлось

 

1) грузимся в безопасном режиме отключаем службу Агента

2) грузимся в обычном, каспер стартует запускаем патч ( видно только в процессах, более никакой информации не выдает)

3) после установки патча лезем в службы и запускаем агента

4) перезагружаемся ( минут 10-15 выполнялся скрипт)

5) загружаемся как обычно, тормоза пропали, контрольная перезагрузка полет нормальный

 

так, да, работает, тоже самое приходилось делать вчера при проверки патча pf79

по поводу пункта 4 - т.е. это нормально что система долго перезагружается?

 

Share this post


Link to post

Спасибо большое за обратную связь.

Вся полученная от вас информация тщательно изучается.

 

Выясняем про долгую перезагрузку и невозможность установить с первого раза.

Share this post


Link to post
так, да, работает, тоже самое приходилось делать вчера при проверки патча pf79

по поводу пункта 4 - т.е. это нормально что система долго перезагружается?

 

Долго перезагружается только во время установки патча, последующие перезагрузки проходят в обычном режиме,

на некоторых машинах 5 минут, на некоторых до 15, но один раз потерпеть можно

минус этого способа -- требуется физическое присутствие у машины, удаленно никак не получается

Share this post


Link to post
Долго перезагружается только во время установки патча, последующие перезагрузки проходят в обычном режиме,

на некоторых машинах 5 минут, на некоторых до 15, но один раз потерпеть можно

минус этого способа -- требуется физическое присутствие у машины, удаленно никак не получается

 

Спасибо!

я просто никогда не дожидался и перезагружал комп с кнопки, может по этому патч не ставился?

Share this post


Link to post
Спасибо!

я просто никогда не дожидался и перезагружал комп с кнопки, может по этому патч не ставился?

у меня патч запускается только при ВЫКЛюченном агенте( остановлена служба) и ВКЛюченном KES ( горит в трее)

отрабатывает быстро ( если висит в процессах процесс с названием патча,значит не прошло)

если все ок через 10-20 сек на иконке KES появляется восклицательный знак (просит перезагрузки)

после этого только запускал службу Агента и отправлял в перезагрузку и на синем фоне завершения работы пишет что выполняется скрипт (10-15мин)

 

после лезем в Info каспера и смотрим прошел ли патч если да все ok, если нет повторяем

post-453739-1360735579_thumb.jpg

Share this post


Link to post
у меня патч запускается только при ВЫКЛюченном агенте( остановлена служба) и ВКЛюченном KES ( горит в трее)

отрабатывает быстро ( если висит в процессах процесс с названием патча,значит не прошло)

если все ок через 10-20 сек на иконке KES появляется восклицательный знак (просит перезагрузки)

после этого только запускал службу Агента и отправлял в перезагрузку и на синем фоне завершения работы пишет что выполняется скрипт (10-15мин)

 

после лезем в Info каспера и смотрим прошел ли патч если да все ok, если нет повторяем

 

а ну все тогда, аналогично!

 

ни один патч с ВКЛ. агентом и ВЫКЛ. клиентом не ставится.

Edited by Aleksandr Ssa

Share this post


Link to post
Win7 Prof. x64 патч не установился

 

Texl

 

Спасибо за информацию.

 

Подскажите, пожалуйста,

 

1.Каким образом ставите патч.

2.Что происходит с ОС до и во время установки патча. Она висит "намертво" и не отвечает на какие -либо действия?

3. Служба агента работает / отключена во время установки патча? Если работает, то попробуйте отключить.

Share this post


Link to post

Варианты совсем разные. Часть компьютеров поставилось удаленно. Помершие совсем: отключение агента, перезагрузок раза 3 и соответственно установка патча. После чего ПК оживает.

Остальное время покажет

Share this post


Link to post

1. Запускаю установку из командной строки от имени администратора

2. С ОС ничего не происходит, каспер просит перезагрузиться и всё. Перезагружается/ загружается нормально, без тормозов.

3. Служба агента во время установки отключена

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.