Jump to content
Smooth Operator

KES10 deployment, after install setup

Recommended Posts

We have tried to deploy KES10 to couple of testing computers, but it seems that after restart, users have to click next->next to agree with licence, key, and scan of running programs. Is there workaround?

 

I was doing upgrade from KES8.

Edited by Smoot Operator

Share this post


Link to post

We have installed remotely on 2 computers so far and have not seen this issue either. Did you do a local install or push through KSC?

Share this post


Link to post

I have a thread on here about the same issue. I haven't gotten a response yet for how to correct the remote deployment issue. They did give me a link for altering the setup.ini file for inidividual deployments, but that isn't what I want to do.

Share this post


Link to post

It's the same for our environment. Upgrading from KES8 to KES10 asks the users to accept the agreement after the reboot.

Clean installs do NOT ask for this.

Share this post


Link to post
It's the same for our environment. Upgrading from KES8 to KES10 asks the users to accept the agreement after the reboot.

Clean installs do NOT ask for this.

 

In my case, when I upgrade from KES8, it ask to accept the agreement at each reboot until a full uninstall and reinstall is done.

 

Share this post


Link to post
In my case, when I upgrade from KES8, it ask to accept the agreement at each reboot until a full uninstall and reinstall is done.

yes it's true. unfortunately this is one way to install correctly for this moment

Share this post


Link to post
yes it's true. unfortunately this is one way to install correctly for this moment

 

 

Any idea on when this will get fixed? I don't have the manpower to perform complete uninstalls on every machine.

Share this post


Link to post
Any idea on when this will get fixed? I don't have the manpower to perform complete uninstalls on every machine.

You can do it via remote uninstallation task in KSC.

Will fix after February.

Share this post


Link to post
You can do it via remote uninstallation task in KSC.

Will fix after February.

 

Give it a date?

How Come the fix with KSC Update or another way?

Share this post


Link to post

Just about to start upgrading 300+ from KES 8 to KES 10, using Security Centre 10. Today!

 

Having to uninstall 8 (using Security Centre Task) - then install netagent 10 and KES 10. This requires 2 reboots.

 

Would be a lot simpler to upgrade without the Config wizard requiring user interaction.

 

Any idea on a update on this?

Share this post


Link to post
Just about to start upgrading 300+ from KES 8 to KES 10, using Security Centre 10. Today!

 

Having to uninstall 8 (using Security Centre Task) - then install netagent 10 and KES 10. This requires 2 reboots.

 

Would be a lot simpler to upgrade without the Config wizard requiring user interaction.

 

Any idea on a update on this?

The only restart is required after kes8 uninstall, agent and kes10 install do not require restart

 

 

Same issue with us! Update patch due? :rolleyes:

Yes, update is due (probably early Q2). For now the workaround is to uninstall kes8 before deploying kes10

 

Share this post


Link to post
The only restart is required after kes8 uninstall, agent and kes10 install do not require restart

Yes, update is due (probably early Q2). For now the workaround is to uninstall kes8 before deploying kes10

 

Uninstalling KES 8 then rebooting, then deploy KES 10 still activates the ICW.

So your "Work Around" is bogus and invalid.

 

When is the patch going to be released?

 

Thanks,

Share this post


Link to post
Uninstalling KES 8 then rebooting, then deploy KES 10 still activates the ICW.

So your "Work Around" is bogus and invalid.

 

When is the patch going to be released?

 

Thanks,

 

As of now, Q4 of 2013.

Share this post


Link to post
Same issue here. Is there already a solution for this?

Hello!

 

Will be fixed in CF which will be released in the Q4 of 2013.

 

The only workaround is to first run uninstall task for KES 8 and after that run KES10 installation task.

 

Thank You!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.