Jump to content
sflint@commercehub.com

Not scanned for a long time status [Solved] [MR1] [pf96]

Recommended Posts

You now have to run a full scan to each machine you applied the patch_pf96. Your results should change after the full scan. It worked for us say the least.

 

Is it necessary one time? Schedule full scan could make phone red :angry:

 

I don't have it in KES8.

 

Share this post


Link to post

I've make a test and after deploy patch is needed restart and next start Critical Area Scan or schedule it.

 

Share this post


Link to post
Can you please provide the Patch?

 

SRF ID: 314966714

 

Thank you!

Hello!

Patch was provided.

Thank you!

Share this post


Link to post
can you please provide me the patch as well?

 

INC000002827167

 

Thank you!!!!

 

Hi,

 

The patch has been provided through the ticket.

 

Thank You!

Share this post


Link to post
May I please get the patch fix: INC000002839136

 

Thanks!

 

Hi,

 

The patch has been sent out through the case.

 

Thank You!

Share this post


Link to post
can you please provide me the patch as well?

 

INC000002844807

 

Thank you!!!!

Hello!

 

You will be provided with patch in the incident in the nearest time.

 

Thank You!

Share this post


Link to post
can you please provide me the patch as well?

 

INC000002844807

 

Thank you!!!!

Hello!

 

Could you please inform us which exact version of the KES product do You use?

In incident I can see that You are using KSC 10.0.3361 but what is the KES version?

 

Thank You!

Share this post


Link to post
Hello!

 

Could you please inform us which exact version of the KES product do You use?

In incident I can see that You are using KSC 10.0.3361 but what is the KES version?

 

Thank You!

 

KES version is 10.1.0.867 (a)

Share this post


Link to post

I still have not received files, can send it again to me or email to ricky@chamber.org.hk

THX

Share this post


Link to post
I still have not received files, can send it again to me or email to ricky@chamber.org.hk

THX

 

Hi,

 

It was sent out to the same email address but had .zip extension that may have caused this issue. I have posted in with .txt extension and hopefully it will be delivered this time.

 

Thank You!

Share this post


Link to post
Hi,

 

It was sent out to the same email address but had .zip extension that may have caused this issue. I have posted in with .txt extension and hopefully it will be delivered this time.

 

Thank You!

 

file have been received

THX

Share this post


Link to post
My incident Number: INC000003086461

 

Can you send me pf96 please?

 

Thank you!

Hello!

 

Do you use version 10.2.1.23?

 

Thank You!

Share this post


Link to post

Hi! i have the same problem of the post, we're talking about 10.1.249 of KSC right?

 

the patch is beta? i have the spanish version of security center, can i obtain the patch?

 

I must patch the version of endpoit also or only the KSC?

 

sorry about my english :(

 

Share this post


Link to post
Hi! i have the same problem of the post, we're talking about 10.1.249 of KSC right?

 

the patch is beta? i have the spanish version of security center, can i obtain the patch?

 

I must patch the version of endpoit also or only the KSC?

 

sorry about my english :(

 

Hello.

The patch is designed for KES 10.1.0.867 and will not work with newer versions.

Please check your PM.

Thank you.

Share this post


Link to post

Hi supporters,

 

I'm new at my corporation, we are using KSC with at least 150 licenses. Maintenance is a bit poor, and lots of client's status is "Not Scanned for a long time"; even worse, some clients are RDP limited, or sometimes blocked from servers. We have KSC 10.0.3361 version, and differents KES (8.x, 10.1.0867, 10.2.1.23).

 

My question is: do I need to use the patch at the workstations or i "just" could upgrade the KSC version to solve the "Status Issue"?.

 

Another thing is that since some clients have been upgraded to KES 10.2.1.23, these are not subject to the policies (I checked the server and have the plugin for 10.2.1.23, i guess, because i coldn't find it at the local folder.

 

Thanks

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.