Jump to content
ardnaxele

Mise à jour Kaspersky

Recommended Posts

Bonjour à tous,

 

Je n’arrive plus à faire les mises à jour des antivirus de mon parc informatique depuis un mois. J’utilise Kaspersky Administration kit pour gérer mon parc, je l’ai mis à jour vers la dernière version 8.0.2177 mais ça n’a rien changé. Mes postes sont à l’heure et à la bonne date, j’ai essayé de désinstaller réinstaller des clients ça ne change rien je bloque toujours sur la même date de mise à jour.

 

Je vous joins une copie d’écran du résultat que j’ai suite à une mise à jour sur un client et l’état de mes bases dans l’administration Kit.

 

http://image.noelshack.com/fichiers/2013/0...86-etat-maj.png

 

http://image.noelshack.com/fichiers/2013/0...5-client-av.png

 

Si quelqu'un a une idée, je sèche vraiment.

 

Merci d'avance,

Edited by ardnaxele

Share this post


Link to post
Share on other sites
Tchup   

Bonjour,

 

J'ai eu le même problème sur 3 sites distants avec KSC 9.2.69 !

Pour moi, la tâche de téléchargement des mises à jour du serveur d'administration ne marchait plus. J'ai temporairement désactivé le filtrage/analyse web dans des firewalls.

 

En espérant t'avoir aidé.

Share this post


Link to post
Share on other sites
Remy69   

ardnaxele, est-ce que tes clients sont 6.0.4.1424? si oui essais de les passer en 6.0.4.1611

fais ça aussi, dans la console fais cliques droit sur mise à jour et fait purger le référentiel

ensuite relance la maj de ton adk puis celles des stations

Edited by Rémy69

Share this post


Link to post
Share on other sites

Merci à vous deux, je vais tester et je vous tiens au courant.

 

Sinon je pensais être à jours sur mes logiciels mais je viens de voir dans les topics épinglés qu'il faut remplacer l'Administration kit par le Security Center et les Kaspersky anti-virus for workstation par Kaspersky Endpoint Security for Windows? Parce qu'à la limite je mettrais bien à jour tout mes produits sur un nouveau serveur.

 

Merci,

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je viens de faire les tests, j'avais déjà testé de faire les MAJ avec le pare-feu désactivé ça ne fonctionnait pas.

 

Je viens de mettre à jour l'agent (2177) et le client en (1611) ensuite j'ai purgé le référentiel et j'ai re-téléchargé les Maj dans Adk mais ça n'a pas fonctionné je reste bloqué à la même date sur mes clients :dash1:. Je fais tourner mon client sur Xp bien sûr.

 

Je vais voir pour augmenter mes versions mais je ne suis pas sûr d'avoir l'accord rapidement donc j'aimerais bien trouver une solution à ce problème. J'avais pas précisé mais j'ai la même mauvaise date sur mes clients Kaspersky Av for Windows Server.

 

Merci d'avance

Edited by ardnaxele

Share this post


Link to post
Share on other sites
Remy69   

essai sur un poste de désactiver l'autodéfense dans ta stratégie, arrête l'application puis renomme le dossier bases dans C:\ProgramData\Kaspersky Lab\ 'versionkav' pour win7

sur xp c'est dans all users\local settings\application data\Kaspersky Lab\ 'versionkav' (de mémoire...)

relance l'application puis la mise à jour et....

Share this post


Link to post
Share on other sites

Bonjour,

 

Désolé pour mon retard j'ai eu un début de semaine chargé. Rémy dans ta solution tu penses que se serait les bases sur mes clients qui serait foireuse? Ce que tu appelle l'autodéfense c'est le client kaspersky? Je le désactive le temps de changer son répertoire de configuration pour qu'il le régénère?

 

Sinon j'ai cherché KES 10, je ne le trouve pas vous auriez un lien please?

 

Merci à tous.

 

EDIT:Bon en regardant un lien sur un autre post j'ai réussi à arriver ici: http://products.kaspersky-labs.com/product...s/kes10windows/

Donc je suppose que ça va être bon? C'est une bêta ou c'est stable et je peux le mettre en prod?

Edited by ardnaxele

Share this post


Link to post
Share on other sites
Knico   

Bonjour à tous :),

 

Donc, oui, la version 10 est sortie officiellement, nous sommes en train de créer un post à ce sujet.

 

Concernant les liens :

- SC 10 : http://support.kaspersky.com/fr/remote_adm

En cliquant sur SC 10, il y a une redirection version le site Anglais, car en effet, nous préparons la migration vers le nouveau site de support.

- KES 10 : http://support.kaspersky.com/fr/wks

De même...

 

Concernant les liens de dl, c'est simple ;) :

http://www.kaspersky.com/downloads/product...ecurity-windows

http://www.kaspersky.com/downloads/product...security-center

Dans le menu déroulant, il y a la version Française :).

 

Bonne journée, bon téléchargement, bonne migration (avec prudence) à tous.

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

C'est cool merci ça va m'enlever une sacrée épine du pied. Une dernière petite question je pense que mon problème initial est peut-être dû à l'espace disque de mon serveur. Je vais installer KSC 10 sur un autre serveur, ça me permettrait de protéger mes postes avec W8 et de débloquer mon problème de MAJ.

 

Je repartirais bien de zéro, ce n'est pas moi qui avait mis en place cette solution et comme un nombre important de poste avec W8 a été mis en place il me reste très peu de poste utilisant Kaspersky (Workstation 6) et en plus ils ne sont pas à jour. Si je réinstalle KSC et KES avec le bon agent d'administration sur tous les postes de mon parc ça risque de poser un souci au niveau des licences? Ou il faut que je les libère toutes sur mon administration kit 8 avant?

 

Sinon j'ai vu cette doc http://support.kaspersky.com/fr/ak8/sa?pri...p;qid=208280811 mais je ne suis pas trop emballé ça a été mal géré avant et je récupérerais plein de postes qui n'existe plus.

 

Merci à tous

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×