Jump to content
aca123kasper

Can not open .pdf files using Internet Explorer since installing Kaspersky

Recommended Posts

In addition to Berny, in 'internet options > advanced' uncheck 'do not save encrypted pages to disc'.

Having this box checked checked always stops me from opening or saving e.g. pdf's, in secure sites (i.e. https:), so I always have to uncheck it to open/save them. You state you are using IE6 - don't know if this was a typo but if it is vs6 don't know if the encrypted option even appears but you could look and try.

Cheers.

Share this post


Link to post
In addition to Berny, in 'internet options > advanced' uncheck 'do not save encrypted pages to disc'.

Having this box checked checked always stops me from opening or saving e.g. pdf's, in secure sites (i.e. https:), so I always have to uncheck it to open/save them. You state you are using IE6 - don't know if this was a typo but if it is vs6 don't know if the encrypted option even appears but you could look and try.

Cheers.

 

Share this post


Link to post

Thank you so much totallybaffled. I unchecked "do not save encrypted pages to disk" as you suggested and all is well. Am now able to open .pdf files from within a secure web site as before. Many thanks

Share this post


Link to post
...I unchecked "do not save encrypted pages to disk"...and... am now able to open .pdf files from within a secure web site...

Good stuff and personally I always recheck it again once I've opened/saved the object, just for good measure.

cheers

Edited by totallybaffled

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.