Jump to content
EPES

Problema al abrir archivos adjuntos

Recommended Posts

Hola.

 

Tengo en mi servidor KSC 9.2.69 y Kaspersky Endpoint tambien 8.0.1.831, estoy desplegando dicho antivirus en todas mis máquinas y me estan surgiendo varios imprevistos.

 

1º- Sí en el KSC en protección-->Antivirus de correos-->Configuración

 

Sí habilitamos la opción "avanzado: complemento para microsoft office outlook", en el equipo cliente sí intenta abrir un documento adjunto da igual la extensión puede tardar como 30 segundos en abrirse.

 

En cuanto se deshabilita funciona correctamente. Indicar que el resto de las opciones está todo por defecto.

 

 

Aparte del problema de la lentitud sí en el equipo cliente en la bandeja de entrada en la parte izquierda de todos los correos outlook tiene una opción de ponerle una marca a los correos ( es ponerle una bandera roja, azul, etc )

 

Pues bien cuando esta la opción antes dicha habilitada y pones una marca te aparece una ventana indicando que no tienes permiso para realizar dicha función, da igual sí eres administrador de la máquina o no

 

 

¿Alguna solución para corregir este problema?

 

 

P.D. no he puesto ningún GSI ya que sucede en decenas de máquinas

 

Gracias.

Share this post


Link to post

Si el evento sucede en "decenas de máquinas", lo ideal es que al menos publique el GSI de una de ellas, por supuesto que no pedimos el de todas -_-

Especifique la versión de Office instalada en las estaciones afectadas, si las estaciones afectadas tienen distintas versiones debe indicarlas (no por cada una, por favor generalice).

En adición, por favor precise como tiene configurada la directiva en el apartado de Mail Anti-Virus.

Share this post


Link to post

Hola,

 

Las normas del foro son claras, hay que dar cuanta mayor información sea posible, y por lo menos hay que subir un gsi y avz log para poder dar la mejor ayuda posible.

 

¿Qué versión de Outlook está instalada en los equipos cliente?

 

Aparte del problema de la lentitud sí en el equipo cliente en la bandeja de entrada en la parte izquierda de todos los correos outlook tiene una opción de ponerle una marca a los correos ( es ponerle una bandera roja, azul, etc )

Te refieres a la opción de Estado de marca, no?

 

Pues bien cuando esta la opción antes dicha habilitada y pones una marca te aparece una ventana indicando que no tienes permiso para realizar dicha función, da igual sí eres administrador de la máquina o no

Tengo dudas de que sea debido a Kaspersky, pero adjunta capturas de pantalla, da mas información.

Sube capturas de pantalla del control de aplicaciones (No fiable, restricción mínima, restricción máxima).

 

Saludos

Edited by Caos

Share this post


Link to post

Hola.

 

Gracias por las respuestas.

 

Os comento todas las máquinas tienen Windows XP SP3 profesional y con office 2003 SP3.

 

Indicar que las directicas creadas están o deshabilitadas o en mínimos como se indica en la imágen:

 

http://uppix.net/c/b/d/48077fb62e650d1c0df75df45cb30.jpg

 

Como véis sí en"Antivirus de correos" activo la opción "Avanzada: Complemento para Microsoft Outlook" da problemas a la hora de marcar un correo con la opción "Marcar", y sí se intenta abrir un documento adjunto se abre pero bastante lento, puede tardar cerca de 1 min.

 

En la opción "antivirus de internet" sí dejo marcado las 2 opciones primeras que aparecen en la imágen hay puestos clientes que me dicen qeu tarda mucho que abrir cualquier página web ( google incluido ) , es deshabilitarlo y funciona correctamente.

 

Os pongo 2 GSI de dos máquinas más problemáticas en las cuales casi me es imposible instalarlo ya que nada más instalaro el AVG.exe se pone 100%

 

http://www.getsysteminfo.com/read.php?file...a08042dd4d16df9

 

http://www.getsysteminfo.com/read.php?file...db05219f9cfa238

 

 

Gracias.

Share this post


Link to post

Hola,

 

De primeras elimina todos los restos de Mcafee que hay en este equipo: http://www.getsysteminfo.com/read.php?file...a08042dd4d16df9

 

McAfee SecurityCenter

McAfee Family Protection

McAfee Agent

etc....

 

Revisa su registro de eventos te aparecen errores.

 

No te aparece como instalado el KES?

 

Saludos

Edited by Caos

Share this post


Link to post
Hola,

 

De primeras elimina todos los restos de Mcafee que hay en este equipo: http://www.getsysteminfo.com/read.php?file...a08042dd4d16df9

 

McAfee SecurityCenter

McAfee Family Protection

McAfee Agent

etc....

 

Revisa su registro de eventos te aparecen errores.

 

No te aparece como instalado el KES?

 

Saludos

 

Hola.

 

Ambas máquinas tras desinstalar Mcafee fué pasada su herramienta especifica de Mcafee para eliminar todo rasto, ¿me podrías decir cual es el nombre de máquina que tiene esas trazas para poderlas eliminar? Actualmente en ambas máquinas el KES fué desinstalado ya que era imposible poder trabajar con estos instalados.

 

Gracias.

 

 

Share this post


Link to post

Esta podría ser la razón (o una de las razones):

Filename C:\WINDOWS\system32\MfeOtlkAddin.dll - VSCORE

Sigue registrado el complemento de McAfee para Outlook, hay que desinstalarlo.

Share this post


Link to post

Hola

 

Adicionalmente revisa que tengas instaladas todas las actualizaciones tanto de Windows como sobre todo de Office.

 

Respecto al problema relacionado con el “Antivirus de Internet”, es posible que los recursos de las máquinas afectadas sean limitados, y que por ello afecte a su rendimiento.

 

Y sobre todo elimina todos los restos de McAfee ya que podrían estar afectando al comportamiento del antivirus. Comprueba si sigue comportándose igual después de eliminar estos restos.

 

Saludos

Share this post


Link to post
Hola

 

Adicionalmente revisa que tengas instaladas todas las actualizaciones tanto de Windows como sobre todo de Office.

 

Respecto al problema relacionado con el “Antivirus de Internet”, es posible que los recursos de las máquinas afectadas sean limitados, y que por ello afecte a su rendimiento.

 

Y sobre todo elimina todos los restos de McAfee ya que podrían estar afectando al comportamiento del antivirus. Comprueba si sigue comportándose igual después de eliminar estos restos.

 

Saludos

 

 

Hola.

 

Gracias, voy a revisar unas de las máquinas en las cual os pasé el reporte y tengo problemas al instalarlo, voy a realizar todo lo indicado y ya os cuento. Gracias.

Share this post


Link to post

Hola.

 

En un par de máquinas tras eliminar esa DLL y otra de Mcafee parece que reacciona correctamente, ¿Podéis analizar este GSI? es que sí desde el servidor activo el control de correo me indican toda esas personas que estan en el mismo grupo que el correo tarda mucho en abrirse, una vez abierto tarda en abrir archivos adjuntos.

 

http://www.getsysteminfo.com/read.php?file...9c32249398453cf

 

Gracias.

Share this post


Link to post

Hola,

 

Desinstala o elimina los restos de Microsoft Antimalware Service ES-ES Language Pack, y del Malwarebytes' Anti-Malware :)

 

Tambien te recomiendo que liberes espacio en c:\

 

Saludos

Edited by Caos

Share this post


Link to post

Además actualiza Java, tienes Java 6 y 7, desinstala el 6, y actualiza el 7 al Update 11, aunque éste también contiene vulnerabilidades, lo mejor sería por un tiempo no tenerlo instalado en el sistema si realmente no lo necesitas para alguna página Web en concreto.

 

Saludos.

Share this post


Link to post
Además actualiza Java, tienes Java 6 y 7, desinstala el 6, y actualiza el 7 al Update 11, aunque éste también contiene vulnerabilidades, lo mejor sería por un tiempo no tenerlo instalado en el sistema si realmente no lo necesitas para alguna página Web en concreto.

 

Saludos.

 

 

Hola.

 

La versión de Java no la podemos actualizar por algunas aplicaciones, de todas formas ¿Todo esto puede ser la causa de que las máquinas den problema sí activo la opción de protección correo electrónico?

Share this post


Link to post

Ciertamente o creo que en concreto Java afecte a la protección de Correo electrónico, de hecho en general Kaspersky no necesita tener instalado Java para funcionar correctamente.

 

Saludos.

Share this post


Link to post
Ciertamente o creo que en concreto Java afecte a la protección de Correo electrónico, de hecho en general Kaspersky no necesita tener instalado Java para funcionar correctamente.

 

Saludos.

 

 

Hola a todos.

 

Hoy he tenido que deshabilitar la protección de correo electrónico a todas mis máquinas ya que los usuarios me estan indicando que no pueden abrir ningún correo ya que el AVP.exe se pone al 100%, me es importante el que se controle el correo por tema de infeccion etc, al final he tenido que decidir deshabilitarlo en todos mis puestos para evitar problemas.

 

¿como puedo solucionar el problema ? ¿que pueden causar conflictos y que el AVP se ponga al 100% de CPU cuando abres el outlook 2003?

 

Indicar que las máquinas están con pocas aplicaciones, incluso la mayoría con el paquete de office y poco más.

 

Gracias.

Share this post


Link to post
Hola a todos.

 

Hoy he tenido que deshabilitar la protección de correo electrónico a todas mis máquinas ya que los usuarios me estan indicando que no pueden abrir ningún correo ya que el AVP.exe se pone al 100%, me es importante el que se controle el correo por tema de infeccion etc, al final he tenido que decidir deshabilitarlo en todos mis puestos para evitar problemas.

 

¿como puedo solucionar el problema ? ¿que pueden causar conflictos y que el AVP se ponga al 100% de CPU cuando abres el outlook 2003?

 

Indicar que las máquinas están con pocas aplicaciones, incluso la mayoría con el paquete de office y poco más.

 

Gracias.

 

 

Lo que sí me he dado cuenta que al desinstalarlo en una máquina que tiene muchos problemas con diferencia con el outlook es la siguiente ventana:

 

http://www.subeimagenes.com/img/kaspersky-526198.html

 

¿Es posible que la instalación no esté completada aunque Kaspersky diga que está Ok?

 

Se le instaló Kaspesrky hará como 1 semana, desde entonces tuvo bastantes problemas , viendo que no lo podía solucionar procedí a desinstalarselo hasta que me apareció dicha ventana

Share this post


Link to post

Compruebe que Office cuenta con todos sus Service Pack, al igual que los sistemas operativos en su organización.

Tengo en mi entorno de proyecto actual +200 equipos con Office 2k3, 2k7 y 2010 bien actualizados en el tema de Service Pack y no presentan inconvenientes.

Cabe resaltar que también estan al día en actualizaciones de Windows, aunque sean entornos diferentes ese tipo de detalles marcan la pauta.

Share this post


Link to post
Compruebe que Office cuenta con todos sus Service Pack, al igual que los sistemas operativos en su organización.

Tengo en mi entorno de proyecto actual +200 equipos con Office 2k3, 2k7 y 2010 bien actualizados en el tema de Service Pack y no presentan inconvenientes.

Cabe resaltar que también estan al día en actualizaciones de Windows, aunque sean entornos diferentes ese tipo de detalles marcan la pauta.

 

 

La máquina que puse la imágen está actualizada hasta hace pocos días, tanto los service pack de windows XP como los de office 2003.

 

Tambien le pasé para limpiar claves de registro y archivos innecesarios y desfragmentadorlo por sí windows estaba corrupto pero nada, sigue igual :(

 

¿Que podría mirar ?

Share this post


Link to post

En Kaspersky Security Center ¿usted tiene definida la descarga de actualizaciones desde Internet para que descargue únicamente las actualizaciones de definiciones anti-virus o también ha incluido la descarga de actualizaciones de módulo?

Ahora bien, ¿esos clientes de correo se conectan por puertos estandar o por puertos no convencionales?

¿Ya verificó que en los complementos de Office Outlook de las estaciones afectadas no aparezca por ninguna parte el Add-In de McAfee?

Share this post


Link to post

Hola.

 

Le contesto sobre su mismo post.

 

En Kaspersky Security Center ¿usted tiene definida la descarga de actualizaciones desde Internet para que descargue únicamente las actualizaciones de definiciones anti-virus o también ha incluido la descarga de actualizaciones de módulo?

 

En el apartado "Tareas del Servidor de Administración"-->"Descarga de actualizaciones de repositorio", en el apartado "Parametros" se encuentra:

 

Fuente de actualizaciones: Servidor de Kaspersky

Propiedades de conexión: FTP pasivo.

Lista de actualizaciones: Activado "Autodetectar lista de actualizaciones", Desactivado "Forzar la descarga de los siguientes tipo de actualizaciones"

Otros parametros: solo están activadas las 2 opciones de enmedio

 

 

 

Ahora bien, ¿esos clientes de correo se conectan por puertos estandar o por puertos no convencionales?

Estos se conectan por la configuración estandar de Exchange.

 

¿Ya verificó que en los complementos de Office Outlook de las estaciones afectadas no aparezca por ninguna parte el Add-In de McAfee?

Según leí los complementos de Mcafee son estas 2 DLL, MFEOtlk.dll y MfeOtlkAddin.dll ambos han sido eliminados en todas las máquinas, aún así en los equipos de los usuarios se verificó que estos complementos no aparecen en ningún lado en el outlook

 

Según voy investigando los equipos más problemáticos que donde el AVP.exe se pone al 100% cuando abren el correo, ( se soluciona o reiniciando la máquina o sí es administrador matando el AVP.exe y que se cargue de nuevo )

 

Los usuarios cuentan con PST en unidades de red y según veo Kaspersky no es capaz de leer estos PST dando errores ¿Es posible que por ahí vengan los fallos de lentitud?

 

 

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.