Jump to content
JanRei

[Erledigt] Update für Aktivitätsmonitor

Recommended Posts

Wenn es um den Test des Beta-Aktivitätsmonitors geht, können wir aus den Systeminformationen keine wesentlichen Schlüsse ziehen. Im Benutzerforum bitten wir hin und wieder um den Link zur Auswertung der Systeminformationen. Wir haben dazu eine Anleitung geschrieben.

 

Das Erstellen und Hochladen von Tracedateien, Dump-Dateien und der Systeminformation hat JanRei in den FAQ dieses Beta-Teffpunkts beschrieben. Damit die Entwickler die hochgeladenen Dateien finden, muss man im englischen Beta-Forum die entsprechende Information in einen Beitrag schreiben. In der Regel muss man auch eine genaue (englische) Beschreibung des durchgeführten Tests mit hochladen. Dies alles ist mit einigem Aufwand verbunden; ich bitte um Verständnis, dass die Moderatoren dabei nicht als Vermittler arbeiten können.

 

Für die aktiven Beta-Tester sind aber Beobachtungen von Benutzern über das Verhalten von Beta-Komponenten hilfreich.

 

Share this post


Link to post

Ich bin wieder auf den Standard-Update-Server zurück gegangen, da KIS2013 nun laufend "veraltete" Programmodule bzw. Signaturen meldet, auch wenn ich gerade geupdatet hatte. Nach dem Wechsel zum Standard-Update-Server ist natürlich der Freeze wieder da. Aber ich hoffe mal, das der "erlösende" Patch bald kommt.

Ich persönlich würde mir wünschen, das die derzeitige "getestete Version" produktiv gestellt wird. So wäre dann vorerst erst mal mein Problem (und das von vielen anderen) gelöst. Ein weiterer Patch könnte aus meiner Sicht dann immer noch folgen, um dann ggf. noch weitere Macken zu beseitigen.

Share this post


Link to post
Ich bin wieder auf den Standard-Update-Server zurück gegangen, da KIS2013 nun laufend "veraltete" Programmodule bzw. Signaturen meldet, auch wenn ich gerade geupdatet hatte. Nach dem Wechsel zum Standard-Update-Server ist natürlich der Freeze wieder da. Aber ich hoffe mal, das der "erlösende" Patch bald kommt.

Ich persönlich würde mir wünschen, das die derzeitige "getestete Version" produktiv gestellt wird. So wäre dann vorerst erst mal mein Problem (und das von vielen anderen) gelöst. Ein weiterer Patch könnte aus meiner Sicht dann immer noch folgen, um dann ggf. noch weitere Macken zu beseitigen.

 

just for Info - sind jetzt wieder aktuell

 

Gruß

 

Share this post


Link to post
just for Info - sind jetzt wieder aktuell

...und eine neue klavasyswatch.dll gibts auch (2.3.4.709)

 

Ich empfehle nach erfolgtem Update einen Rechnerneustart.

Share this post


Link to post

@Sternenflotte: Danke für die Info. Ich warte nun aber auf die Produktivstellung via Standard-Update-Server. Wird ja hoffentlich nicht mehr allzulange dauern.

Share this post


Link to post

Da wieder eine neue Version bereitgestellt wurde, die ja nun getestet werden soll, wird das sicherlich noch etwas dauern.

 

Bei mir läuft die (2.3.4.709) momentan gut.

Lediglich das verzögerte Herunterfahren besteht noch.

 

 

 

Kilauea

 

 

 

Share this post


Link to post
Da wieder eine neue Version bereitgestellt wurde, die ja nun getestet werden soll, wird das sicherlich noch etwas dauern.

 

Bei mir läuft die (2.3.4.709) momentan gut.

Lediglich das verzögerte Herunterfahren besteht noch.

Kilauea

 

Wegen den Problemen von KIS 2013 bin ich erst mal wieder auf KIS 2012 zurück. Hat es überhaupt Sinn, jetzt wieder KIS 2013 mit den Beta Updates zu installieren oder soll ich abwarten, bis die Updates definitiv sind?

Share this post


Link to post

Wenn du möchtest, kannst du Version 2013 installieren und ausprobieren, ob die neue Version des Aktivitätsmonitors bei dir hilft. Ansonsten würde ich dann empfehlen, vorerst noch bei Version 2012 zu bleiben.

Share this post


Link to post

Ich hoffe nur, das nun nicht laufend von DLL-Version zu DLL-Version gewechselt wird und sich die ganze Aktion dann noch ewig hinzieht. Klar soll am Ende alles für möglichst alle Anwender funktionieren. Aber ob dann nach Wochen noch Anwender für die Endversion da sind (kleiner Scherz)? Nee mal im Ernst, eine Produktivstellung einer der bereits positiv gestesten Version wäre nicht schlecht. Wenn KL mal auch VOR der Buggy-Version soooo ausgiebig getestet hätte.

Share this post


Link to post

Natürlich werden neue Modulversionen vor der Veröffentlichung getestet. Bei umfangreicheren Änderungen wird dazu auch häufig das Forum einbezogen. In diesem Forum kannst du einige Themen zum Testen neuer Versionen des Aktivitätsmonitors finden. Die aktuellen Probleme zeigen sich nur auf einigen Systemen und wurden leider nicht rechtzeitig bemerkt.

 

Wie bereits erwähnt wird die Veröffentlichung einer fehlerbereinigten Version des Aktivitätsmonitors vermutlich noch etwas Zeit in Anspruch nehmen.

Share this post


Link to post

Ich kann sehr gut mit der derzeitigen Lösung gut leben, ob ich auf dem Standart- oder Betaserver bin

spielt eigentlich keine Rolle. So können die Anwender mit Problemen (wie ich) ihr Problem lösen, und alle

mit einem funktionierenden System bleiben auf Standart. Es kann ja nicht Sinn sein funktionierende Systeme

evtl. mit einem noch nicht vollständig ausgetestetem Zwangsupdate in Problemsysteme zu verwandeln.

 

Allerdings sollten die Definitionen auf dem Betaserver aktuell gehalten werden, die 5 Tage zuletzt fand ich schon arg lang (alt).

 

Des Weiteren könnte im Haupt- bzw. Standartforum "agressiver" Werbung für den Betapatch gemacht werden. Dort haben ja wohl

noch einige arge Probleme. Habe diesen in letzter Zeit allerdings nicht mehr gelesen, da mir teilweise der dortige Tonfall gar nicht

gefallen hat.

 

Mit den besten Wünschen auf das alle ein funktionierendes System haben!!

Share this post


Link to post

Auf meinem Vostro 1220 die neue Version getestet, zweimal runter und wieder rauf. Normales Beenden und auch wieder starten des Systems. Beim zweiten Neustart nachdem der Desktop aufgebaut war, ein 2-3 secündiges Hochdrehen des Lüfters, danach erst das KAV Icon in der Taskbar. Spüre subjketiv keine Einschränkungen mehr.

Share this post


Link to post

Im entsprechenden Thema im Heimanwender wurde darauf hingewiesen, dass ein Beta-Update für den Aktivitätsmonitor getestet wird. Wer es ausprobieren möchte, kann dies natürlich tun. Wir sind bei Fragen oder Problemen auch gerne behilflich. Allerdings möchte ich das Update betroffenen Anwendern nicht als Lösung empfehlen. Schließlich handelt es sich um eine Test-Updatequelle, auf der inoffizielle Modulversionen getestet werden und wie erwähnt nicht immer aktuelle Datenbanken verfügbar sind.

Share this post


Link to post

Da der Thread (wohl) aus OT-Gründen geschlossen würde, wäre es für die vielen Nicht-Beta-Tester vielleicht hilfreich, einen Informations-Thread oben anzuhängen in dem auf die aktuelle Problematik hingewiesen wird und die hoffentlich baldige Lösung in Aussicht gestellt wird. Man könnte ihn ja von Hause aus schließen.

 

Da der geschlossene Thread ja immer weiter runter rutscht, könnte man so ständiges Neunachfragen verhindern und außerdem dort dann auch die Lösung posten. Denn ich bin sicherlich nicht der Einzige, der sich nicht täglich hier durchlesen kann. Für mich wäre das jedenfalls eine Hilfe, danke.

Share this post


Link to post

Das Thema im Heimanwender ist momentan offen, allerdings nicht angepinnt. Durch Nachfragen würde es aber wieder nach oben rutschen. Wenn es Neuigkeiten gibt, wird dort darauf hingewiesen. Für Anwender, die sich nicht das ganze Thema durchlesen möchten, haben wir die aktuellen Informationen in einem Zusatz zum ersten Beitrag zusammengefasst.

Share this post


Link to post

Nach ersten Tests mit der Version 709 auf einem Computer mit Windows 8 und KIS 2013 habe ich einen guten Eindruck. Die avp-Prozesse starten zügig und die CPU-Belastung ist gering. Die Verzögerung beim Herunterfahren ist weiterhin vorhanden; nach meiner Kenntnis ist geplant, sie mittels eines weiteren Patches zu beseitigen.

Share this post


Link to post

Also ich habe derzeit nur das Problem mit dem Freeze nach dem bei Logon bei Nutzung der produktiven DLL-Version. Der Shutdown läuft problemlos. Ich hoffe mal, das dann nach dem "weiteren Optimieren" nicht wieder neue Probleme hinzu kommen, so das dann ggf. mein PC zwar wieder schnell startet aber dann ggf. Probleme beim Herunterfahren bekommt. So ein "alles lösenden Rundumschlag" finde ich ziemlich gewagt.

 

Also weiter warten...

Edited by Janni

Share this post


Link to post

Bisher keine Probleme mit der neuen Version :). Seit dem Umsteig auf dem Betaserver friert interessanetrweise Opera auch nicht mehr dauernd ein :)

Share this post


Link to post
...friert interessanetrweise Opera auch nicht mehr dauernd ein :)

Hast Du bei Opera mal das Pipelining deaktiviert? Das wirkt Wunder.

Share this post


Link to post

Endlich läuft wieder alles rund.

Habe schon alles was es im Netz an Problemlösungen gab durchgearbeitet, und schlussendlich aufgegeben.

Heute dann nochmal nach einer Lösung gesucht, und auf dieses Thema gestossen.

Ich finde es aber irgendwie schade, dass man als Anwender danach suchen muss, und nicht über das Programm informiert wird.

Ist ja jetzt kein kleines Problemchen, welches nur einige wenige Anwender betrifft.

Naja, aber dennoch danke für diesen Fix.

Muss ich halt immer mal wieder vorbeischauen, um zu sehen wann ich den Updateserver wieder wechseln kann.

Share this post


Link to post

Hi!

 

Also ich habe die 709-Version des AM nun auch mal testweise aufgespielt und muss leider sagen, dass damit die KIS 2013 leider noch später in die Gänge zu kommen scheint als zuvor....

 

Sollte ich nun auch noch dumps und traces hochladen? Falls ja, wo war nochmals die genaue Anleitung, wie man das macht?

 

Gruß,

 

Scyllo

Share this post


Link to post
Natürlich werden neue Modulversionen vor der Veröffentlichung getestet. Bei umfangreicheren Änderungen wird dazu auch häufig das Forum einbezogen. In diesem Forum kannst du einige Themen zum Testen neuer Versionen des Aktivitätsmonitors finden. Die aktuellen Probleme zeigen sich nur auf einigen Systemen und wurden leider nicht rechtzeitig bemerkt.

 

Wie bereits erwähnt wird die Veröffentlichung einer fehlerbereinigten Version des Aktivitätsmonitors vermutlich noch etwas Zeit in Anspruch nehmen.

 

sagt mal wieso werden hier falsch Meldungen raus gegeben ? ( ich habe kein thread gefunden der in oktober oder november probleme hatte mit den AM )

 

1. Es wurde einfach was an AM geändert, weil angeblich was verbessert wurde, man bekommt null infos was verbessert wurde angeblich an AM

 

2. Man bekommt keine infos wieso überhaupt an AM rumgefuscht wurde, weil der lief vorher einwandfrei der AM ( keine start freezed, system lief stabil keine probleme ebend ) , alte rede wendung Never touch a running system

 

3. habe den text sowieso wieder umsonst geschrieben, weil er ausgeblendet wird, wie fast alle meine beiträge die etwas gegen KL sagen !

 

oder das, da wird auch was verändert und man weiß garnicht was, seit fast 10 tage keine antwort bekommen http://forum.kaspersky.com/index.php?showtopic=253498

Edited by Betaman2k

Share this post


Link to post

1. Es wurde keine Falschmeldung rausgegeben. So wie Schulte schon einmal sagte, kann man viele Infos im ganzen Forum finden. Die Änderungen oder der Beginn des Tests wurde am 01.12.2012 bekannt gegeben. Siehe hier.

 

2. Kaspersky muss aber mit der Zeit gehen und sich den Veränderungen des Internets/Viren usw anpassen - daher auch Änderungen an einigen Modulen.

 

3. kommt immer darauf an, wie du es rüberbringst.

 

Wegen der KMS, da sollte man mal MGM auf den Zahn fühlen, was da geändert wurde.

Edited by Jowi

Share this post


Link to post
2. Kaspersky muss aber mit der Zeit gehen und sich den Veränderungen des Internets/Viren usw anpassen - daher auch Änderungen an einigen Modulen.

 

Wegen der KMS, da sollte man mal MGM auf den Zahn fühlen, was da geändert wurde.

 

 

zu 2 sehe ich ein, aber Bitte nicht auf die kosten auf die normalen user, weil wir den ärger haben und testen das Beta Modul, und die Business Version z.B. läuft einwandfrei, ist die business version dann outdated und kis 2013 aktueller ( meine speziell wegen AM Modul ) ?

 

ja wegen KMS kann man nichst machen, ob Support direkt fragen oder Forum, null reaktion leider :(

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.