Jump to content

Recommended Posts

Hi

Earlier, 'Reports' in 2013 was blank. I used a search engine to look something up (all innocuous stuff) and only accessed sites that showed the green URL advisor sign. However, I then noticed that 'Reports' showed 14 malicious URLs. I couldn't believe it as presumably, sites should have been safe (don't know how many sites I accessed but it didn't even seem to be 14). The thing is though that clicking on the malicious URLs blue link in 'Reports' takes me through to 'detected threats' but the box is completely blank. Therefore, any idea what's going on - how can 14 be detected but nothing show up in detected threats :blink: ? Nothing shows up in Web Anti-virus either.

Anyone any ideas?

Edited by totallybaffled

Share this post


Link to post

I've seen just the same behaviour, a few days back the report was show 5 malicious URLs, however there were no details if I drilled down further into the reports, I'd only browsed the normal totally trustworthy sites that I use every day and there had been no notifications from KIS about any malicious links whilst I was browsing

Share this post


Link to post

Thanks for this. first, I'm glad I'm not alone and second I'll be interested what the moderators think is going on.

Edited by totallybaffled

Share this post


Link to post

Disable "Log non critical events" in report settings. It's a GUI bug that is caused by advanced level of report logging.

Share this post


Link to post
Disable "Log non critical events" in report settings. It's a GUI bug that is caused by advanced level of report logging.

Hi

Thanks for your reply but I checked the setting and it is/was not checked.

Share this post


Link to post

Are the number of Malicious urls increasing? Are you sure that Log non critical events was always disabled?

In any case, it's just a GUI discrepancy, nothing to be worried about.

Share this post


Link to post
Hi

Thanks for your reply but I checked the setting and it is/was not checked.

I'd Try submitting the suspicious url's to free virustotal.com scan-a-url (40+ AV's...), and see if you get Any hits?

Edited by richbuff
WOT discussion is removed from this topic. Two and a half posts worth. Not on this forum, please.

Share this post


Link to post
Are the number of Malicious urls increasing? Are you sure that Log non critical events was always disabled?

In any case, it's just a GUI discrepancy, nothing to be worried about.

Hi

Re number of URLs - oddly enough, no malicious URLs appear in the 'reports' display for any day before thurs 3rd, yet 14 appeared on thurs 3rd, then 14 again on fri 4th, yet not at all today.

Re critical events log - Every friday or saturday for years now, I go through all the settings of whichever security program (only using one of them at a time of course to avoid conflicts) I am using (as well as doing other settings and maintainence checks in Windows - various cleanups, degfrag etc) and the log non critical events has always been disabled.

Anyway, good to know it's nothing to worry about, thanks.

Edited by totallybaffled

Share this post


Link to post
I'd Try submitting the suspicious url's to free virustotal.com scan-a-url (40+ AV's...), and see if you get Any hits?

Hi

sounds a good idea but as I say, the actual url's don't appear anywhere even though the number of malicious URLs appears in the 'reports' window, so I have nothing to submit.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.