Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
Sign in to follow this  
wvhill22

Error 1719 Cannot install anti virus

Recommended Posts

get system info

 

I hope I did that right.

I am trying to install the internet anti virus. I did what it said. I uninstalled my previous version befor installing the new. It will not let me install it. it ikeeps saying error 1719.windows installer service could not be accessed. Please help

Share this post


Link to post

Welcome. Your msi Error is here: "Application: Kaspersky Internet Security 2013 -- Error 1719.Windows Installer service could not be accessed. Contact Technical Support to verify that it is properly registered and enabled." Please see: http://support.microsoft.com/kb/2642495

 

Your previous version is not completely removed. 1. Make sure you have your Activation Code handy.

 

2. If you can, disable Kaspersky self defense, located in the Settings. If you can't, skip this step.

 

3. If you can, right click the red K icon and Exit. If you can't, skip this step.

 

4. If you can, uninstall Kaspersky normally > reboot. If you can't, skip this step.

 

5. Run the removal tool in Safe mode (tap F-8 key when booting up to get to Safe mode) http://support.kaspersky.com/faq/?qid=208279463 Select what specific product is shown.

When the tool completes, don't reboot. Instead, run the removal tool again. Select All known products this time, if a specific product is not shown. Reboot after running the tool for the final time.

 

6. Run the GetSystemInfo utility again, to create a new gsi report, and then please post the link to the new gsi report.

 

 

Edited by richbuff

Share this post


Link to post

It looks like the leftovers are gone. Now would be a good time to do some maintenance: Disk cleanup, defrag, clear contents of temp folders, resolve Windows Update errors, that sort of thing.

 

After that, please install version 2013. Clean install instructions, links and tips are located in the first and third Important topics. After you clean install version 2013, do a databases update > reboot.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×