Jump to content

Recommended Posts

I have been having problem setting up a home network over wireless, using both Windows 7 built-in homegroup feature and network magic pro file sharing. I have three PCs, two Ultimate Windows 7, and a Home Premium Windows 7.

 

After two days of trial and failure, I found that I have to allow local services (TCP) and UDP for "Any Address"! This was one of the first assumable solutions, but my instincts didn't allow me to allow communication using these packet rules for "Any Address".

 

Until I found an instruction at this web site

and

as well.

 

I tried allowing the rule for subnet, but I didn't succeed. Is this solution safe? If not, what do you suggest can solve the file sharing issue?

 

Thanks

Share this post


Link to post

I am bumping, and clarifying my question in the hope that somebody answers my question.

 

Is opening allowing TCP and UDP connections for any address safe?

 

You can see some screen-shots in attachment.

post-421821-1355218606_thumb.jpg

post-421821-1355218614_thumb.jpg

Share this post


Link to post
I am bumping, and clarifying my question in the hope that somebody answers my question.

 

Is opening allowing TCP and UDP connections for any address safe?

 

You can see some screen-shots in attachment.

 

You could try changing the Network Type for your Wireless Network adapter to "Local network" on the Firewall settings page; click Apply > OK and then try your systems (you would have to do this on all three systems (if KIS is on each of them)).

 

post-8209-1355240729_thumb.png

Edited by dbrisendine

Share this post


Link to post
You could try changing the Network Type for your Wireless Network adapter to "Local network" on the Firewall settings page; click Apply > OK and then try your systems (you would have to do this on all three systems (if KIS is on each of them)).

 

post-8209-1355240729_thumb.png

 

I already tried that. Even trusted network. Other computers couldn't read my shared files with those options.

Share this post


Link to post
I already tried that. Even trusted network. Other computers couldn't read my shared files with those options.

 

If you tried "Trusted" as the network type and the file sharing still did not work, then the problem is in the OS sharing settings / homegroup settings. A "Trusted" network type allows ALL network traffic through the KIS firewall (which would be the same as the rule you wanted to create in your first post).

Share this post


Link to post

Thanks for your help. The problem is fixed for now. I don't what I did that made it work, but it works now only one way. I mean everybody on the home network has access to my shared stuff, but I cannot open theirs. The windows sharing options are similar for all pcs. Windows Firewall is off. I even saved all my KIS settings, and restored them on other computers.

Share this post


Link to post
Thanks for your help. The problem is fixed for now. I don't what I did that made it work, but it works now only one way. I mean everybody on the home network has access to my shared stuff, but I cannot open theirs. The windows sharing options are similar for all pcs. Windows Firewall is off. I even saved all my KIS settings, and restored them on other computers.

 

Yes; HomeGroup network items seem to take some time to sync with all the group members. Just leave the Firewall set to "Local" (for all the units connected to the same router) and it should work out.

Share this post


Link to post
Yes; HomeGroup network items seem to take some time to sync with all the group members. Just leave the Firewall set to "Local" (for all the units connected to the same router) and it should work out.

 

Hi

Seems to have the same issue too.

 

Please clarify the directions,

because am unable to find where to set: 'local' 'trusted'

 

 

------

 

In Win 7:

Control Panel > System and Security > Windows Firewall > Allowed Programs

the settings allow Homegroup

 

However Windows Firewall is turned off.

 

In KIS 2014:

Firewall settings > Configure application rules > Network Applications

lists Windows as 'trusted'

 

Cannot see anywhere else to configure KIS firewall except:

Firewall settings > Configure application rules > Network Applications > Configure packet rules

 

 

Many thanks

Share this post


Link to post

Welcome. How about this one. Open KIS > Settings > Protection Center > Firewall > Networks > Keep the internet as Public but change your home network(s) to local or trusted on all PC's with Kaspersky.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.