Brandoo

KIS IS 2013, I cant uninstall it, start it, repair it ...

5 posts in this topic

Hello, few days ago, I purchase new licence key for KIS IS 2013 ... I download the lastest version kis13.0.1.4190en. I install it and it runs for first time ... I activate him with new licence. After rebooting system It goes wrong, It cannot start (starter_avp.exe). When I try it to launch it, it shows only first window that it working (loading...) but nothing happend.

 

So I try uninstall it and instal KIS IS 2012 ... but first I have to uninstall 2013. So I run uninstaller (in windows basic uninstaller), it starts working but it not working correctly ... uninstallation amlost completed.... I can waiting how long I want ... not working. I cencel uninstallation and same story ...

 

 

I cannot run it, uninstall it, install previous version nothitng.

 

 

Please help (and sorry for bad english :) )

post-436485-1351418155_thumb.jpg

post-436485-1351418164_thumb.jpg

Edited by Brandoo

Share this post


Link to post
Share on other sites

Welcome to the forum.

 

To really examine your issue, please create a GetSystemInfo report, and post the link to it. This report can really help moderators and forum members trying to resolve your issue.

 

Full instructions can be found in the 5th Important sticky at the top of this forum.

Share this post


Link to post
Share on other sites
Use the regfix from this post: http://forum.kaspersky.com/index.php?showtopic=245206, reboot after that...2013 should be running. :)

 

Thanks for that link! I download that fix_windows_setup_state.reg, reboot OS and It starts automatically!

 

So issue is solved.

 

 

But why is this happening with the lastest version of KIS after first update ?

 

 

Thanks for help guys!

Edited by Brandoo

Share this post


Link to post
Share on other sites
Thanks for that link! I download that fix_windows_setup_state.reg, reboot OS and It starts automatically!

 

So issue is solved.

But why is this happening with the lastest version of KIS after first update ?

Thanks for help guys!

In the first there also is a program update, this comes into effect after the first reboot......some see what you saw after that first update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now