Jump to content

Recommended Posts

И с чего Вы взяли, что 16-й версии нету? Проверьте обновления - будете удивлены!

 

Да сори туплю тока почему-то не обнавляется через Справку =( А на хотя на Яде уже лежит новая оф. сборка ...

 

 

Share this post


Link to post
почему-то не обнавляется через Справку =( А на хотя на Яде уже лежит новая оф. сборка ...

Я без проблем через справку обновился. Кстати, ничуть отсутствие совместимости не напрягает. Ну, стало чуть меньше значков с буквой К, и что? :rolleyes:

Share this post


Link to post
Кому нужно, чтобы все работало уже давно перешел на 10 лису с ESR обновлениями. Остальные кто видимо жить не может без этих плагинов ноют каждый месяц. Так что решайте, а не надоело вам каждые несколько недель обновлять Firefox до очередной 20 версии firefox? :supercool:

 

Я, к примеру, ими (плагинами) вообще не пользуюсь,

НО если ЛК взялся за гуж, то ... бишь поддерживать ВСЕ версии ФФ, то не надо называть нытьём то, что по праву требуют пользователи. ;)

..и по барабану сколько ФФ версий настругает, может ещё 100, а может 200-ти :b_lol1:

А иначе не надо обещаний.

 

Share this post


Link to post
Я, к примеру, ими (плагинами) вообще не пользуюсь,

НО если ЛК взялся за гуж, то ... бишь поддерживать ВСЕ версии ФФ, то не надо называть нытьём то, что по праву требуют пользователи. ;)

Кто сказал, и где написал, что взялся?

 

А иначе не надо обещаний.

Дайте ссылку на любое из этих обещаний пожалуйста.

Share this post


Link to post
Кто сказал, и где написал, что взялся?

Дайте ссылку на любое из этих обещаний пожалуйста.

 

А где написано, что НЕ ВЗЯЛСЯ/не поддерживает? :laugh3:

 

Да и вообще, может задать себе (но не мне) вопрос - зачем тогда вообще зашищёный банкинг городился, если на то пошло. ;)

Создал бы ЛК свой браузер, вот тогда другое дело.

Edited by User_kis

Share this post


Link to post
А где написано, что НЕ ВЗЯЛСЯ/не поддерживает? :laugh3:

Презумпция невиновности.

 

p.s.

Вы только что написали, что ЛК что-то там Вам наобещала.

Предъявите пожалуйста доказательство.

 

p.p.s

Если ЛК ничего не обещала, но Вы утверждаете обратное, - это есть ложь, а Вы - лгун.

Edited by Maratka

Share this post


Link to post
Презумпция невиновности.

Есть список вполне определенных версий браузеров. И в этом списке ни разу не сказано что-то вроде "FF такой-то, а также будущие версии".

 

Итого: если официально ЛК не взялась за поддержку, значит поддержки нет.

 

..как и автоматически НЕТ безопасного банкинга

 

Вы только что написали, что ЛК что-то там Вам наобещала.

Предъявите пожалуйста доказательство.

 

ну и где я написал, что МНЕ ЛК ОБЕЩАЛА?

Edited by User_kis

Share this post


Link to post
..как и автоматически НЕТ безопасного банкинга

Почему нет? :D

Банкинг есть, причем имено автоматически, это доказано. Достаточно зайти на скажем русскую страницу Альфа-банка

 

А вот всеобщего покрытия всех существующих в мире банков, включая какой-нить там нацбанк Тразиланда - нет, и быть не может, ровно так само, и по той же причине, как и нельзя продетектить всю малвару сигнатурно.

Edited by Maratka

Share this post


Link to post
..как и автоматически НЕТ безопасного банкинга

ну и где я написал, что МНЕ ЛК ОБЕЩАЛА?

Упрощаю вопрос: кому и где ЛК пообещала поддерживать все версии FireFox'а?

Иными словами: не вам, Бог с вами :D

Найдтите хоть кого-то и где-то, все равно кого и где, где бы ЛК пообещала поддерживать все версии FF.

 

p.s.

Не найдете- лгун.

Edited by Maratka

Share this post


Link to post

Ага, с ФФ пошли на попятную, ну тогда всё ясно, дальше можно не продолжать.

 

P.S.

да, и больших Вам успехов с альфа-банком :)

Edited by User_kis

Share this post


Link to post
Ага, с ФФ пошли на попятную, ну тогда всё ясно, дальше можно не продолжать.

Пожалуй спрошу еще раз:

Где, когда, и кому ЛК обещала указанное Вами?

НО если ЛК взялся за гуж, то ... бишь поддерживать ВСЕ версии ФФ....

...А иначе не надо обещаний.

 

Меня интересуют ссылки.

Иначе - Вы есть лгун. Обычный. Мелкий. Но лгун.

Share this post


Link to post
Пожалуй спрошу еще раз:

Где, когда, и кому ЛК обещала указанное Вами?

Меня интересуют ссылки.

Иначе - Вы есть лгун. Обычный. Мелкий. Но лгун.

 

Хорошо, я задам вопрос: Почему это барахло, что на скрине, лезет в мой браузер ? Я ЛК не просил их туда впихивать. Да к тому же еще и не рабочие.

Еще вопрос, то что они навязали пользователю, то есть в моем случае эти плагины, почему они не работают ?

post-322969-1349876838_thumb.jpg

Share this post


Link to post

Ну и задайте его ЛК, мне то зачем? :D

Я ни разу не уверждал, что на момент релиза антивируса ЛК он обязан поддерживать все будущие, равно как и прошлые версии бразуеров.

Поддерживаются те, и только те, которые есть в списке.

 

Share this post


Link to post
Хорошо, я задам вопрос: Почему это барахло, что на скрине, лезет в мой браузер ? Я ЛК не просил их туда впихивать. Да к тому же еще и не рабочие.

Еще вопрос, то что они навязали пользователю, то есть в моем случае эти плагины, почему они не работают ?

Вот это очень убедительный вопрос, браво! :ay:

Share this post


Link to post
Кто сказал, и где написал, что взялся?

Дайте ссылку на любое из этих обещаний пожалуйста.

 

ЛС:

...

7. Ограниченная гарантия и отказ от предоставления гарантий

7.1. Правообладатель гарантирует работу ПО в соответствии с описанием, изложенным в Руководстве Пользователя.

...

 

Руководство пользователя (справка):

Использование модуля проверки ссылок

Модуль проверки ссылок встраивается в веб-браузеры Microsoft Internet Explorer, Mozilla Firefox и Google Chrome в виде плагина.

 

Модуль проверяет все ссылки на открытой веб-странице на принадлежность к подозрительным веб-адресам, а также на наличие фишинга и выделяет их цветом в окне браузера.

...

 

Share this post


Link to post
В какие версии браузеров? :)

если есть ограничения, то должно быть указано в руководстве, или у вас там не так?

 

 

Compatibility of Norton Internet Security with Firefox 16

Norton Internet Security is now compatible with Firefox 16. To obtain the Firefox 16 compatibility update, run LiveUpdate until no updates are available, and restart your computer.

 

и без всяких дискуссий ;)

 

...но Алфа-банк рулит, тут без понтов :b_lol1:

Edited by User_kis

Share this post


Link to post
если есть ограничения, то должно быть указано в руководстве, или у вас там не так?

А что у меня?

У меня все нормально, на море хожу. Без ограничений.

Share this post


Link to post

Странная дискуссия. :)

Здесь всё просто, раз в "Руководстве пользователя" на которое сослался Достоевский написано "Mozilla Firefox", значит "Mozilla Firefox" ВСЕХ версий, если не указанно обратное.

Хотя за те три года что я здесь ничего не изменилось. Сейчас придёт Maratka и потребует кучу ссылок (попутно обзывая всех врунами), потом скажет, что у него всё хорошо, что он тут не причём, и что это просто "шутка была" ©

Понятно, что ЛК необходимо присутствие на форуме человека, якобы не имеющего никакого отношения к ЛК, который будет гасить конфликты и убеждать непонятливых юзеров в их криворукости. Но при всём этом Maratka неоднократно указывал, что нужно делать при возникновении любых непоняток с продукцией ЛК: НЕ ПИШИТЕ ЗДЕСЬ, ДОЛБИТЕ ТЕХПОДДЕРЖКУ! Только так можно как то ускорить процесс адаптации плагинов под очередную версию Mozilla Firefox.

Edited by bambigolo

Share this post


Link to post

Еще попутно обвинив в криворукости Firefox.

 

Если выключен плагин, то не работает безопасный платеж.

Share this post


Link to post
А что у меня?

 

ну это ясно -> «В Москве погода ясная, а в Лондоне туман»

 

..я в этом и не сомневался :)

 

Если выключен плагин, то не работает безопасный платеж.

нее, Maratka в Альфа-банк по-любому зайдёт :b_lol1:

Edited by User_kis

Share this post


Link to post
Если выключен плагин, то не работает безопасный платеж.

 

Озабоченный безопасными платежами вполне может озаботиться и браузером, поддеживающим эти самые платежи. :D

Благо для "озабочивания" и делать ничего не нужно, т.к. IE8+ есть в любой системе.

 

И да, я в курсе, что IE - неудобно для каждого второго.

Но безопасность всегда была "неудобной", начиная от банального неудобства ключи от квартиры/машины в кармане таскать, и на замкИ тратиться.

Edited by Maratka

Share this post


Link to post
Озабоченный безопасными платежами вполне может озаботиться и браузером, поддеживающим эти самые платежи. :D

Благо для "озабочивания" и делать ничего не нужно, т.к. IE8+ есть в любой системе.

 

И да, я в курсе, что IE - неудобно для каждого второго.

Но безопасность всегда была "неудобной", начиная от банального неудобства ключи от квартиры/машины в кармане таскать, и на замкИ тратиться.

 

А, ну да, ну да, вот очередное оправдание ничего не делать...

и далее будет в том же духе

Share this post


Link to post

Не "ничего", но всего лишь то, что не обещано.

Так что оправдываться не в чем.

Edited by Maratka

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.