Jump to content
DrDastan

Не запускается KIS 2013

Recommended Posts

DrDastan   

Добрый день. Столкнулся со следующей проблемой:

Не запускается касперский при включении компьютера, при попытке запуска вручную - открывается окно загрузки касперского и на этом виснет (оставлял примерно часа на 3-4). Переустановка программы с полной очисткой (спец программа для удаления продуктов касперского) - не помогла.

 

Как исправить данную проблему?

Отчет:

http://www.getsysteminfo.com/read.php?file...2d6e956292abe29

Share this post


Link to post
Share on other sites
Maratka   

Нужно удалить отсатки Eset, и антивирусов Касперского, включая AVP Tool.

Возможно (но не обязательно) после этого заработает.

Share this post


Link to post
Share on other sites
DrDastan   

Не помогает. Я Eset ставил временно, уже после этой проблемы и вышеперечисленные действия (полное удаление продуктов касперского) также были совершены до установки Eset

Share this post


Link to post
Share on other sites
Maratka   
Не помогает. Я Eset ставил временно, уже после этой проблемы и вышеперечисленные действия (полное удаление продуктов касперского) также были совершены до установки Eset

Если они и были совершены, то совершены они были неуспешно.

Вам сюда

 

А если не поможет, то в техподдержку.

Share this post


Link to post
Share on other sites
DrDastan   

Получилось переустановить, теперь боюсь выключить компьютер =)

Возникла другая проблема: не могу обновится: сначало процесс обновления шел, потом прерывался и сейчас нет соеденения с сервером

Share this post


Link to post
Share on other sites
ebanutik   

Удалите продукт утилитой удаления, установите снова 2013 версию, активируйте, НЕ ОБНОВЛЯЙТЕ БАЗЫ, проверьте, будет ли антивирус загружатся после перезагрузок.

 

Также, пожалуйста, уточните, устанавливали ли Вы обновления Windows до возникновения проблемы?

Share this post


Link to post
Share on other sites

У меня такая же проблема. Создал запрос в тех.поддержку (см.ниже), два дня прошло, пока тишина.

 

Установка проходит без проблем и всё работает, если отключить автообновление. Если же автообновление включено, то после обновления и перезагрузки программа перестает запускаться (само обновление проходит без проблем). Если попытаться запустить программу вручную через ярлык в меню Пуск - то она повисает при запуске и всё. Компьютер новый и никаких других антивирусов на неё нет и никогда не было. Пробовал полностью удалить программу и поставить заново. Кстати, стандартное удаление так же повисает. Поэтому для удаления использовал kavremover.

Но переустановка не помогет (пробовал несколько раз), т.е. это именно обновление убивает программу.

 

Обновление убивает антивирус. У меня сейчас работает с отключенным обновлением.

Share this post


Link to post
Share on other sites
ebanutik   
У меня такая же проблема. Создал запрос в тех.поддержку (см.ниже), два дня прошло, пока тишина.

Обновление убивает антивирус. У меня сейчас работает с отключенным обновлением.

 

Пожалуйста, укажите номер запроса.

Share this post


Link to post
Share on other sites
DrDastan   

Мой номер запроса - 314108657. Создал 2 дня назад, до сих пор ни ответа, ни привета.

Даже если антивирусник заработает при выключенном обновлении - мне так и сидеть со старыми базами?

Share this post


Link to post
Share on other sites
yorabar   
Мой номер запроса - 314108657. Создал 2 дня назад, до сих пор ни ответа, ни привета.

Даже если антивирусник заработает при выключенном обновлении - мне так и сидеть со старыми базами?

У меня тоже после перезагрузки системы KIS не запускается.

Share this post


Link to post
Share on other sites
G36K   

Та же проблема. Номер запроса 314113014.

Тех поддержка советует еще разок переустановить KIS, авось заработает.

За что только люди деньги получают?

Share this post


Link to post
Share on other sites

Присоеденяюсь. Удалил KIS2012. Установил kis13.0.1.4190ru-ru (встал без проблем, скачались обновления). После повторного включения антивирус не запустился (хоят наблюдается 2 запущеных процеса avp.exe). Удалить антивирус сам себя на дал - повис. После чистки Вашей утилитой скачал дистрибутив по новой, установил, обновил базы, перегрузил - все то же.

http://www.getsysteminfo.com/read.php?file...e5d70012a97c6a1

Share this post


Link to post
Share on other sites
Anha   

Ладно КИС 13 - новая версия, у меня КИС 12 перестал запускаться, ни вручную, ни как! Что это глобальная диверсия на КИС?

ЗЫ: Очень сильно подозреваю, что все проблемы начались с установкой Steam! :o

Edited by Anha

Share this post


Link to post
Share on other sites
G36K   
Присоеденяюсь. Удалил KIS2012. Установил kis13.0.1.4190ru-ru (встал без проблем, скачались обновления). После повторного включения антивирус не запустился (хоят наблюдается 2 запущеных процеса avp.exe). Удалить антивирус сам себя на дал - повис. После чистки Вашей утилитой скачал дистрибутив по новой, установил, обновил базы, перегрузил - все то же.

http://www.getsysteminfo.com/read.php?file...e5d70012a97c6a1

Насчет Steam несоглашусь так, как установлен давно и почти 2 недели все работало нормально.

Share this post


Link to post
Share on other sites
ummit87   

После применения последних обновлений продукт перестает нормально работать?

Share this post


Link to post
Share on other sites
Насчет Steam несоглашусь так, как установлен давно и почти 2 недели все работало нормально.

у меня Стима не было.

 

В продолжение: решил вернутся к КИС2012. Удалил (опять же утилитой 2013 т.к. сам удалятся не хотел). Следствием чего стал полный отказ клавиатуры – ни USB ни PS/2 не работали (перегружал и подтыкал USB во время работы системы но после установки драйверов никакой реакции не было). Следующим мои шагом стала проверка на вирусы таблеткой, которая закончилась обнаружение пары некритических уязвимостей (вирусов не нашла). От безисходности переставил windows. Сейчас дилемма – какой антивирус ставить 12 или 13.

зы. Может ли проблема быть в Win64?

 

Share this post


Link to post
Share on other sites

Решился попробовать 13 версию. Установил-перегрузил машину-все работает. Обновил базы-пергрузил машину-программа не запустилась (2 процесса avp в трее висят). Отписал в саппорт.

Share this post


Link to post
Share on other sites
G36K   

"Описанная Вами проблема нам известна и сейчас разработчики работают над ней. До её решения, рекомендуем вернутся на 2012 версию."

Ответ от тех. поддержки.

Share this post


Link to post
Share on other sites
DrDastan   
у меня Стима не было.

 

В продолжение: решил вернутся к КИС2012. Удалил (опять же утилитой 2013 т.к. сам удалятся не хотел). Следствием чего стал полный отказ клавиатуры – ни USB ни PS/2 не работали (перегружал и подтыкал USB во время работы системы но после установки драйверов никакой реакции не было). Следующим мои шагом стала проверка на вирусы таблеткой, которая закончилась обнаружение пары некритических уязвимостей (вирусов не нашла). От безисходности переставил windows. Сейчас дилемма – какой антивирус ставить 12 или 13.

зы. Может ли проблема быть в Win64?

 

Возникла аналогичная проблема, решилась только откатом системы. (драйвера не получилось переустановить)

 

 

Share this post


Link to post
Share on other sites
G36K   
Возникла аналогичная проблема, решилась только откатом системы. (драйвера не получилось переустановить)

Переустановил KIS 13 на KIS 12. Полет нормальный. Для удаления использовал Кавремувер.

Система Win 7 32bit.

Share this post


Link to post
Share on other sites
D.   

У кого не запускается продукт.

 

Нужно экспортировать эту ветку реестра:

 

fix_windows_setup_state.zip

 

Тогда продукт запустится больше проблем не будет. Проблема - криво установленная Windows. Что отражается ключом реестра: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\State]

"ImageState"="IMAGE_STATE_UNDEPLOYABLE"

 

Подробнее тут: http://technet.microsoft.com/en-us/library...v=ws.10%29.aspx

Share this post


Link to post
Share on other sites
G36K   
У кого не запускается продукт.

 

Нужно экспортировать эту ветку реестра:

 

fix_windows_setup_state.zip

 

Тогда продукт запустится больше проблем не будет. Проблема - криво установленная Windows. Что отражается ключом реестра: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\State]

"ImageState"="IMAGE_STATE_UNDEPLOYABLE"

 

Подробнее тут: http://technet.microsoft.com/en-us/library...v=ws.10%29.aspx

Да ну на...

Система работает больше 2х лет. Стоял КАВ 10 год, КИС 12 месяц(пробный) и КИС 13 почти 2 недели нормально пропаботал, а потом оказалось, что у меня криво установлена виндовс??

Спасибо поржал.

Edited by G36K

Share this post


Link to post
Share on other sites
Drru   

А вы рекомендации выполнить пробовали? Не помогло?

Share this post


Link to post
Share on other sites
G36K   
А вы рекомендации выполнить пробовали? Не помогло?

Не пробовал.

"ImageState"="IMAGE_STATE_COMPLETE"

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×