abhiramvikrant

Kaspersky Internet Security 2013 not working with Windows 8 Pro

3 posts in this topic

Hi KIS Team,

Recently I've upgraded OS from Windows 7 SP1 to Windows 8 pro( MSDN) and after the upgrade Kaspersky Internet Security 2013 stopped working. I still have 160 days left for license renewal and I badly need KIS to work and don't want any other security app. Please advise.

 

Regards,

Vikrant.

 

 

Share this post


Link to post
Share on other sites

Welcome. Your W8 is RTM, correct? Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic. Your GSI report will tell us what the full build number of your Kaspersky 2013 is.

 

Also, when you upgrade your OS in-place/on-top, you should uninstall your Kaspersky first, then upgrade your OS, then re-install Kaspersky. Go ahead and un and re install Kaspersky: Uninstall Kaspersky > reboot > install Kaspersky 2013 13.0.1.4190 > reboot > do a databases update > reboot.

 

Download links for 2013 13.0.1.4190 are located in the first and third Important topics.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Share on other sites
Welcome. Your W8 is RTM, correct? Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic. Your GSI report will tell us what the full build number of your Kaspersky 2013 is.

 

Also, when you upgrade your OS in-place/on-top, you should uninstall your Kaspersky first, then upgrade your OS, then re-install Kaspersky. Go ahead and un and re install Kaspersky: Uninstall Kaspersky > reboot > install Kaspersky 2013 13.0.1.4190 > reboot > do a databases update > reboot.

 

Download links for 2013 13.0.1.4190 are located in the first and third Important topics.

 

Please see the small print that is located at the bottom of this message.

 

 

Hi richbuff,

I followed the instructions which you posted and guess what..............it works! It works like a charm! Thanks a lot for the fix richbuff! :bravo: :bravo:

 

Regards,

Vikrant

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now