Jump to content
spr

AntiSpam KIS 2013 arbeitet nicht richtig

Recommended Posts

Hallo

 

Problem mit KIS 2013 und Outlook 2007.

Habe eine Regel in Outlook erstellt und den KIS aktiviert so dass er Spam in den junk ordner verschiebt. Soweit alles klar.

Aber egal was und wieviel ich neu als Spam markiere er macht nichts automatisch.

Habe auch mal versucht die Option "Unterordner mit eingehender Email untersuchen" anzuschalten (Denn ich habe mehrere Email Konten und jedes Email Konto verschiebt seine Emails in Unterordner des Posteingangs mit dem Namen des Emailkontos), doch mit der Option aktiviert hängt sich Outlook komplett auf, friert ein, und muss abgeschossen werden.

 

Danke für Hilfe.

 

Share this post


Link to post
Hallo

 

Problem mit KIS 2013 und Outlook 2007.

Habe eine Regel in Outlook erstellt und den KIS aktiviert so dass er Spam in den junk ordner verschiebt. Soweit alles klar.

Aber egal was und wieviel ich neu als Spam markiere er macht nichts automatisch.

Habe auch mal versucht die Option "Unterordner mit eingehender Email untersuchen" anzuschalten (Denn ich habe mehrere Email Konten und jedes Email Konto verschiebt seine Emails in Unterordner des Posteingangs mit dem Namen des Emailkontos), doch mit der Option aktiviert hängt sich Outlook komplett auf, friert ein, und muss abgeschossen werden.

 

Danke für Hilfe.

 

Hallo spr,

 

ich habe das gleiche Problem. Kis merkt sich nichts, egal ob als Spam oder als kein Spam makiert wird. Das funktioniert schon seit KIS 2012 nicht mehr. Ich dachte bei 2013 wäre der Fehler endlich beseitigt, aber Pustekuchen. Ich finde das nicht in Ordnung weil es bei KIS 2011 funktionierte, außerdem frage ich mich für was man den roten und grünen Button bei Outlook gesetzt hat wenn es doch nicht richtig funktioniert. Ich benutze jetzt wieder Junk-Mail.

 

Gruß hedo

Share this post


Link to post

Richtig. Mit Outlook so absolut nicht zu als SPAM SCHUTZ zu verwenden.

Mit der 2012 hat er wenigstens noch einige Sachen verschoben. Andererseits habe ich zB. Emails mit "Casino Werbung" hundertmal als Spam markiert, zuvor sogar die Kaspersky Spam Einstellung resetted, kein Erfolg. Musste dann manuell als Blockade "Casino" in Kaspersky eingeben.

In 2013 gibt es nun keinen Haken mehr vonwegen "Outlook Regel verwenden", daher habe ich es auch mal ohne probiert. Aber das brachte nichts.

 

Share this post


Link to post

hallo,

 

habe das gleiche problem mit outlook 2010, auch wenn ich eine regel erstellt habe passiert da gar nix. kann sich nicht mal dazu äußern!!!

Share this post


Link to post

Moin,

 

ich beziehe mich ausdrücklich auf Outlook 2007 und Kis 2013.

 

Bei mir werden die Mails verschoben wenn ich sie als Spam markiere.

 

Habt Ihr/Du diese Regel ?

 

post-370-1348586710_thumb.jpg

 

 

Kilauea

 

 

Share this post


Link to post

ja habe/hatte ich.

bei mir sind wie gesagt verschiedene konten angelegt die ihre mail in unterordner schmeißen. vielleicht liegt es daran. hatte noch nicht die muse es zu testen.

Share this post


Link to post
Moin,

 

ich beziehe mich ausdrücklich auf Outlook 2007 und Kis 2013.

 

Bei mir werden die Mails verschoben wenn ich sie als Spam markiere.

 

Habt Ihr/Du diese Regel ?

 

post-370-1348586710_thumb.jpg

Kilauea

 

Wie bekomme ich diese Regel? Habe Office 2007 und Windows XP. Habe diverse , selbst erstellte Regeln. Diese habe ich erstellt auf Grund von Spam- Versender. Kaspersky Anti-Spam habe ich nicht bei Regeln, obwohl KIS 2013 installiert ujnd Anti-Spam aktiviert ist. Wie kann ich die Kasperky Anti Spam Regel im Outlook anlegen?

Den grünen bzw. roten Button im Outlook 2007 habe ich - sie funktionieren aber nicht.

 

Danke juerwa

post-3453-1348655704_thumb.png

post-3453-1348655730_thumb.png

Edited by juerwa

Share this post


Link to post

Versuch mal folgendes:

 

Neue Regel erstellen ->

"Regel ohne Vorlage" dort "Nachricht bei Ankunft" ->

im nächsten Fenster nichts anhaken bzw, alle haken weg ->

"Diese Regel wird auf alle nachrichten....." mit "Ja" bestätigen. ->

"Diese mit einer vordefinierten Aktion bearbeiten" anhaken ->

Nun unten im Fenster (Schritt 2) aufs Blaue klicken ->

 

und dort solltest du "Kaspersky Anti Spam" anklicken können.

Dann weiter bestätigen......

 

Anschließend muss die Regel ganz nach oben, also als erstes ausgeführt werden.

 

 

 

Kilauea

 

 

 

Share this post


Link to post
Versuch mal folgendes:

 

Neue Regel erstellen ->

"Regel ohne Vorlage" dort "Nachricht bei Ankunft" ->

im nächsten Fenster nichts anhaken bzw, alle haken weg ->

"Diese Regel wird auf alle nachrichten....." mit "Ja" bestätigen. ->

"Diese mit einer vordefinierten Aktion bearbeiten" anhaken ->

Nun unten im Fenster (Schritt 2) aufs Blaue klicken ->

 

und dort solltest du "Kaspersky Anti Spam" anklicken können.

Dann weiter bestätigen......

 

Anschließend muss die Regel ganz nach oben, also als erstes ausgeführt werden.

Kilauea

 

Danke, jetzt funktioniert der rote Button SPAM bzw. grüner mit Kein Spam . Werden die mit dem roten Button SPAM bearbeiteten nun auch in eine Liste eingetragen, so daß sie in Zukunft immer unter SPAM erscheinen ?

 

Gruß juerwa

Share this post


Link to post

Das weiß ich nicht, aber meine Erfahrung lässt ein "Nein" befürchten.

 

 

 

Kilauea

 

 

 

Share this post


Link to post

Habe das auch mit der Regel soweit gehabt, und stand auch an erster Stelle.

Weiterhin keine Funktion der ANTISPAM Engine. Er markiert nicht einmal als Spam. Und verschiebt damit auch nichts.

Bei manueller Betätigung des Spam Buttons verschiebt er es aber in den gewollten Junk Mail Ordner und markiert es auch als Spam.

Allerdings ist es offensichtlich, dass die Engine nichtmal "dazu lernt", denn zB Casino Spams habe ich schon 100x markiert.

 

Die "Lern Engine" hat zwar in 2012 auch nicht wirklich funktioniert, zigmal markiert und trotzdem nichts... musste es dann manuell eingeben. (Selbst nach kompletten SPAM Engine Reset keine Abhilfe), aber zumindest hat er es mit der 2012 verschoben.

Share this post


Link to post

Leider habe ich auch dieses Problem (seit der 2012er-Version). Nun mit Outlook 2010 funktioniert die Spamerkennung so gut wie gar nicht - alle oben erwähnten Hinweise habe ich auch bereits probiert.

Die beiden Spam-Buttons sind auch bei mir komplett nutzlos. Dies ist sehr bedauerlich, da früher die Spamerkennung mit KIS bei mir wirklich super funktioniert hat.

 

spooky_cvc

Share this post


Link to post

Das Ding ist: Wenn man in den Optionen von Outlook das ANTISPam Plugin auf "Unterordner mit eingehender Mail untersuchen" stellt, dann geht es. Das ist logisch, weil ich ja Unterordner habe für meine Konteneingänge.

Bis heute hat aber diese Option immer das komplette Outlook zum Stillstand gebracht oder einfach abgeschossen! Jetzt habe ich es einfach mal wieder angemacht und es ist kein Performanceunterschied festzustellen und es funktioniert damit alles... Was ist geschehen? Gab es ein stilles Update? Oder lag das an mir? Habe sicherlich nichts sonst verändert...

Vielleicht geht es morgen auch nicht mehr, wer weis ;)

Aber hier mal als Hinweis für andere Leute..

Share this post


Link to post
Das Ding ist: Wenn man in den Optionen von Outlook das ANTISPam Plugin auf "Unterordner mit eingehender Mail untersuchen" stellt, dann geht es. Das ist logisch, weil ich ja Unterordner habe für meine Konteneingänge.

Bis heute hat aber diese Option immer das komplette Outlook zum Stillstand gebracht oder einfach abgeschossen! Jetzt habe ich es einfach mal wieder angemacht und es ist kein Performanceunterschied festzustellen und es funktioniert damit alles... Was ist geschehen? Gab es ein stilles Update? Oder lag das an mir? Habe sicherlich nichts sonst verändert...

Vielleicht geht es morgen auch nicht mehr, wer weis ;)

Aber hier mal als Hinweis für andere Leute..

 

Hallo spr,

 

ich hatte den Hacken bei "Unterordner mit eingehender Mail untersuchen" immer gesetzt. Bei mir hat das trotzdem nicht funktioniert. Allerdings ist mein Outlook 2007 nie abgestürtzt auch nicht mit gesetzten Hacken. Ich kann das leider nicht mehr ausprobieren, da ich wieder auf KIS 2012 gewechelt habe. Da geht es auch nicht.

 

Gruß hedo

Share this post


Link to post
Habe das auch mit der Regel soweit gehabt, und stand auch an erster Stelle.

Weiterhin keine Funktion der ANTISPAM Engine. Er markiert nicht einmal als Spam. Und verschiebt damit auch nichts.

Bei manueller Betätigung des Spam Buttons verschiebt er es aber in den gewollten Junk Mail Ordner und markiert es auch als Spam.

Allerdings ist es offensichtlich, dass die Engine nichtmal "dazu lernt", denn zB Casino Spams habe ich schon 100x markiert.

 

Die "Lern Engine" hat zwar in 2012 auch nicht wirklich funktioniert, zigmal markiert und trotzdem nichts... musste es dann manuell eingeben. (Selbst nach kompletten SPAM Engine Reset keine Abhilfe), aber zumindest hat er es mit der 2012 verschoben.

 

 

ganz genau, wir haben das jahr 2014 und auch in KIS 2014 ist der Wurm drin.

 

Es lief sogar einige Zeit bei mir und er hat selbstständig manche Mails erkannt.

Mit dem Verschiebenregel ist es garkein problem. Nur wie spr schreibt, spackt die Engine selbst.

 

ich habe genauer nachgesehen, es gibt ja *wörter und Absender black und greenlist, so die greenlist ist gut voll, aber die blacklist ist leer .

Nach über 1300 Spammails! (also durch manuele betätigung des spambuttons).

 

Ich denke da ist der Wurm drin, ein bug in Antispam KIS, dass er sich keine liste von bösen absendern macht. (gibt es vielleicht eine möglichkeit alle absender einens Spamordner zu Exportieren aus Outlook? weil KIS blacklist hat ja eine Importfunktion).

 

Gibt es sonst noch irgendwelche ideen oder ist seit 2 Jahren KIS Antispam einfach ein BugProdukt?

 

Danke schonmal!

Share this post


Link to post
...

Ich denke da ist der Wurm drin, ein bug in Antispam KIS, dass er sich keine liste von bösen absendern macht. (gibt es vielleicht eine möglichkeit alle absender einens Spamordner zu Exportieren aus Outlook? weil KIS blacklist hat ja eine Importfunktion).

...

Es ist kein Fehler, dass KIS Anti-Spam die Absender von Spam-Mails nicht automatisch in die schwarze Adressliste einträgt, sondern ein bewusst so gewähltes Verhalten. Spammer verwenden vorwiegend gefälschte Adressen und vor allem nicht wiederholt die gleiche. Die Einträge in die schwarze Liste wären also für die Erkennung künftiger Spam-Nachrichten nutzlos.

 

Die schwarze Adressliste ist gedacht für die Aufnahme der Adressen von lästigen E-Mails, z.B. unerwünschte Werbung, die sich nicht abstellen lässt, Mobbing usw. Solche Mails werden in der Regel nicht als Spam bewertet, daher muss der Benutzer selbst entscheiden und allenfalls die Adresse der schwarzen Liste beifügen.

 

 

Share this post


Link to post
Es ist kein Fehler, dass KIS Anti-Spam die Absender von Spam-Mails nicht automatisch in die schwarze Adressliste einträgt, sondern ein bewusst so gewähltes Verhalten. Spammer verwenden vorwiegend gefälschte Adressen und vor allem nicht wiederholt die gleiche. Die Einträge in die schwarze Liste wären also für die Erkennung künftiger Spam-Nachrichten nutzlos.

 

Die schwarze Adressliste ist gedacht für die Aufnahme der Adressen von lästigen E-Mails, z.B. unerwünschte Werbung, die sich nicht abstellen lässt, Mobbing usw. Solche Mails werden in der Regel nicht als Spam bewertet, daher muss der Benutzer selbst entscheiden und allenfalls die Adresse der schwarzen Liste beifügen.

 

ja die übernimmt er aber auch nicht wenn ich 100x einen mit der selben emailadresse als spammarkiere.

und manche spammer benutzen öfters auch selbe email, daher auch wenn es nicht oft vorkommt, wäre es sinnvoll.

 

Also KIS ANTI-SPAM einfach noch verbuggt oder bekommt bugs bei updates (wie gesagt, einige zeitlang lief er korrekt und ich durfte manche emails als nicht spam markieren- das war super).

 

Weis hier jemand ob KIS anti-spam den Ordner den man als zielort angibt, überhaupt analyisiert oder anylsieren kann?

Ich habe mir ja ein ordner erstellt und lasse die mails dahinverschieben, das geht ja, aber analysiert er diesen Ordner.

 

Hintergrund der Frage ist:

falls ich mir doch die bescheuerte Mühe mache, KIS zu deinstallieren (mit dem kaspersky tool natürlich) und dann neuinstalliere und den ordner mit den spam wieder einrichte, ober diese ganzen spammails über 1000 stück analyisiert?

 

oder sollte ich doch einfach eine andere Software kaufen die nur für spamschutz da ist.

Share this post


Link to post

Ich verwende die Anti-Spam-Komponente der KIS nicht, weil mein Mail-Client Thunderbird eine ausgezeichnete Spam-Erkennung hat. Thunderbird funktioniert übrigens ohne (sichtbare) schwarze Adressliste einwandfrei.

 

Nochmals: die KIS übernimmt ganz bewusst keine Adresse automatisch in die schwarze Liste, auch wenn du Mails von diesem Absender immer wieder als Spam markierst. Die Spam-Erkennung basiert auf der Untersuchung des Mail-Textes mittels des lernfähigen Bayes-Algorithmus; er lernt dazu, wenn du manuell eine Mail als "Spam" markierst. Deshalb ist der Einbezug der Adresse in die Spam-Untersuchung nicht nötig.

 

Gemäss Voreinstellungen der KIS werden bei der vollständigen Untersuchung die Mail-Ordner nicht untersucht. Die Untersuchung einer Mail erfolgt immer dann, wenn du sie öffnest. Aus meiner Sicht ist es übrigens nicht sinnvoll, Spam-Mails über längere Zeit im Spam-Ordner aufzubewahren. Gute Mail-Clients können die Spam-Mails nach einer einstellbaren Zeitdauer automatisch löschen.

 

Share this post


Link to post
Ich verwende die Anti-Spam-Komponente der KIS nicht, weil mein Mail-Client Thunderbird eine ausgezeichnete Spam-Erkennung hat. Thunderbird funktioniert übrigens ohne (sichtbare) schwarze Adressliste einwandfrei.

 

Nochmals: die KIS übernimmt ganz bewusst keine Adresse automatisch in die schwarze Liste, auch wenn du Mails von diesem Absender immer wieder als Spam markierst. Die Spam-Erkennung basiert auf der Untersuchung des Mail-Textes mittels des lernfähigen Bayes-Algorithmus; er lernt dazu, wenn du manuell eine Mail als "Spam" markierst. Deshalb ist der Einbezug der Adresse in die Spam-Untersuchung nicht nötig.

 

Gemäss Voreinstellungen der KIS werden bei der vollständigen Untersuchung die Mail-Ordner nicht untersucht. Die Untersuchung einer Mail erfolgt immer dann, wenn du sie öffnest. Aus meiner Sicht ist es übrigens nicht sinnvoll, Spam-Mails über längere Zeit im Spam-Ordner aufzubewahren. Gute Mail-Clients können die Spam-Mails nach einer einstellbaren Zeitdauer automatisch löschen.

 

Tut mir leit, ich sage sowas echt selten, bisher sogar noch nie. Und nimm das nicht persönlich.

 

Aber kann jemand anders meine Frage beantworten.

Share this post


Link to post

update, wie ich dachte was geklappt hat:

Also Leute, es funktioniert so:

 

Geht in eure normalen ordner rein und macht es so (evtl über ein zwischenordner) dass eure Emails als gelesen markiert sind.

Dann geht in euren spamordner rein. markiert alle spammails als ungelesen. sagt es ist kein spam mehr (dadurch sollten alle mails in die ursprungsordner zruückkehren). Somit habt ihr alle spammails in euren ordner und die müssten als nicht gelsen markiert sein.

 

Nun geht in in die KIS - antispam optionen, wo ihr die Whitelist bearbeiten könnt und löscht alle raus!.

 

DAnn am besten outlook neustarten (muss net sein, aber hab da ein besseres gefühl ^^).

 

Was jetzt folgt ist eigentlich logisch: alle ungelesen mails markieren (geht ja über die Suche ;) oder wie auch immer ihr es machen wollt) und dann auf den button klicken SPAM. Es kann wie auch beim entspammen auch etwas dauern (bei 1500 mails ca. 10 minuten mit ner ssd :>).

 

Nun sollte Anti-Spam wieder ganz gut alles erkennen.

 

 

----------------- nun hätte ich eine Frage: --------------

Gibt es die möglichkeit bei Antispam einen outlook Ordner auszuschliesen, weil mein outlook 2007 hängt sich auf , wenn ich mein imap ordner öffne :(

 

Danke schonmal!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.