Jump to content

Recommended Posts

Ну и ничего хорошего.

Значится народ потихоньку начнёт переходить на другие продукты, и это будут не единичные случаи, как уже видно из "разноязычных" тем/топиков на данном форуме.

 

Если далее ничего не поменяется со стартом продукта, то я, к примеру, уже на 8-ю винду, ежели перейду, 2013 КИСу не поставлю. Около двух минут сидеть и ждать пока КИС даст возможность нормально работать, для меня лично - напряг. А как показала практика (2-а раза ставил на пробу мсдн-вскую 8-ку) и оба раза на моих ПК были идентичные тормоза - ждать приходилось не менее 110 секунд.

 

Edited by User_kis

Share this post


Link to post

Да чихать что Вы там поставите.

Львиная доля пользователей покупают не активирус, а бренд. А разрушить бренд мнением единиц процентов пользователей невозможно.

 

А вот потерять пользователей от того, что у антивируса очень правильная архитектура запросто.

Пример - Доктор Веб, со своим всемогущим драйвером, стартуйщим раньше всех.

Драйвер настолько хорош (и как следствие - сложен), что выпустить его для новой ОС (скажем Windows x64) заняло пять лет, с соответсвующими последствиям в количестве приверженцев данного вендора.

Edited by Maratka

Share this post


Link to post

Флаг в руки :)

Когда-то и мобилы годами разрабатывали, когда-то... и если честно, мне тоже чихать, что Вы тут скажете, если честно...

Разработчики сами разберуться, как далее будет.

Edited by User_kis

Share this post


Link to post
Собственно, по идее, должна и сама винда после этого грузиться несколько реще.

 

Использование в Vista и Windows 7 множества ядер для ускорения загрузки

Этот фальшивый миф появился совсем недавно, но на него уже успели клюнуть очень многие пользователи и даже различные уважаемые сайты... впрочем, сообщения о данной настройке вскоре с них были отозваны и подправлены. (Это еще одна причина, по которой всегда стоит принимать участие в обсуждении вопроса).

По данным этого мифа, людям предлагалось (и предлагается!) использовать MSConfig для модификации “Числа процессоров” (Number of Processors) в ниспадающем меню вкладки Загрузка (Boot) и далее кнопки Дополнительные параметры… (Additional settings…), что должно было приводить к ускорению загрузки Windows. Однако, как оказалось, Windows и без каких-либо модификаций (по умолчанию) использует все процессоры компьютера, а эта настройка используется только при устранении неисправностей и отладке, или же программистами, тестирующими свои коды при работе одного ядра на многоядерной системе. :rolleyes:

Share this post


Link to post
а эта настройка используется только при устранении неисправностей и отладке, или же программистами, тестирующими свои коды при работе одного ядра на многоядерной системе.

На самом деле проц. в диспетчере устройств остается многоядерный, хотя как бы работает только одно. Реально ядра отключаются только в БИОСе. Тогда даже hal.dll и некоторые другие части ядра винда сама меняет при запуске, как-будто реально другой проц. поставили в систему.

 

Что же касается ускорения загрузки Каспера при использовании msconfig, то т.к. процесс загрузки реально изменился (были задействованы дополнительные механизмы винды), то это могло и повлиять на то, что при обычной загрузке влияло на задержку у Каспера. Мог измениться порядок загрузки драйверов и.т.д... Да мало ли что. От чего "тормоза" при старте у Каспера знают одни лишь разработчики, но они ни вжисть не напишут тут в чём реальная причина.

 

 

ЗЫ. Я хоть и не пользуюсь Каспером 13, но не видел у него задержек при загрузке (даже у mp1). Из всех Касперов 2009-2013 он грузился всего лишь чуть медленнее Каспрера 2009 на пару сек. Но это всё было на виртуалке. Там Каспер 2009 был рекордсмен (у меня), остальные тормозилово. На реальной системе быстрее загрузки (1-2 сек), чем у Каспера 2012 не видел ни у кого другого.

 

 

 

Share this post


Link to post

проделал эти манипуляции - каспер так же появляется в трее намного позже

(вин7 СП1 максимальная, 4-х ядерный APU от AMD, 8ГБ ОЗУ 1866, винт системный правда низкооборотистый....)

Share this post


Link to post
Может кому поможет следующее... Мне, вроде, помогло. Конкретного внимания на загрузку я не обращал, да и длилась она не долго. Но после данных манипуляций, у меня на двух ПК стабильно антивирус грузится (появляется значек в трее), буквально, 2-5 сек после запуска винды.

 

А сделал вот что: Жмем пуск, вбиваем в поиске "Конфигурация Системы", открываем это окошко, далее в нём идем во вкладку "Загрузка", чуть ниже жмем "Дополнительные параметры", и ставим галочки на против "Число процессоров" выбираем сами наибольшее) и "Максимум памяти" (автоматом выставится вся имеющаяся у вас память). Потом, естественно, "Ок". А в оставшемся окошке "Применить" и "Ок". Собственно, по идее, должна и сама винда после этого грузиться несколько реще.

Спасибо, Коль! Попробуем!

Share this post


Link to post

В патче E должны быть фиксы, после которых продукт должен загружаться примерно (ИМХО) как 2012 по скорости.

Share this post


Link to post
Danila Tyurin, Когда ожидается тест патча?

Пока такой инфы нет.

Share this post


Link to post

У меня ПК1 на SSD пулей грузит ОСь и моментом можно работать в и-нете и т.д. - это когда КИС не стартует с ОСью.

При совместном старте, работа в и-нете (браузер, почта) возможна только при полной загрузке КИСы, до появления значка в трее - в этом случае задержка где-то максимально до 15 секунд уже после старта Оси.

Но вот на 8-й винде - было просто туши свет. Спасло то, что она (8-ка) пока мне не приглянулась и я пока остаюсь на 7-ке.

 

Share this post


Link to post

У меня наблюдается немного другая картина. Есть комп и ноутбук. На компе SSD и KIS 2010 - Винда грузится быстро, значек в трее тоже появляется почти сразу, но колесико на подключении к сети вращается еще секунд 10 и тока потом подрубается к инету. На ноутбуке HDD и KIS 2010 - все тоже самое, только дольше. Решил поставить на ноут KIS 2013 - без изменений. Через пару дней купил SSD для ноутбука и в связи с этим решил переустановить винду, тк старая уже была. Снова поставил KIS 2013 - все летает. Винда грузится быстро, потом сразу подключается инет, а потом появляется значек касперского в трее и через секкунд 10 появляется уведомление что защита включена )). Везде стоит Windows 7 Professional x64 c SP1. Я уж не знаю, осуществляется ли защита сразу после появления значка, или только после уведомления, что защита включена, или вообще при старте винды, а уже дальше грузятся вспомогательные службы и оболочка )) Но меня раздражает, что вроде бы SSD и все должно летать, а при загрузке винды сразу в инет зайти нельзя, и приходится ждать подключения, как на обычном харде. На ноуте проблему получается решил перестановкой винды. В настройках каспера ничего не менял. Возможно дело не в каспере.

 

PS: Да, кстати, если Касперского отключить с автозагрузки, то к инету подрубается сразу, как на ПК, так и на ноуте.

Edited by Wishes

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.