Sign in to follow this  
Followers 0
debvee

vrt wont install

7 posts in this topic

I am having issues staying connected long enough to download the virus removal tool it gets to 9 or 10 mb then ends, have tried about 20 times, thinking it might be virus related because of other loading issues (or it could be sprint is getting worse) was reading some other posts and mods are asking for get system info reports so i downloaded that and here is that report

 

http://www.getsysteminfo.com/read.php?file...8df177bf53f4436

 

any help would be appreciated thanks

Share this post


Link to post
Share on other sites

Welcome. Are you having trouble downloading other things of comparable size? Please describe any signs of possible malware issue.

Share this post


Link to post
Share on other sites
Welcome. Are you having trouble downloading other things of comparable size? Please describe any signs of possible malware issue.

 

only other downloads i've tried are virus scans and they dont finish either, i did run bitdefender and it said i was clean possible signs of malware (just in the past 2 or 3 weeks)are extremely slow loading of pages, out of sync errors, connection reset errors

Share this post


Link to post
Share on other sites

Your avz log looks clean. It looks like a connection issue, instead of malware issue.

Share this post


Link to post
Share on other sites
Your avz log looks clean. It looks like a connection issue, instead of malware issue.

 

 

Great thanks for your help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0